<!DOCTYPE html>
<html lang="en">

<head>

    <meta charset="utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />

    <title>Where is physical retail heading? Navigating 3 diverging strategies</title>
    <meta name="HandheldFriendly" content="True" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />


    <link rel="stylesheet" href="https://unpkg.com/swiper/swiper-bundle.min.css">


    <link rel="stylesheet" type="text/css" href="https://www.geektime.com/assets/built/screen.css?v=8037722945" />

    <meta property="fb:admins" content="nimshory" />

    <script>

    </script>

    <meta name="description" content="The way people shop in stores is changing. Safety concerns still exist, and many people continue to practise social distancing. Furthermore, with the emergence of COVID-19 variants, in-store shopping behaviours are inclined to shift overnight." />
    <link rel="icon" href="/favicon.png" type="image/png" />
    <link rel="canonical" href="https://www.geektime.com/where-is-physical-retail-heading-navigating-3-diverging-strategies/" />
    <meta name="referrer" content="no-referrer-when-downgrade" />
    <link rel="amphtml" href="https://www.geektime.com/where-is-physical-retail-heading-navigating-3-diverging-strategies/amp/" />
    
    <meta property="og:site_name" content="Geektime" />
    <meta property="og:type" content="article" />
    <meta property="og:title" content="Where is physical retail heading? Navigating 3 diverging strategies" />
    <meta property="og:description" content="The way people shop in stores is changing. Safety concerns still exist, and many people continue to practise social distancing. Furthermore, with the emergence of COVID-19 variants, in-store shopping behaviours are inclined to shift overnight." />
    <meta property="og:url" content="https://www.geektime.com/where-is-physical-retail-heading-navigating-3-diverging-strategies/" />
    <meta property="og:image" content="https://images.unsplash.com/photo-1591085686350-798c0f9faa7f?crop&#x3D;entropy&amp;cs&#x3D;tinysrgb&amp;fit&#x3D;max&amp;fm&#x3D;jpg&amp;ixid&#x3D;MnwxMTc3M3wwfDF8c2VhcmNofDR8fHNob3BwaW5nfGVufDB8fHx8MTY1NTEyMDMzMw&amp;ixlib&#x3D;rb-1.2.1&amp;q&#x3D;80&amp;w&#x3D;2000" />
    <meta property="article:published_time" content="2022-06-13T12:00:00.000Z" />
    <meta property="article:modified_time" content="2022-06-13T12:00:02.000Z" />
    <meta property="article:tag" content="startups" />
    <meta property="article:tag" content="retail" />
    <meta property="article:tag" content="shopping" />
    <meta property="article:tag" content="COVID-19" />
    <meta property="article:tag" content="Startup news" />
    <meta property="article:tag" content="Startup Nation" />
    
    <meta property="article:publisher" content="https://www.facebook.com/Geektimecom" />
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:title" content="Where is physical retail heading? Navigating 3 diverging strategies" />
    <meta name="twitter:description" content="The way people shop in stores is changing. Safety concerns still exist, and many people continue to practise social distancing. Furthermore, with the emergence of COVID-19 variants, in-store shopping behaviours are inclined to shift overnight." />
    <meta name="twitter:url" content="https://www.geektime.com/where-is-physical-retail-heading-navigating-3-diverging-strategies/" />
    <meta name="twitter:image" content="https://images.unsplash.com/photo-1591085686350-798c0f9faa7f?crop&#x3D;entropy&amp;cs&#x3D;tinysrgb&amp;fit&#x3D;max&amp;fm&#x3D;jpg&amp;ixid&#x3D;MnwxMTc3M3wwfDF8c2VhcmNofDR8fHNob3BwaW5nfGVufDB8fHx8MTY1NTEyMDMzMw&amp;ixlib&#x3D;rb-1.2.1&amp;q&#x3D;80&amp;w&#x3D;2000" />
    <meta name="twitter:label1" content="Written by" />
    <meta name="twitter:data1" content="Guest Contributor" />
    <meta name="twitter:label2" content="Filed under" />
    <meta name="twitter:data2" content="startups, retail, shopping, COVID-19, Startup news, Startup Nation" />
    <meta name="twitter:site" content="@geektime" />
    <meta property="og:image:width" content="2000" />
    <meta property="og:image:height" content="1125" />
    
    <script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "publisher": {
        "@type": "Organization",
        "name": "Geektime",
        "url": "https://www.geektime.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.geektime.com/content/images/2022/04/-------.png"
        }
    },
    "author": {
        "@type": "Person",
        "name": "Guest Contributor",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.geektime.com/content/images/2020/06/512x512.png",
            "width": 512,
            "height": 512
        },
        "url": "https://www.geektime.com/author/guest/",
        "sameAs": []
    },
    "headline": "Where is physical retail heading? Navigating 3 diverging strategies",
    "url": "https://www.geektime.com/where-is-physical-retail-heading-navigating-3-diverging-strategies/",
    "datePublished": "2022-06-13T12:00:00.000Z",
    "dateModified": "2022-06-13T12:00:02.000Z",
    "image": {
        "@type": "ImageObject",
        "url": "https://images.unsplash.com/photo-1591085686350-798c0f9faa7f?crop=entropy&cs=tinysrgb&fit=max&fm=jpg&ixid=MnwxMTc3M3wwfDF8c2VhcmNofDR8fHNob3BwaW5nfGVufDB8fHx8MTY1NTEyMDMzMw&ixlib=rb-1.2.1&q=80&w=2000",
        "width": 2000,
        "height": 1125
    },
    "keywords": "startups, retail, shopping, COVID-19, Startup news, Startup Nation",
    "description": "The way people shop in stores is changing. Safety concerns still exist, and many people continue to practise social distancing. Furthermore, with the emergence of COVID-19 variants, in-store shopping behaviours are inclined to shift overnight.",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.geektime.com/"
    }
}
    </script>

    <meta name="generator" content="Ghost 4.48" />
    <link rel="alternate" type="application/rss+xml" title="Geektime" href="https://www.geektime.com/rss/" />
    <script defer src="https://unpkg.com/@tryghost/portal@~1.22.0/umd/portal.min.js" data-ghost="https://www.geektime.com/" crossorigin="anonymous"></script><style id="gh-members-styles">.gh-post-upgrade-cta-content,
.gh-post-upgrade-cta {
    display: flex;
    flex-direction: column;
    align-items: center;
    font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen, Ubuntu, Cantarell, 'Open Sans', 'Helvetica Neue', sans-serif;
    text-align: center;
    width: 100%;
    color: #ffffff;
    font-size: 16px;
}

.gh-post-upgrade-cta-content {
    border-radius: 8px;
    padding: 40px 4vw;
}

.gh-post-upgrade-cta h2 {
    color: #ffffff;
    font-size: 28px;
    letter-spacing: -0.2px;
    margin: 0;
    padding: 0;
}

.gh-post-upgrade-cta p {
    margin: 20px 0 0;
    padding: 0;
}

.gh-post-upgrade-cta small {
    font-size: 16px;
    letter-spacing: -0.2px;
}

.gh-post-upgrade-cta a {
    color: #ffffff;
    cursor: pointer;
    font-weight: 500;
    box-shadow: none;
    text-decoration: underline;
}

.gh-post-upgrade-cta a:hover {
    color: #ffffff;
    opacity: 0.8;
    box-shadow: none;
    text-decoration: underline;
}

.gh-post-upgrade-cta a.gh-btn {
    display: block;
    background: #ffffff;
    text-decoration: none;
    margin: 28px 0 0;
    padding: 8px 18px;
    border-radius: 4px;
    font-size: 16px;
    font-weight: 600;
}

.gh-post-upgrade-cta a.gh-btn:hover {
    opacity: 0.92;
}</style>
    <script defer src="/public/cards.min.js?v=8037722945"></script>
    <link rel="stylesheet" type="text/css" href="/public/cards.min.css?v=8037722945">
    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-117770959-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-117770959-4');
</script>
<style>:root {--ghost-accent-color: #15171A;}</style>

</head>

<body class="post-template tag-startups tag-retail tag-shopping tag-covid-19 tag-startup-news tag-startup-nation">
    <div id="fb-root"></div>
    <script async defer crossorigin="anonymous"
        src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v7.0"></script>
    <div class="site-wrapper">
        <div class="browser-alert-bar">
    <div class="notification-content">
        <h2>Warning: Internet Explorer 10/11 is not supported</h2>
         Please update to a modern browser or visit us from mobile.
    </div>
</div>        <div id="sidebar-overlay"></div>
        <div class="top-navigation-mobile">
            <div class="top-navigation-hamburger-container">
                <div class="top-navigation-hamburger-logo"></div>
            </div>
            <div class="top-navigation-logo-container">
                <a id="geektime-nav-logo" href="https://www.geektime.com"><img src="https://www.geektime.com/content/images/2022/04/-------.png" alt="Geektime Logo" /></a>
            </div>
            <div class="top-navigation-search-container"></div>
        </div>
        <div id="content-flex">
            <div id="sidebar-container"> 
                <div id="sidebar">
                    <div id="geektime-logo-container">
                        <a id="geektime-logo" href="https://www.geektime.com"><img src="https://www.geektime.com/content/images/2022/04/-------.png" alt="Geektime Logo" /></a>
                    </div>
                    <div class="sidebar-search-container">
                        <form id="search-form">
                            <input type="text" id="search-input" class="sidebar-search" placeholder="Search">
                            <button type="submit" class="sidebar-search-button">
                                <img src="https://www.geektime.com/assets/images/search.svg?v=8037722945" height="12px">
                            </button>
                        </form>
                    </div>
                     
                        <div id="nav">
    <ul>
            <li class="nav-item nav-trending" role="presentation"><a
                    href="https://www.geektime.com/">Trending</a></li>
            <li class="nav-item nav-startups" role="presentation"><a
                    href="https://www.geektime.com/tag/startups/">Startups</a></li>
            <li class="nav-item nav-investments" role="presentation"><a
                    href="https://www.geektime.com/tag/investments/">Investments</a></li>
            <li class="nav-item nav-multinationals" role="presentation"><a
                    href="https://www.geektime.com/tag/multinationals/">Multinationals</a></li>
            <li class="nav-item nav-video-content" role="presentation"><a
                    href="https://www.geektime.com/tag/video/">Video Content</a></li>
    </ul>
</div>

                    <div class="secondary-nav">
                        <div class="secondary-nav-separator"></div>
                        <ul>
                            <li class="nav-item" role="presentation"><a target="_blank"
                                    href="https://www.geektime.co.il">Hebrew
                                    Site</a></li>
                            <li class="nav-item" role="presentation"><a href="/about">About
                                    Us</a></li>
                            <li class="nav-item" role="presentation"><a target="_blank"
                                    href="mailto:info@geektime.co.il">Red
                                    Mail</a></li>
                        </ul>
                    </div>

                    <div class="nav-footer-note">
                        <p>
                            We cover the israeli hi-tech and startup scene so that you can read about it.
                        </p>
                    </div>

                    <section class="nav-socials clearfix">
                        <a rel="nofollow" href="https://t.me/geektimecoil" target="_blank"><img
                                src=https://www.geektime.com/assets/images/telegram.svg?v=8037722945></a>
                        <a rel="nofollow" href="http://www.instagram.com/geektimecoil" target="_blank"><img
                                src=https://www.geektime.com/assets/images/instagram.svg?v=8037722945></a>
                        <a rel="nofollow" href="http://www.youtube.com/user/newsgeekcoil" target="_blank"><img
                                src=https://www.geektime.com/assets/images/youtube.svg?v=8037722945></a>
                        <a rel="nofollow" href="https://www.facebook.com/geektimecom" target="_blank"><img
                                src=https://www.geektime.com/assets/images/facebook.svg?v=8037722945></a>
                        <a rel="nofollow" href="http://www.twitter.com/geektime" target="_blank"><img
                                src=https://www.geektime.com/assets/images/twitter.svg?v=8037722945></a>
                        <a href="//www.geektime.co.il/feed" target="_blank"><img src=https://www.geektime.com/assets/images/rss.svg?v=8037722945></a>
                    </section>
                </div>
            </div>
        </div>
        <div class="content-body">
            <section class="results-container">
                <div class="results-header" id="results-header">
                    <h1><span class="title">Results for </span> "<span id="title-term"></span>"</h1>
                </div>
                <div id="results"></div>
            </section>
            


<main id="site-main" class="site-main outer">
    <div class="inner">
            <article class="post-full post tag-startups tag-retail tag-shopping tag-covid-19 tag-startup-news tag-startup-nation featured ">

    <header class="article-page-header">

                <a href="/tag/startups/">
                    <section class="article-primary-tag article-primary-tag-startups">
                        startups
                    </section>
                </a>


        <h1 class="post-full-title">Where is physical retail heading? Navigating 3 diverging strategies</h1>

            <p class="post-full-custom-excerpt">The way people shop in stores is changing. Safety concerns still exist, and many people continue to practise social distancing. Furthermore, with the emergence of COVID-19 variants, in-store shopping behaviours are inclined to shift overnight.</p>

        <div class="post-full-byline">

            <section class="post-full-byline-content">


                <section class="post-full-byline-meta">
                    <span class="author-name" style="font-weight: bold;">Guest Contributor</span>
                    <span class="separator" style="padding: 0 5px;"> / </span>
                    <span class="byline-meta-content">
                        <time class="byline-meta-date" datetime="2022-06-13">
                            13 Jun 2022</time>
                        <span class="byline-reading-time"><span class="bull">&bull;</span>
                            3 min read</span>
                    </span>
                </section>

            </section>


        </div>
    </header>

            <figure class="post-full-image">
                <img srcset="https://images.unsplash.com/photo-1591085686350-798c0f9faa7f?crop&#x3D;entropy&amp;cs&#x3D;tinysrgb&amp;fit&#x3D;max&amp;fm&#x3D;jpg&amp;ixid&#x3D;MnwxMTc3M3wwfDF8c2VhcmNofDR8fHNob3BwaW5nfGVufDB8fHx8MTY1NTEyMDMzMw&amp;ixlib&#x3D;rb-1.2.1&amp;q&#x3D;80&amp;w&#x3D;2000 300w,
                            https://images.unsplash.com/photo-1591085686350-798c0f9faa7f?crop&#x3D;entropy&amp;cs&#x3D;tinysrgb&amp;fit&#x3D;max&amp;fm&#x3D;jpg&amp;ixid&#x3D;MnwxMTc3M3wwfDF8c2VhcmNofDR8fHNob3BwaW5nfGVufDB8fHx8MTY1NTEyMDMzMw&amp;ixlib&#x3D;rb-1.2.1&amp;q&#x3D;80&amp;w&#x3D;2000 600w,
                            https://images.unsplash.com/photo-1591085686350-798c0f9faa7f?crop&#x3D;entropy&amp;cs&#x3D;tinysrgb&amp;fit&#x3D;max&amp;fm&#x3D;jpg&amp;ixid&#x3D;MnwxMTc3M3wwfDF8c2VhcmNofDR8fHNob3BwaW5nfGVufDB8fHx8MTY1NTEyMDMzMw&amp;ixlib&#x3D;rb-1.2.1&amp;q&#x3D;80&amp;w&#x3D;2000 1000w,
                            https://images.unsplash.com/photo-1591085686350-798c0f9faa7f?crop&#x3D;entropy&amp;cs&#x3D;tinysrgb&amp;fit&#x3D;max&amp;fm&#x3D;jpg&amp;ixid&#x3D;MnwxMTc3M3wwfDF8c2VhcmNofDR8fHNob3BwaW5nfGVufDB8fHx8MTY1NTEyMDMzMw&amp;ixlib&#x3D;rb-1.2.1&amp;q&#x3D;80&amp;w&#x3D;2000 2000w" sizes="(max-width: 800px) 400px,
                        Î(max-width: 1170px) 1170px,
                            2000px" src="https://images.unsplash.com/photo-1591085686350-798c0f9faa7f?crop&#x3D;entropy&amp;cs&#x3D;tinysrgb&amp;fit&#x3D;max&amp;fm&#x3D;jpg&amp;ixid&#x3D;MnwxMTc3M3wwfDF8c2VhcmNofDR8fHNob3BwaW5nfGVufDB8fHx8MTY1NTEyMDMzMw&amp;ixlib&#x3D;rb-1.2.1&amp;q&#x3D;80&amp;w&#x3D;2000" alt="Where is physical retail heading? Navigating 3 diverging strategies"
                    class="border-top-startups" />
            </figure>

    <section class="social-buttons">
        <div class="social-share-buttons-container">
            <div class="sharethis-inline-share-buttons"></div>
        </div>
    </section>

    <section class="post-full-content">
        <div class="post-content">
            <p>Although all retailers are now operating in the same pandemic era, there's no consensus among them on what in-person shopping should look like.</p><p>What we do know is that all brands with a fleet of stores have the opportunity to boost business by bridging the physical-digital gap. From services like buy online and pick up in-store (BOPIS) to unique, social media-friendly moments at physical locations, there are many ways to upgrade and integrate brick-and-mortar and online experiences.</p><p>Both standalone retailers and department stores have been experimenting with a variety of approaches designed to entice today’s shoppers. Let’s examine three emerging strategies.</p><h3 id="1-the-in-and-out-strategy">1. The 'In-and-Out' Strategy</h3><p>For some retailers, <a href="https://www.modernretail.co/retailers/treasure-hunt-retailers-are-testing-out-new-store-concepts/">like Ikea</a>, winning over modern shoppers means departing from the “treasure hunt” store layout in favour of designs that promote convenience and speed.</p><p>In 2020, Ikea announced plans to open 50 locations in urban areas and began rolling them out last year. Instead of its traditional, maze-like layout — which forces shoppers to walk down multiple aisles before reaching checkout — the smaller-format stores put convenience front and center. They feature curated <a href="https://www.syte.ai/blog/online-merchandising/fashion-merchandising-principles-best-practices/">merchandising</a> in-store with a greater selection of inventory online.</p><p>In addition to helping health-conscious shoppers avoid spending unnecessary amounts of time indoors, the decision to launch the new store format comes in response to a general shift in consumer preferences. When consumers can more easily shop online, convenience is pertinent to creating a satisfactory in-store experience.</p><h3 id="2-the-stay-a-while-strategy">2. The 'Stay a While' Strategy</h3><p>On the other end of the spectrum, there are retailers like La Samaritaine, a 151-year-old department store in Paris, that just reopened after a 16-year closure.</p><p>Unlike Ikea, La Samaritaine invites shoppers to spend time inside its store by providing a highly experiential and “Instagrammable” environment. Inside the architectural landmark building that houses La Samaritaine, you’ll find photogenic decor, restaurants, bars, and nail and hair salons.</p><p>During a time when shoppers have demonstrated they're willing to spend big online, <a href="https://www.syte.ai/blog/retail-innovation/luxury-brands-digital-leaders/">luxury retailers</a> are looking for more ways to draw shoppers into brick-and-mortar stores, too.</p><p>“Brick-and-mortar isn't dead in our mind,” Eléonore de Boysson, DFS Group president for Europe and the Middle East, told <a href="https://www.ft.com/content/4afd7b18-2ba3-4d59-8673-da65e168ed7b"><em>The Financial Times</em></a><em>,</em> “but we do have to offer something different than just product — we need to give the client a real experience which goes far beyond shopping.”</p><h3 id="3-the-somewhere-in-between-strategy">3. The 'Somewhere in Between' Strategy</h3><p>Somewhere in the middle of this spectrum, there are stores like the <a href="https://www.retaildive.com/news/is-bloomies-the-future-of-department-stores/606645/">new Bloomies</a> in Fairfax, Virginia, which combines a smaller footprint, highly curated product selection, technology, and food and cocktails via an in-store cafe.</p><p>It includes some staples of the traditional department store, like alteration services and in-store stylists, as well as some pandemic-era offerings, like curbside pickup and a “tech-enabled stylist service model” to facilitate better in-store product discovery.</p><p>In the new Bloomies, convenience and experiential retail are equally important to the customer experience, and both play a direct role in the store’s physical layout.</p><h3 id="let-shoppers%E2%80%99-intentions-determine-the-right-in-store-experience">Let shoppers’ intentions determine the 'right' in-store experience</h3><p>Merchandising, convenience, technology, and experiential perks are all important components of the new store experience. Deciding the correct proportions depends on the type of retailer and its clientele.</p><p>The luxury handbag shopper isn't the Ikea shopper — at least, probably not on the same day. The shopper who has set out to find a wooden shelf, light bulbs, and a soap dispenser probably desires to <a href="https://www.syte.ai/blog/product-discovery/ecommerce-search-and-discovery-goal-oriented/">find these items</a> as efficiently as possible. For Ikea, opening pared-down stores seems like a logical move — it promotes convenience and helps people exit the store quickly.</p><p>On the other hand, an in-and-out experience probably doesn’t appeal to the shopper who is ready to spend $2,000 on a new designer handbag. Presumably, this shopper wants an experience that feels more glam. A few photos against an Instagram-friendly backdrop, a cappuccino, and friendly conversation in an elegantly furnished lounge seem like the perfect setting for a special purchase.</p><p>The key for any retailer is understanding who their shoppers are and what elements of the customer experience they value most.</p><h3 id="whatever-route-you-choose-be-prepared-to-pivot">Whatever route you choose, be prepared to pivot</h3><p>The pandemic has taught all of us in the retail industry many important lessons. Curating the customer experience to fit the evolving preferences of your clientele is one. Staying agile in the event of the unexpected is another. Regardless of the route you take — in-and-out, stay a while, or somewhere in between — retailers must stay agile so they can quickly adapt the in-store experience to rapidly changing conditions. Flexibility will be the differentiator as brands and retailers continue on the path toward finding the ideal format for physical retail.</p><p><em>Written by Vered Levy-Ron, CEO of Syte</em></p>
        </div>
    </section>

        <section class="subscribe-form">
    <h3 class="subscribe-form-title">Subscribe to Geektime</h3>
    <p class="subscribe-form-description">Get the latest posts delivered right to your inbox</p>
    <form data-members-form="subscribe">
        <div class="form-group">
            <input class="subscribe-email" data-members-email placeholder="youremail@example.com" autocomplete="false" />
            <button class="button primary" type="submit">
                <span class="button-content">Subscribe</span>
                <span class="button-loader"><svg version="1.1" id="loader-1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px"
    y="0px" width="40px" height="40px" viewBox="0 0 40 40" enable-background="new 0 0 40 40" xml:space="preserve">
    <path opacity="0.2" fill="#000" d="M20.201,5.169c-8.254,0-14.946,6.692-14.946,14.946c0,8.255,6.692,14.946,14.946,14.946
s14.946-6.691,14.946-14.946C35.146,11.861,28.455,5.169,20.201,5.169z M20.201,31.749c-6.425,0-11.634-5.208-11.634-11.634
c0-6.425,5.209-11.634,11.634-11.634c6.425,0,11.633,5.209,11.633,11.634C31.834,26.541,26.626,31.749,20.201,31.749z" />
    <path fill="#000" d="M26.013,10.047l1.654-2.866c-2.198-1.272-4.743-2.012-7.466-2.012h0v3.312h0
C22.32,8.481,24.301,9.057,26.013,10.047z">
        <animateTransform attributeType="xml" attributeName="transform" type="rotate" from="0 20 20" to="360 20 20"
            dur="0.5s" repeatCount="indefinite" />
    </path>
</svg></span>
            </button>
        </div>
        <div class="message-success">
            <strong>Great!</strong> Check your inbox and click the link to confirm your subscription.
        </div>
        <div class="message-error">
            Please enter a valid email address!
        </div>
    </form>
</section>
    <section class="social-buttons" style="margin: 20px 0;">
        <div class="social-share-buttons-container">
            <div class="sharethis-inline-share-buttons"></div>
        </div>
    </section>

        <section class="article-tags">
            <h2>Tags</h2>
            <div>
                    <span>
                        <a href="/tag/startups/" title="startups" class="tag tag-5e8dc6af5dbaf00044006722 startups">startups</a>
                    </span>
                    <span>
                        <a href="/tag/retail/" title="retail" class="tag tag-5e8dc6af5dbaf00044006514 retail">retail</a>
                    </span>
                    <span>
                        <a href="/tag/shopping/" title="shopping" class="tag tag-61e58d0e539489003bf38b5a shopping">shopping</a>
                    </span>
                    <span>
                        <a href="/tag/covid-19/" title="COVID-19" class="tag tag-5f104408e3197e004589e684 covid-19">COVID-19</a>
                    </span>
                    <span>
                        <a href="/tag/startup-news/" title="Startup news" class="tag tag-5f0d75c8e9801600398c65e9 startup-news">Startup news</a>
                    </span>
            </div>
        </section>

    <section class="article-author-bio">
            <div class="author-box" href="/author/guest/">
                <img class="author-image" src="https://www.geektime.com/content/images/2020/06/512x512.png" alt="Picture of Guest Contributor">
                <section class="author-box-content">
                    <h2 class="author-box-label">Guest Contributor</h2>
                    <h3 class="author-box-title">Guest Writer @ Geektime</h3>
                    <section class="contact-details">
                        
                    </section>
                    <p class="author-box-bio-large"></p>
                </section>
            </div>
            <section class="author-box-bio-mobile">
                <p></p>
            </section>
    </section>

    <section class="post-full-comments">
        <div class="fb-comments" data-href="https://www.geektime.com/where-is-physical-retail-heading-navigating-3-diverging-strategies/" data-numposts="10" data-width="80%">
        </div>
    </section>

</article>
        <div class="post-recommendations-title">Recommended</div>
<div class="post-recommendations">
            <a class="recommended-item" href="/israeli-fintech-startup-sorbet-raises-15m-from-group11/" style="color: unset; text-decoration: unset">
                <div class="recommended-item">
                    <div class="item-image"><img src=/content/images/2021/06/Sorbet-Co-Founders-Veetahl-Eliaz-1-1619689093.jpg></div>
                    <div class="item-title"><b>PTO into cash: Sorbet adds funding, and finds a new market down under</b></div>
                    <div class="item-separator"></div>
                    <div class="item-info">
                        <div class="item-author">By <b>Oshry Alkeslasi</b></div>
                        <div class="item-additional-info">
                            <span class="tag-color-investments">investments</span> /
                            <time datetime="2021-06-28 09:42:23 +00:00">
                                June 28, 2021
                            </time>
                        </div>
                    </div>
                </div>
            </a>
            <a class="recommended-item" href="/israel-startups-raise-612m-august/" style="color: unset; text-decoration: unset">
                <div class="recommended-item">
                    <div class="item-image"><img src=/content/images/2020/08/August-Fundraising-Recap.png></div>
                    <div class="item-title"><b>Even the heat can&#x27;t stop Israel&#x27;s tech ecosystem: Startups raise $612M in August</b></div>
                    <div class="item-separator"></div>
                    <div class="item-info">
                        <div class="item-author">By <b>Oshry Alkeslasi</b></div>
                        <div class="item-additional-info">
                            <span class="tag-color-investments">investments</span> /
                            <time datetime="2020-08-30 04:37:00 +00:00">
                                August 30, 2020
                            </time>
                        </div>
                    </div>
                </div>
            </a>
            <a class="recommended-item" href="/drug-development-minus-the-clinical-trials/" style="color: unset; text-decoration: unset">
                <div class="recommended-item">
                    <div class="item-image"><img src=/content/images/2022/01/1.jpeg></div>
                    <div class="item-title"><b>Drug development minus the clinical trials…</b></div>
                    <div class="item-separator"></div>
                    <div class="item-info">
                        <div class="item-author">By <b>Alissa Abrahami</b></div>
                        <div class="item-additional-info">
                            <span class="tag-color-investments">investments</span> /
                            <time datetime="2022-01-11 12:23:54 +00:00">
                                January 11, 2022
                            </time>
                        </div>
                    </div>
                </div>
            </a>
            <a class="recommended-item" href="/from-porsche-to-parking-israeli-startups-continue-to-raise-funding/" style="color: unset; text-decoration: unset">
                <div class="recommended-item">
                    <div class="item-image"><img src=https://images.unsplash.com/photo-1561414927-6d86591d0c4f?crop&#x3D;entropy&amp;cs&#x3D;tinysrgb&amp;fit&#x3D;max&amp;fm&#x3D;jpg&amp;ixid&#x3D;MnwxMTc3M3wwfDF8c2VhcmNofDN8fG1vbmV5fGVufDB8fHx8MTYyNTc4ODQ1OQ&amp;ixlib&#x3D;rb-1.2.1&amp;q&#x3D;80&amp;w&#x3D;2000></div>
                    <div class="item-title"><b>From Porsche to parking: Funding pours down on 4 Israeli startups</b></div>
                    <div class="item-separator"></div>
                    <div class="item-info">
                        <div class="item-author">By <b>Oshry Alkeslasi</b></div>
                        <div class="item-additional-info">
                            <span class="tag-color-investments">investments</span> /
                            <time datetime="2021-07-09 04:13:00 +00:00">
                                July 09, 2021
                            </time>
                        </div>
                    </div>
                </div>
            </a>
            <a class="recommended-item" href="/israeli-cyber-startup-raises-record-round/" style="color: unset; text-decoration: unset">
                <div class="recommended-item">
                    <div class="item-image"><img src=/content/images/2021/06/BinID.-Credit-Transmit-Security-1624280623-1024x847.png></div>
                    <div class="item-title"><b>Transmit Security lands $543M at a $2.2B valuation to leave passwords in the past</b></div>
                    <div class="item-separator"></div>
                    <div class="item-info">
                        <div class="item-author">By <b>Idan Ben Tovim</b></div>
                        <div class="item-additional-info">
                            <span class="tag-color-investments">investments</span> /
                            <time datetime="2021-06-23 04:12:00 +00:00">
                                June 23, 2021
                            </time>
                        </div>
                    </div>
                </div>
            </a>
</div>

    </div>
</main>




        </div>
    </div>

    <footer class="site-footer outer">
        <div class="site-footer-content inner">
            <section class="copyright"><a href="https://www.geektime.com">Geektime</a> &copy; 2022
            </section>
        </div>
    </footer>

    </div>

        <div class="subscribe-success-message">
            <a class="subscribe-close" href="javascript:;"></a>
            You've successfully subscribed to Geektime!
        </div>

        <div id="subscribe" class="subscribe-overlay">
            <a class="subscribe-close-overlay" href="#"></a>
            <a class="subscribe-close-button" href="#"></a>
            <div class="subscribe-overlay-content">
                    <img class="subscribe-overlay-logo" src="https://www.geektime.com/content/images/2022/04/-------.png" alt="Geektime" />
                <div class="subscribe-form">
                    <h1 class="subscribe-overlay-title">Subscribe to Geektime</h1>
                    <p class="subscribe-overlay-description">Stay up to date! Get all the latest & greatest posts
                        delivered
                        straight to your inbox</p>
                    <form data-members-form="subscribe">
                        <div class="form-group">
                            <input class="subscribe-email" data-members-email placeholder="youremail@example.com"
                                autocomplete="false" />
                            <button class="button primary" type="submit">
                                <span class="button-content">Subscribe</span>
                                <span class="button-loader"><svg version="1.1" id="loader-1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px"
    y="0px" width="40px" height="40px" viewBox="0 0 40 40" enable-background="new 0 0 40 40" xml:space="preserve">
    <path opacity="0.2" fill="#000" d="M20.201,5.169c-8.254,0-14.946,6.692-14.946,14.946c0,8.255,6.692,14.946,14.946,14.946
s14.946-6.691,14.946-14.946C35.146,11.861,28.455,5.169,20.201,5.169z M20.201,31.749c-6.425,0-11.634-5.208-11.634-11.634
c0-6.425,5.209-11.634,11.634-11.634c6.425,0,11.633,5.209,11.633,11.634C31.834,26.541,26.626,31.749,20.201,31.749z" />
    <path fill="#000" d="M26.013,10.047l1.654-2.866c-2.198-1.272-4.743-2.012-7.466-2.012h0v3.312h0
C22.32,8.481,24.301,9.057,26.013,10.047z">
        <animateTransform attributeType="xml" attributeName="transform" type="rotate" from="0 20 20" to="360 20 20"
            dur="0.5s" repeatCount="indefinite" />
    </path>
</svg></span>
                            </button>
                        </div>
                        <div class="message-success">
                            <strong>Great!</strong> Check your inbox and click the link to confirm your subscription.
                        </div>
                        <div class="message-error">
                            Please enter a valid email address!
                        </div>
                    </form>
                </div>
            </div>
        </div>

    <script src="https://code.jquery.com/jquery-3.4.1.min.js"
        integrity="sha256-CSXorXvZcTkaix6Yvo6HppcZGetbYMGWSFlBw8HfCJo=" crossorigin="anonymous">
        </script>
    <script src="https://www.geektime.com/assets/built/casper.js?v=8037722945"></script>

    <script>
        // Parse the URL parameter
        function getParameterByName(name, url) {
            if (!url) url = window.location.href;
            name = name.replace(/[\[\]]/g, "\\$&");
            var regex = new RegExp("[?&]" + name + "(=([^&#]*)|&|#|$)"),
                results = regex.exec(url);
            if (!results) return null;
            if (!results[2]) return '';
            return decodeURIComponent(results[2].replace(/\+/g, " "));
        }

        // Give the parameter a variable name
        var action = getParameterByName('action');

        $(document).ready(function () {
            if (action == 'subscribe') {
                $('body').addClass("subscribe-success");
            }

            $('.subscribe-success-message .subscribe-close').click(function () {
                $('.subscribe-success-message').addClass('close');
            });

            // Reset form on opening subscrion overlay
            $('.subscribe-button').click(function () {
                $('.subscribe-overlay form').removeClass();
                $('.subscribe-email').val('');
            });
        });
    </script>

        <script>
        $(document).ready(function () {
            // FitVids - start
            var $postContent = $(".post-full-content");
            $postContent.fitVids();
            // FitVids - end

            /*
            // Replace nav with title on scroll - start
            Casper.stickyNavTitle({
                navSelector: '.site-nav-main',
                titleSelector: '.post-full-title',
                activeClass: 'nav-post-title-active'
            }); 
            // Replace nav with title on scroll - end
            */

            /*
            // Hover on avatar
            var hoverTimeout;
            $('.author-list-item').hover(function () {
                var $this = $(this);

                clearTimeout(hoverTimeout);

                $('.author-card').removeClass('hovered');
                $(this).children('.author-card').addClass('hovered');

            }, function () {
                var $this = $(this);

                hoverTimeout = setTimeout(function () {
                    $this.children('.author-card').removeClass('hovered');
                }, 800);
            });
            */
        });
    </script>



    <script src="https://unpkg.com/swiper/swiper-bundle.min.js"></script>

    <script>
        var mySwiper = new Swiper('.swiper-container', {
            // Optional parameters
            direction: 'horizontal',
            loop: true,

            // If we need pagination
            pagination: {
                el: '.swiper-pagination',
            },

            // Navigation arrows
            navigation: {
                nextEl: '.swiper-button-next',
                prevEl: '.swiper-button-prev',
            },

            // And if we need scrollbar
            scrollbar: {
                el: '.swiper-scrollbar',
            },
        })
    </script>

    <script type="text/javascript" src="https://www.geektime.com/assets/js/jquery.ghosthunter.js?v=8037722945"></script>
    <script>
        function qs(key) {
            key = key.replace(/[*+?^$.\[\]{}()|\\\/]/g, "\\$&"); // escape RegEx meta chars
            var match = location.search.match(new RegExp("[?&]" + key + "=([^&]+)(&|$)"));
            return match && decodeURIComponent(match[1].replace(/\+/g, " "));
        }

        var ghosthunter_key = (location.hostname === "localhost" || location.hostname === "127.0.0.1")
            ? '1905c4ef7453e1c10a202d53dd'
            : '07a6f8c5196594b97068359fe2';

        var ghost_root_url = "/ghost/api/v2"
        var ghunter = $("#search-input").ghostHunter({
            onPageLoad: true,
            results: "#results",
            onKeyUp: false,
            item_preprocessor: function (item) {
                let ret = {};
                ret.picture = item.feature_image;
                ret.excerpt = (item.custom_excerpt || item.excerpt);
                ret.excerpt = ret.excerpt.substr(0, ret.excerpt.length > 250 ? 250 : ret.excerpt.length) + '...';
                ret.primary_author_name = item.primary_author.name;
                ret.primary_tag_name = item.primary_tag ? item.primary_tag.name : 'General';
                return ret;
            },
            result_template: `
            <article class="article-line">
                <a href="{{link}}" class="article-line-link">
                    <div class="article-column article-column-image">
                        <img class="post-card-image" src="{{picture}}" />
                    </div>
                    <div class="article-column article-column-title">
                        <div class="article-tag article-tag-{{primary_tag_name}}">{{primary_tag_name}}</div>
                        <h1 class="title">{{title}}</h1>
                            <h2 class="author">{{primary_author_name}} </h2>
                        <time
                            datetime="{{pubDate}}">{{pubDate}}</time>
                    </div>
                    <div class="article-column article-column-excerpt">
                        <p class="article-column-excerpt-text">
                            {{excerpt}}...
                        </p>
                    </div>
                </a>
            </article>
            `,
            indexing_end: function () {
                var search_term = qs("search");
                if (search_term) {
                    ghunter.find(search_term);
                    $(".results-container").show();
                    $("#search-input").val(search_term);
                    $("#title-term").text(search_term);
                }
            }
        });

        $(document).ready(function () {
            $("#search-form").submit(function (e) {
                e.preventDefault();
                document.location.href = "?search=" + $("#search-input").val();
            });

        });
    </script>

    <script type="text/javascript"
        src="https://platform-api.sharethis.com/js/sharethis.js#property=5ec2aa9e20a82d001993a740&product=inline-share-buttons"
        async="async"></script>

    

</body>

</html>