<!DOCTYPE html>
<html lang="en">

<head>

    <meta charset="utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />

    <title>Big win for farmers: Israeli Agtech partnership forms to bring data-backed irrigation solution</title>
    <meta name="HandheldFriendly" content="True" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />


    <link rel="stylesheet" href="https://unpkg.com/swiper/swiper-bundle.min.css">


    <link rel="stylesheet" type="text/css" href="/assets/built/screen.css?v=7c9391b97e" />

    <meta property="fb:admins" content="nimshory" />

    <script>

    </script>

    <link rel="icon" href="/favicon.png" type="image/png" />
    <link rel="canonical" href="https://www.geektime.com/viridix-partners-with-talgil-agtech-solution/" />
    <meta name="referrer" content="no-referrer-when-downgrade" />
    <link rel="amphtml" href="https://www.geektime.com/viridix-partners-with-talgil-agtech-solution/amp/" />
    
    <meta property="og:site_name" content="Geektime" />
    <meta property="og:type" content="article" />
    <meta property="og:title" content="Big win for farmers: Israeli Agtech partnership forms to bring data-backed irrigation solution" />
    <meta property="og:description" content="Farming just got a whole lot easier. Israeli companies Viridix and Talgil join forces to provide farmers with data-driven precision irrigation..." />
    <meta property="og:url" content="https://www.geektime.com/viridix-partners-with-talgil-agtech-solution/" />
    <meta property="og:image" content="https://images.unsplash.com/photo-1506519056028-d18449e82c6f?ixlib&#x3D;rb-1.2.1&amp;q&#x3D;80&amp;fm&#x3D;jpg&amp;crop&#x3D;entropy&amp;cs&#x3D;tinysrgb&amp;w&#x3D;2000&amp;fit&#x3D;max&amp;ixid&#x3D;eyJhcHBfaWQiOjExNzczfQ" />
    <meta property="article:published_time" content="2020-08-14T13:42:20.000Z" />
    <meta property="article:modified_time" content="2020-08-14T13:43:40.000Z" />
    <meta property="article:tag" content="startups" />
    <meta property="article:tag" content="partnership" />
    <meta property="article:tag" content="agtech" />
    <meta property="article:tag" content="Startup Nation" />
    <meta property="article:tag" content="startupnews" />
    <meta property="article:tag" content="agriculture tech" />
    <meta property="article:tag" content="Big Data" />
    <meta property="article:tag" content="Israeli big data" />
    
    <meta property="article:publisher" content="https://www.facebook.com/Geektimecom" />
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:title" content="Big win for farmers: Israeli Agtech partnership forms to bring data-backed irrigation solution" />
    <meta name="twitter:description" content="Farming just got a whole lot easier. Israeli companies Viridix and Talgil join forces to provide farmers with data-driven precision irrigation..." />
    <meta name="twitter:url" content="https://www.geektime.com/viridix-partners-with-talgil-agtech-solution/" />
    <meta name="twitter:image" content="https://images.unsplash.com/photo-1506519056028-d18449e82c6f?ixlib&#x3D;rb-1.2.1&amp;q&#x3D;80&amp;fm&#x3D;jpg&amp;crop&#x3D;entropy&amp;cs&#x3D;tinysrgb&amp;w&#x3D;2000&amp;fit&#x3D;max&amp;ixid&#x3D;eyJhcHBfaWQiOjExNzczfQ" />
    <meta name="twitter:label1" content="Written by" />
    <meta name="twitter:data1" content="Dor Schwartz" />
    <meta name="twitter:label2" content="Filed under" />
    <meta name="twitter:data2" content="startups, partnership, agtech, Startup Nation, startupnews, agriculture tech, Big Data, Israeli big data" />
    <meta name="twitter:site" content="@geektime" />
    <meta property="og:image:width" content="2000" />
    <meta property="og:image:height" content="1600" />
    
    <script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "publisher": {
        "@type": "Organization",
        "name": "Geektime",
        "url": "https://www.geektime.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.geektime.com/content/images/2020/05/Geektime-logo-2.png"
        }
    },
    "author": {
        "@type": "Person",
        "name": "Dor Schwartz",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.geektime.com/content/images/2020/07/no-image-icon-md.png",
            "width": 299,
            "height": 267
        },
        "url": "https://www.geektime.com/author/dor/",
        "sameAs": []
    },
    "headline": "Big win for farmers: Israeli Agtech partnership forms to bring data-backed irrigation solution",
    "url": "https://www.geektime.com/viridix-partners-with-talgil-agtech-solution/",
    "datePublished": "2020-08-14T13:42:20.000Z",
    "dateModified": "2020-08-14T13:43:40.000Z",
    "image": {
        "@type": "ImageObject",
        "url": "https://images.unsplash.com/photo-1506519056028-d18449e82c6f?ixlib=rb-1.2.1&q=80&fm=jpg&crop=entropy&cs=tinysrgb&w=2000&fit=max&ixid=eyJhcHBfaWQiOjExNzczfQ",
        "width": 2000,
        "height": 1600
    },
    "keywords": "startups, partnership, agtech, Startup Nation, startupnews, agriculture tech, Big Data, Israeli big data",
    "description": "Farming just got a whole lot easier. Israeli companies Viridix and Talgil join forces to provide farmers with data-driven precision irrigation...",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.geektime.com/"
    }
}
    </script>

    <script defer src="/public/members.min.js?v=7c9391b97e"></script>
    <meta name="generator" content="Ghost 3.29" />
    <link rel="alternate" type="application/rss+xml" title="Geektime" href="https://www.geektime.com/rss/" />
    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-40479685-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-40479685-2');
</script>

</head>

<body class="post-template tag-startups tag-partnership tag-agtech tag-startup-nation tag-startupnews tag-agriculture-tech tag-big-data tag-israeli-big-data">
    <div id="fb-root"></div>
    <script async defer crossorigin="anonymous"
        src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v7.0"></script>
    <div class="site-wrapper">
        <div class="browser-alert-bar">
    <div class="notification-content">
        <h2>Warning: Internet Explorer 10/11 is not supported</h2>
         Please update to a modern browser or visit us from mobile.
    </div>
</div>        <div id="sidebar-overlay"></div>
        <div class="top-navigation-mobile">
            <div class="top-navigation-hamburger-container">
                <div class="top-navigation-hamburger-logo"></div>
            </div>
            <div class="top-navigation-logo-container">
                <a id="geektime-nav-logo" href="https://www.geektime.com"><img src="/content/images/2020/05/Geektime-logo-2.png" alt="Geektime Logo" /></a>
            </div>
            <div class="top-navigation-search-container"></div>
        </div>
        <div id="content-flex">
            <div id="sidebar-container"> 
                <div id="sidebar">
                    <div id="geektime-logo-container">
                        <a id="geektime-logo" href="https://www.geektime.com"><img src="/content/images/2020/05/Geektime-logo-2.png" alt="Geektime Logo" /></a>
                    </div>
                    <div class="sidebar-search-container">
                        <form id="search-form">
                            <input type="text" id="search-input" class="sidebar-search" placeholder="Search">
                            <button type="submit" class="sidebar-search-button">
                                <img src="/assets/images/search.svg?v=7c9391b97e" height="12px">
                            </button>
                        </form>
                    </div>
                     
                        <div id="nav">
    <ul>
            <li class="nav-item nav-trending" role="presentation"><a
                    href="https://www.geektime.com/">Trending</a></li>
            <li class="nav-item nav-startups" role="presentation"><a
                    href="https://www.geektime.com/tag/startups/">Startups</a></li>
            <li class="nav-item nav-investments" role="presentation"><a
                    href="https://www.geektime.com/tag/investments/">Investments</a></li>
            <li class="nav-item nav-multinationals" role="presentation"><a
                    href="https://www.geektime.com/tag/multinationals/">Multinationals</a></li>
            <li class="nav-item nav-video-content" role="presentation"><a
                    href="https://www.geektime.com/tag/video/">Video Content</a></li>
    </ul>
</div>

                    <div class="secondary-nav">
                        <div class="secondary-nav-separator"></div>
                        <ul>
                            <li class="nav-item" role="presentation"><a target="_blank"
                                    href="https://www.geektime.co.il">Hebrew
                                    Site</a></li>
                            <li class="nav-item" role="presentation"><a href="/about">About
                                    Us</a></li>
                            <li class="nav-item" role="presentation"><a target="_blank"
                                    href="mailto:info@geektime.co.il">Red
                                    Mail</a></li>
                        </ul>
                    </div>

                    <div class="nav-footer-note">
                        <p>
                            We cover the israeli hi-tech and startup scene so that you can read about it.
                        </p>
                    </div>

                    <section class="nav-socials clearfix">
                        <a rel="nofollow" href="https://t.me/geektimecoil" target="_blank"><img
                                src=/assets/images/telegram.svg?v=7c9391b97e></a>
                        <a rel="nofollow" href="http://www.instagram.com/geektimecoil" target="_blank"><img
                                src=/assets/images/instagram.svg?v=7c9391b97e></a>
                        <a rel="nofollow" href="http://www.youtube.com/user/newsgeekcoil" target="_blank"><img
                                src=/assets/images/youtube.svg?v=7c9391b97e></a>
                        <a rel="nofollow" href="https://www.facebook.com/geektimecoil" target="_blank"><img
                                src=/assets/images/facebook.svg?v=7c9391b97e></a>
                        <a rel="nofollow" href="http://www.twitter.com/geektimecoil" target="_blank"><img
                                src=/assets/images/twitter.svg?v=7c9391b97e></a>
                        <a href="//www.geektime.co.il/feed" target="_blank"><img src=/assets/images/rss.svg?v=7c9391b97e></a>
                    </section>
                </div>
            </div>
        </div>
        <div class="content-body">
            <section class="results-container">
                <div class="results-header" id="results-header">
                    <h1><span class="title">Results for </span> "<span id="title-term"></span>"</h1>
                </div>
                <div id="results"></div>
            </section>
            


<main id="site-main" class="site-main outer">
    <div class="inner">
            <article class="post-full post tag-startups tag-partnership tag-agtech tag-startup-nation tag-startupnews tag-agriculture-tech tag-big-data tag-israeli-big-data ">

    <header class="article-page-header">

                <a href="/tag/startups/">
                    <section class="article-primary-tag article-primary-tag-startups">
                        startups
                    </section>
                </a>


        <h1 class="post-full-title">Big win for farmers: Israeli Agtech partnership forms to bring data-backed irrigation solution</h1>

            <p class="post-full-custom-excerpt">Farming just got a whole lot easier. Israeli companies Viridix and Talgil join forces to provide farmers with data-driven precision irrigation...</p>

        <div class="post-full-byline">

            <section class="post-full-byline-content">


                <section class="post-full-byline-meta">
                    <span class="author-name" style="font-weight: bold;">Dor Schwartz</span>
                    <span class="separator" style="padding: 0 5px;"> / </span>
                    <span class="byline-meta-content">
                        <time class="byline-meta-date" datetime="2020-08-14">
                            14 Aug 2020</time>
                        <span class="byline-reading-time"><span class="bull">&bull;</span>
                            2 min read</span>
                    </span>
                </section>

            </section>


        </div>
    </header>

            <figure class="post-full-image">
                <img srcset="https://images.unsplash.com/photo-1506519056028-d18449e82c6f?ixlib&#x3D;rb-1.2.1&amp;q&#x3D;80&amp;fm&#x3D;jpg&amp;crop&#x3D;entropy&amp;cs&#x3D;tinysrgb&amp;w&#x3D;2000&amp;fit&#x3D;max&amp;ixid&#x3D;eyJhcHBfaWQiOjExNzczfQ 300w,
                            https://images.unsplash.com/photo-1506519056028-d18449e82c6f?ixlib&#x3D;rb-1.2.1&amp;q&#x3D;80&amp;fm&#x3D;jpg&amp;crop&#x3D;entropy&amp;cs&#x3D;tinysrgb&amp;w&#x3D;2000&amp;fit&#x3D;max&amp;ixid&#x3D;eyJhcHBfaWQiOjExNzczfQ 600w,
                            https://images.unsplash.com/photo-1506519056028-d18449e82c6f?ixlib&#x3D;rb-1.2.1&amp;q&#x3D;80&amp;fm&#x3D;jpg&amp;crop&#x3D;entropy&amp;cs&#x3D;tinysrgb&amp;w&#x3D;2000&amp;fit&#x3D;max&amp;ixid&#x3D;eyJhcHBfaWQiOjExNzczfQ 1000w,
                            https://images.unsplash.com/photo-1506519056028-d18449e82c6f?ixlib&#x3D;rb-1.2.1&amp;q&#x3D;80&amp;fm&#x3D;jpg&amp;crop&#x3D;entropy&amp;cs&#x3D;tinysrgb&amp;w&#x3D;2000&amp;fit&#x3D;max&amp;ixid&#x3D;eyJhcHBfaWQiOjExNzczfQ 2000w" sizes="(max-width: 800px) 400px,
                        Î(max-width: 1170px) 1170px,
                            2000px" src="https://images.unsplash.com/photo-1506519056028-d18449e82c6f?ixlib&#x3D;rb-1.2.1&amp;q&#x3D;80&amp;fm&#x3D;jpg&amp;crop&#x3D;entropy&amp;cs&#x3D;tinysrgb&amp;w&#x3D;2000&amp;fit&#x3D;max&amp;ixid&#x3D;eyJhcHBfaWQiOjExNzczfQ" alt="Big win for farmers: Israeli Agtech partnership forms to bring data-backed irrigation solution"
                    class="border-top-startups" />
            </figure>

    <section class="social-buttons">
        <div class="social-share-buttons-container">
            <div class="sharethis-inline-share-buttons"></div>
        </div>
    </section>

    <section class="post-full-content">
        <div class="post-content">
            <p>COVID might be our current most imminent threat but there are two looming mega-disasters sitting and waiting around the corner in the form of a global food shortage and the continuous threatening reality of climate change. However, as with the incredible innovation and technological advancement we’ve seen become part of our everyday lives, accelerated by the pandemic outbreak, so will technology and joint innovation feed solutions to our post virus landscape. </p><p>Two Israeli agtech companies recently teamed up to accomplish just this, as data-driven precision irrigation systems developer, <em>Viridix, </em>joined forces with <em>Talgil</em>, professional irrigation controller manufacturer. This partnership aims to provide the global farming community with an integrated precision irrigation solution.<br><br>Farmers are now able to define and implement an irrigation protocol that delivers their production goal. <em>Viridix's </em>highly accurate, low maintenance sensors continuously monitor soil moisture at varying ground depths. The system analyzes this data to calculate the required irrigation volume and timing, and automatically adjusts the irrigation plan. The <em>Talgil </em>irrigation control system then executes the plan to provide plants with just the right amount of water. The <em>Talgil </em>irrigation controllers ensure that no matter how many plots a grower cultivates, each one receives the exact amount of water it needs.</p><p>"<em>Viridix</em> and <em>Talgil </em>are a natural fit," said Viridix CEO Tal Maor, who founded the company in 2016 along with COO Mor Yegerman and CTO Arik Shitrit. "Both companies leverage advanced technology to deliver high impact with minimal hassle, and it makes total sense to create a joint offering that delivers greater value than each system separately. Through this collaboration, we are able to close the precision irrigation loop and offer growers the advanced level of automation they need to meet their production goals in an efficient and sustainable manner."</p><p>This solution will potentially provide farmers around the world with an advanced solution to monitor and calculate every drop of the most important resource on this planet, water. Further enabling farmers, especially in arid areas, to carefully plan irrigation using a data-backed approach, which hopefully will ensure more efficient crop growing process, while saving both costs and water.</p><p>According to Yosee Ochman, Deputy General Manager at <em>Talgil</em>, <em>"</em>The collaboration with <em>Viridix </em>adds another important dimension to the value we deliver to our customers: data. Now our customers no longer have to manually calculate irrigation plans for different plots, or manually adjust them for changing weather conditions. <em>Viridix </em>provides precise and highly granular irrigation prescriptions implemented across plots. Real time soil water-potential data also helps close the operational loop and ensure water goes where it should."</p>
        </div>
    </section>

        <section class="subscribe-form">
    <h3 class="subscribe-form-title">Subscribe to Geektime</h3>
    <p class="subscribe-form-description">Get the latest posts delivered right to your inbox</p>
    <form data-members-form="subscribe">
        <div class="form-group">
            <input class="subscribe-email" data-members-email placeholder="youremail@example.com" autocomplete="false" />
            <button class="button primary" type="submit">
                <span class="button-content">Subscribe</span>
                <span class="button-loader"><svg version="1.1" id="loader-1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px"
    y="0px" width="40px" height="40px" viewBox="0 0 40 40" enable-background="new 0 0 40 40" xml:space="preserve">
    <path opacity="0.2" fill="#000" d="M20.201,5.169c-8.254,0-14.946,6.692-14.946,14.946c0,8.255,6.692,14.946,14.946,14.946
s14.946-6.691,14.946-14.946C35.146,11.861,28.455,5.169,20.201,5.169z M20.201,31.749c-6.425,0-11.634-5.208-11.634-11.634
c0-6.425,5.209-11.634,11.634-11.634c6.425,0,11.633,5.209,11.633,11.634C31.834,26.541,26.626,31.749,20.201,31.749z" />
    <path fill="#000" d="M26.013,10.047l1.654-2.866c-2.198-1.272-4.743-2.012-7.466-2.012h0v3.312h0
C22.32,8.481,24.301,9.057,26.013,10.047z">
        <animateTransform attributeType="xml" attributeName="transform" type="rotate" from="0 20 20" to="360 20 20"
            dur="0.5s" repeatCount="indefinite" />
    </path>
</svg></span>
            </button>
        </div>
        <div class="message-success">
            <strong>Great!</strong> Check your inbox and click the link to confirm your subscription.
        </div>
        <div class="message-error">
            Please enter a valid email address!
        </div>
    </form>
</section>
    <section class="social-buttons" style="margin: 20px 0;">
        <div class="social-share-buttons-container">
            <div class="sharethis-inline-share-buttons"></div>
        </div>
    </section>

        <section class="article-tags">
            <h2>Tags</h2>
            <div>
                    <span>
                        <a href="/tag/startups/" title="startups" class="tag tag-5e8dc6af5dbaf00044006722 startups">startups</a>
                    </span>
                    <span>
                        <a href="/tag/partnership/" title="partnership" class="tag tag-5f0ecff8bcf9b10039ca4573 partnership">partnership</a>
                    </span>
                    <span>
                        <a href="/tag/agtech/" title="agtech" class="tag tag-5e8dc6af5dbaf0004400589b agtech">agtech</a>
                    </span>
                    <span>
                        <a href="/tag/startup-nation/" title="Startup Nation" class="tag tag-5e8dc6af5dbaf00044006721 startup-nation">Startup Nation</a>
                    </span>
                    <span>
                        <a href="/tag/startupnews/" title="startupnews" class="tag tag-5f3694a4d095810039bd8b9a startupnews">startupnews</a>
                    </span>
            </div>
        </section>

    <section class="article-author-bio">
            <div class="author-box" href="/author/dor/">
                <img class="author-image" src="https://www.geektime.com/content/images/2020/07/no-image-icon-md.png" alt="Picture of Dor Schwartz">
                <section class="author-box-content">
                    <h2 class="author-box-label">Dor Schwartz</h2>
                    <h3 class="author-box-title"></h3>
                    <section class="contact-details">
                        <a><img src="/assets/images/twitter.svg?v=7c9391b97e"></a>
                        <a><img src="/assets/images/email.svg?v=7c9391b97e"></a>
                    </section>
                    <p class="author-box-bio-large">Hit me up with any inside info regarding the Israeli high-tech ecosystem
dor@geekmedia.co.il</p>
                </section>
            </div>
            <section class="author-box-bio-mobile">
                <p>Hit me up with any inside info regarding the Israeli high-tech ecosystem
dor@geekmedia.co.il</p>
            </section>
    </section>

    <section class="post-full-comments">
        <div class="fb-comments" data-href="https://www.geektime.com/viridix-partners-with-talgil-agtech-solution/" data-numposts="10" data-width="80%">
        </div>
    </section>

</article>
        <div class="post-recommendations-title">Recommended</div>
<div class="post-recommendations">
            <a class="recommended-item" href="/perimeter-81-raises-40m-from-insight-partners/" style="color: unset; text-decoration: unset">
                <div class="recommended-item">
                    <div class="item-image"><img src=https://images.unsplash.com/photo-1592439120598-711e22d45866?ixlib&#x3D;rb-1.2.1&amp;q&#x3D;80&amp;fm&#x3D;jpg&amp;crop&#x3D;entropy&amp;cs&#x3D;tinysrgb&amp;w&#x3D;2000&amp;fit&#x3D;max&amp;ixid&#x3D;eyJhcHBfaWQiOjExNzczfQ></div>
                    <div class="item-title"><b>With 3rd funding round since Nov, Perimeter 81 scores $40M from Insight Partners</b></div>
                    <div class="item-separator"></div>
                    <div class="item-info">
                        <div class="item-author">By <b>Oshry Alkeslasi</b></div>
                        <div class="item-additional-info">
                            <span class="tag-color-investments">investments</span> /
                            <time datetime="2020-08-12 05:21:00 +00:00">
                                August 12, 2020
                            </time>
                        </div>
                    </div>
                </div>
            </a>
            <a class="recommended-item" href="/valid-network-raises-8m-providing-blockchain-cyber-security-boost/" style="color: unset; text-decoration: unset">
                <div class="recommended-item">
                    <div class="item-image"><img src=https://images.unsplash.com/photo-1559445368-b8a993676d7a?ixlib&#x3D;rb-1.2.1&amp;q&#x3D;80&amp;fm&#x3D;jpg&amp;crop&#x3D;entropy&amp;cs&#x3D;tinysrgb&amp;w&#x3D;2000&amp;fit&#x3D;max&amp;ixid&#x3D;eyJhcHBfaWQiOjExNzczfQ></div>
                    <div class="item-title"><b>Valid Network scores $8M, giving blockchain a cyber-security boost</b></div>
                    <div class="item-separator"></div>
                    <div class="item-info">
                        <div class="item-author">By <b>Idan Ben Tovim</b></div>
                        <div class="item-additional-info">
                            <span class="tag-color-investments">investments</span> /
                            <time datetime="2020-07-14 15:24:28 +00:00">
                                July 14, 2020
                            </time>
                        </div>
                    </div>
                </div>
            </a>
            <a class="recommended-item" href="/as-ventilated-covid-patients-lay-speechless-israeli-startup-provides-eye-opening-path-to-communicate/" style="color: unset; text-decoration: unset">
                <div class="recommended-item">
                    <div class="item-image"><img src=https://images.unsplash.com/photo-1588278083526-5a098bc7b7be?ixlib&#x3D;rb-1.2.1&amp;q&#x3D;80&amp;fm&#x3D;jpg&amp;crop&#x3D;entropy&amp;cs&#x3D;tinysrgb&amp;w&#x3D;2000&amp;fit&#x3D;max&amp;ixid&#x3D;eyJhcHBfaWQiOjExNzczfQ></div>
                    <div class="item-title"><b>Israeli startup gives ventilated COVID patients a way to communicate</b></div>
                    <div class="item-separator"></div>
                    <div class="item-info">
                        <div class="item-author">By <b>Yaneev Avital</b></div>
                        <div class="item-additional-info">
                            <span class="tag-color-investments">investments</span> /
                            <time datetime="2020-08-12 16:03:00 +00:00">
                                August 12, 2020
                            </time>
                        </div>
                    </div>
                </div>
            </a>
            <a class="recommended-item" href="/icecure-raises-6m/" style="color: unset; text-decoration: unset">
                <div class="recommended-item">
                    <div class="item-image"><img src=https://images.unsplash.com/photo-1590430752967-d0e116909be1?ixlib&#x3D;rb-1.2.1&amp;q&#x3D;80&amp;fm&#x3D;jpg&amp;crop&#x3D;entropy&amp;cs&#x3D;tinysrgb&amp;w&#x3D;2000&amp;fit&#x3D;max&amp;ixid&#x3D;eyJhcHBfaWQiOjExNzczfQ></div>
                    <div class="item-title"><b>Non-invasive is the new trend: IceCure raises $6M to drop temperature on tumors</b></div>
                    <div class="item-separator"></div>
                    <div class="item-info">
                        <div class="item-author">By <b>Dor Schwartz</b></div>
                        <div class="item-additional-info">
                            <span class="tag-color-investments">investments</span> /
                            <time datetime="2020-08-10 14:59:05 +00:00">
                                August 10, 2020
                            </time>
                        </div>
                    </div>
                </div>
            </a>
            <a class="recommended-item" href="/here-mobility-partners-with-booking-com-more-travel-options/" style="color: unset; text-decoration: unset">
                <div class="recommended-item">
                    <div class="item-image"><img src=https://images.unsplash.com/photo-1536846511313-4b07b637bff9?ixlib&#x3D;rb-1.2.1&amp;q&#x3D;80&amp;fm&#x3D;jpg&amp;crop&#x3D;entropy&amp;cs&#x3D;tinysrgb&amp;w&#x3D;2000&amp;fit&#x3D;max&amp;ixid&#x3D;eyJhcHBfaWQiOjExNzczfQ></div>
                    <div class="item-title"><b>HERE Mobility hooks up with Booking.com to offer travelers more airport taxi options</b></div>
                    <div class="item-separator"></div>
                    <div class="item-info">
                        <div class="item-author">By <b>Dor Schwartz</b></div>
                        <div class="item-additional-info">
                            <span class="tag-color-multinationals">multinationals</span> /
                            <time datetime="2020-07-15 10:03:02 +00:00">
                                July 15, 2020
                            </time>
                        </div>
                    </div>
                </div>
            </a>
</div>

    </div>
</main>




        </div>
    </div>

    <footer class="site-footer outer">
        <div class="site-footer-content inner">
            <section class="copyright"><a href="https://www.geektime.com">Geektime</a> &copy; 2020
            </section>
        </div>
    </footer>

    </div>

        <div class="subscribe-success-message">
            <a class="subscribe-close" href="javascript:;"></a>
            You've successfully subscribed to Geektime!
        </div>

        <div id="subscribe" class="subscribe-overlay">
            <a class="subscribe-close-overlay" href="#"></a>
            <a class="subscribe-close-button" href="#"></a>
            <div class="subscribe-overlay-content">
                    <img class="subscribe-overlay-logo" src="/content/images/2020/05/Geektime-logo-2.png" alt="Geektime" />
                <div class="subscribe-form">
                    <h1 class="subscribe-overlay-title">Subscribe to Geektime</h1>
                    <p class="subscribe-overlay-description">Stay up to date! Get all the latest & greatest posts
                        delivered
                        straight to your inbox</p>
                    <form data-members-form="subscribe">
                        <div class="form-group">
                            <input class="subscribe-email" data-members-email placeholder="youremail@example.com"
                                autocomplete="false" />
                            <button class="button primary" type="submit">
                                <span class="button-content">Subscribe</span>
                                <span class="button-loader"><svg version="1.1" id="loader-1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px"
    y="0px" width="40px" height="40px" viewBox="0 0 40 40" enable-background="new 0 0 40 40" xml:space="preserve">
    <path opacity="0.2" fill="#000" d="M20.201,5.169c-8.254,0-14.946,6.692-14.946,14.946c0,8.255,6.692,14.946,14.946,14.946
s14.946-6.691,14.946-14.946C35.146,11.861,28.455,5.169,20.201,5.169z M20.201,31.749c-6.425,0-11.634-5.208-11.634-11.634
c0-6.425,5.209-11.634,11.634-11.634c6.425,0,11.633,5.209,11.633,11.634C31.834,26.541,26.626,31.749,20.201,31.749z" />
    <path fill="#000" d="M26.013,10.047l1.654-2.866c-2.198-1.272-4.743-2.012-7.466-2.012h0v3.312h0
C22.32,8.481,24.301,9.057,26.013,10.047z">
        <animateTransform attributeType="xml" attributeName="transform" type="rotate" from="0 20 20" to="360 20 20"
            dur="0.5s" repeatCount="indefinite" />
    </path>
</svg></span>
                            </button>
                        </div>
                        <div class="message-success">
                            <strong>Great!</strong> Check your inbox and click the link to confirm your subscription.
                        </div>
                        <div class="message-error">
                            Please enter a valid email address!
                        </div>
                    </form>
                </div>
            </div>
        </div>

    <script src="https://code.jquery.com/jquery-3.4.1.min.js"
        integrity="sha256-CSXorXvZcTkaix6Yvo6HppcZGetbYMGWSFlBw8HfCJo=" crossorigin="anonymous">
        </script>
    <script src="/assets/built/casper.js?v=7c9391b97e"></script>

    <script>
        // Parse the URL parameter
        function getParameterByName(name, url) {
            if (!url) url = window.location.href;
            name = name.replace(/[\[\]]/g, "\\$&");
            var regex = new RegExp("[?&]" + name + "(=([^&#]*)|&|#|$)"),
                results = regex.exec(url);
            if (!results) return null;
            if (!results[2]) return '';
            return decodeURIComponent(results[2].replace(/\+/g, " "));
        }

        // Give the parameter a variable name
        var action = getParameterByName('action');

        $(document).ready(function () {
            if (action == 'subscribe') {
                $('body').addClass("subscribe-success");
            }

            $('.subscribe-success-message .subscribe-close').click(function () {
                $('.subscribe-success-message').addClass('close');
            });

            // Reset form on opening subscrion overlay
            $('.subscribe-button').click(function () {
                $('.subscribe-overlay form').removeClass();
                $('.subscribe-email').val('');
            });
        });
    </script>

        <script>
        $(document).ready(function () {
            // FitVids - start
            var $postContent = $(".post-full-content");
            $postContent.fitVids();
            // FitVids - end

            /*
            // Replace nav with title on scroll - start
            Casper.stickyNavTitle({
                navSelector: '.site-nav-main',
                titleSelector: '.post-full-title',
                activeClass: 'nav-post-title-active'
            }); 
            // Replace nav with title on scroll - end
            */

            /*
            // Hover on avatar
            var hoverTimeout;
            $('.author-list-item').hover(function () {
                var $this = $(this);

                clearTimeout(hoverTimeout);

                $('.author-card').removeClass('hovered');
                $(this).children('.author-card').addClass('hovered');

            }, function () {
                var $this = $(this);

                hoverTimeout = setTimeout(function () {
                    $this.children('.author-card').removeClass('hovered');
                }, 800);
            });
            */
        });
    </script>



    <script src="https://unpkg.com/swiper/swiper-bundle.min.js"></script>

    <script>
        var mySwiper = new Swiper('.swiper-container', {
            // Optional parameters
            direction: 'horizontal',
            loop: true,

            // If we need pagination
            pagination: {
                el: '.swiper-pagination',
            },

            // Navigation arrows
            navigation: {
                nextEl: '.swiper-button-next',
                prevEl: '.swiper-button-prev',
            },

            // And if we need scrollbar
            scrollbar: {
                el: '.swiper-scrollbar',
            },
        })
    </script>

    <script type="text/javascript" src="/assets/js/jquery.ghosthunter.js?v=7c9391b97e"></script>
    <script>
        function qs(key) {
            key = key.replace(/[*+?^$.\[\]{}()|\\\/]/g, "\\$&"); // escape RegEx meta chars
            var match = location.search.match(new RegExp("[?&]" + key + "=([^&]+)(&|$)"));
            return match && decodeURIComponent(match[1].replace(/\+/g, " "));
        }

        var ghosthunter_key = (location.hostname === "localhost" || location.hostname === "127.0.0.1")
            ? '1905c4ef7453e1c10a202d53dd'
            : '07a6f8c5196594b97068359fe2';

        var ghost_root_url = "/ghost/api/v2"
        var ghunter = $("#search-input").ghostHunter({
            onPageLoad: true,
            results: "#results",
            onKeyUp: false,
            item_preprocessor: function (item) {
                let ret = {};
                ret.picture = item.feature_image;
                ret.excerpt = (item.custom_excerpt || item.excerpt);
                ret.excerpt = ret.excerpt.substr(0, ret.excerpt.length > 250 ? 250 : ret.excerpt.length) + '...';
                ret.primary_author_name = item.primary_author.name;
                ret.primary_tag_name = item.primary_tag ? item.primary_tag.name : 'General';
                return ret;
            },
            result_template: `
            <article class="article-line">
                <a href="{{link}}" class="article-line-link">
                    <div class="article-column article-column-image">
                        <img class="post-card-image" src="{{picture}}" />
                    </div>
                    <div class="article-column article-column-title">
                        <div class="article-tag article-tag-{{primary_tag_name}}">{{primary_tag_name}}</div>
                        <h1 class="title">{{title}}</h1>
                            <h2 class="author">{{primary_author_name}} </h2>
                        <time
                            datetime="{{pubDate}}">{{pubDate}}</time>
                    </div>
                    <div class="article-column article-column-excerpt">
                        <p class="article-column-excerpt-text">
                            {{excerpt}}...
                        </p>
                    </div>
                </a>
            </article>
            `,
            indexing_end: function () {
                var search_term = qs("search");
                if (search_term) {
                    ghunter.find(search_term);
                    $(".results-container").show();
                    $("#search-input").val(search_term);
                    $("#title-term").text(search_term);
                }
            }
        });

        $(document).ready(function () {
            $("#search-form").submit(function (e) {
                e.preventDefault();
                document.location.href = "?search=" + $("#search-input").val();
            });

        });
    </script>

    <script type="text/javascript"
        src="https://platform-api.sharethis.com/js/sharethis.js#property=5ec2aa9e20a82d001993a740&product=inline-share-buttons"
        async="async"></script>

    

</body>

</html>