<!DOCTYPE html>
<html lang="en">

<head>

    <meta charset="utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />

    <title>Varonis consolidates cloud privilege security by acquiring Israeli startup Polyrize</title>
    <meta name="HandheldFriendly" content="True" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />


    <link rel="stylesheet" href="https://unpkg.com/swiper/swiper-bundle.min.css">


    <link rel="stylesheet" type="text/css" href="/assets/built/screen.css?v=1f407279ff" />

    <meta property="fb:admins" content="nimshory" />

    <script>

    </script>

    <link rel="icon" href="/favicon.png" type="image/png" />
    <link rel="canonical" href="https://www.geektime.com/varonis-acquires-polyrize/" />
    <meta name="referrer" content="no-referrer-when-downgrade" />
    <link rel="amphtml" href="https://www.geektime.com/varonis-acquires-polyrize/amp/" />
    
    <meta property="og:site_name" content="Geektime" />
    <meta property="og:type" content="article" />
    <meta property="og:title" content="Varonis consolidates cloud privilege security by acquiring Israeli startup Polyrize" />
    <meta property="og:description" content="NYC-based Varonis, which holds a $3.8B market value, sees the acquisition of Israeli startup Polyrize as a natural step in minimizing cloud security risks..." />
    <meta property="og:url" content="https://www.geektime.com/varonis-acquires-polyrize/" />
    <meta property="og:image" content="https://www.geektime.com/content/images/2020/10/POLYRIZE-1603868796.jpg" />
    <meta property="article:published_time" content="2020-10-28T14:56:00.000Z" />
    <meta property="article:modified_time" content="2020-10-28T14:56:00.000Z" />
    <meta property="article:tag" content="startups" />
    <meta property="article:tag" content="multinationals" />
    <meta property="article:tag" content="Startup Nation" />
    <meta property="article:tag" content="Startup news" />
    <meta property="article:tag" content="Israeli exits" />
    <meta property="article:tag" content="cloud security" />
    <meta property="article:tag" content="cloud" />
    
    <meta property="article:publisher" content="https://www.facebook.com/Geektimecom" />
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:title" content="Varonis consolidates cloud privilege security by acquiring Israeli startup Polyrize" />
    <meta name="twitter:description" content="NYC-based Varonis, which holds a $3.8B market value, sees the acquisition of Israeli startup Polyrize as a natural step in minimizing cloud security risks..." />
    <meta name="twitter:url" content="https://www.geektime.com/varonis-acquires-polyrize/" />
    <meta name="twitter:image" content="https://www.geektime.com/content/images/2020/10/POLYRIZE-1603868796.jpg" />
    <meta name="twitter:label1" content="Written by" />
    <meta name="twitter:data1" content="Yaneev Avital" />
    <meta name="twitter:label2" content="Filed under" />
    <meta name="twitter:data2" content="startups, multinationals, Startup Nation, Startup news, Israeli exits, cloud security, cloud" />
    <meta name="twitter:site" content="@geektime" />
    <meta property="og:image:width" content="721" />
    <meta property="og:image:height" content="466" />
    
    <script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "publisher": {
        "@type": "Organization",
        "name": "Geektime",
        "url": "https://www.geektime.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.geektime.com/content/images/2020/05/Geektime-logo-2.png"
        }
    },
    "author": {
        "@type": "Person",
        "name": "Yaneev Avital",
        "image": {
            "@type": "ImageObject",
            "url": "//www.gravatar.com/avatar/76e98cbeeb77155e8c8af54db4c036aa?s=250&d=mm&r=x",
            "width": 250,
            "height": 250
        },
        "url": "https://www.geektime.com/author/yaneev/",
        "sameAs": []
    },
    "headline": "Varonis consolidates cloud privilege security by acquiring Israeli startup Polyrize",
    "url": "https://www.geektime.com/varonis-acquires-polyrize/",
    "datePublished": "2020-10-28T14:56:00.000Z",
    "dateModified": "2020-10-28T14:56:00.000Z",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.geektime.com/content/images/2020/10/POLYRIZE-1603868796.jpg",
        "width": 721,
        "height": 466
    },
    "keywords": "startups, multinationals, Startup Nation, Startup news, Israeli exits, cloud security, cloud",
    "description": "NYC-based Varonis, which holds a $3.8B market value, sees the acquisition of Israeli startup Polyrize as a natural step in minimizing cloud security risks...",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.geektime.com/"
    }
}
    </script>

    <script defer src="/public/members.min.js?v=1f407279ff"></script>
    <meta name="generator" content="Ghost 3.36" />
    <link rel="alternate" type="application/rss+xml" title="Geektime" href="https://www.geektime.com/rss/" />
    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-40479685-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-40479685-2');
</script>

</head>

<body class="post-template tag-startups tag-multinationals tag-startup-nation tag-startup-news tag-israeli-exits tag-cloud-security tag-cloud">
    <div id="fb-root"></div>
    <script async defer crossorigin="anonymous"
        src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v7.0"></script>
    <div class="site-wrapper">
        <div class="browser-alert-bar">
    <div class="notification-content">
        <h2>Warning: Internet Explorer 10/11 is not supported</h2>
         Please update to a modern browser or visit us from mobile.
    </div>
</div>        <div id="sidebar-overlay"></div>
        <div class="top-navigation-mobile">
            <div class="top-navigation-hamburger-container">
                <div class="top-navigation-hamburger-logo"></div>
            </div>
            <div class="top-navigation-logo-container">
                <a id="geektime-nav-logo" href="https://www.geektime.com"><img src="/content/images/2020/05/Geektime-logo-2.png" alt="Geektime Logo" /></a>
            </div>
            <div class="top-navigation-search-container"></div>
        </div>
        <div id="content-flex">
            <div id="sidebar-container"> 
                <div id="sidebar">
                    <div id="geektime-logo-container">
                        <a id="geektime-logo" href="https://www.geektime.com"><img src="/content/images/2020/05/Geektime-logo-2.png" alt="Geektime Logo" /></a>
                    </div>
                    <div class="sidebar-search-container">
                        <form id="search-form">
                            <input type="text" id="search-input" class="sidebar-search" placeholder="Search">
                            <button type="submit" class="sidebar-search-button">
                                <img src="/assets/images/search.svg?v=1f407279ff" height="12px">
                            </button>
                        </form>
                    </div>
                     
                        <div id="nav">
    <ul>
            <li class="nav-item nav-trending" role="presentation"><a
                    href="https://www.geektime.com/">Trending</a></li>
            <li class="nav-item nav-startups" role="presentation"><a
                    href="https://www.geektime.com/tag/startups/">Startups</a></li>
            <li class="nav-item nav-investments" role="presentation"><a
                    href="https://www.geektime.com/tag/investments/">Investments</a></li>
            <li class="nav-item nav-multinationals" role="presentation"><a
                    href="https://www.geektime.com/tag/multinationals/">Multinationals</a></li>
            <li class="nav-item nav-video-content" role="presentation"><a
                    href="https://www.geektime.com/tag/video/">Video Content</a></li>
    </ul>
</div>

                    <div class="secondary-nav">
                        <div class="secondary-nav-separator"></div>
                        <ul>
                            <li class="nav-item" role="presentation"><a target="_blank"
                                    href="https://www.geektime.co.il">Hebrew
                                    Site</a></li>
                            <li class="nav-item" role="presentation"><a href="/about">About
                                    Us</a></li>
                            <li class="nav-item" role="presentation"><a target="_blank"
                                    href="mailto:info@geektime.co.il">Red
                                    Mail</a></li>
                        </ul>
                    </div>

                    <div class="nav-footer-note">
                        <p>
                            We cover the israeli hi-tech and startup scene so that you can read about it.
                        </p>
                    </div>

                    <section class="nav-socials clearfix">
                        <a rel="nofollow" href="https://t.me/geektimecoil" target="_blank"><img
                                src=/assets/images/telegram.svg?v=1f407279ff></a>
                        <a rel="nofollow" href="http://www.instagram.com/geektimecoil" target="_blank"><img
                                src=/assets/images/instagram.svg?v=1f407279ff></a>
                        <a rel="nofollow" href="http://www.youtube.com/user/newsgeekcoil" target="_blank"><img
                                src=/assets/images/youtube.svg?v=1f407279ff></a>
                        <a rel="nofollow" href="https://www.facebook.com/geektimecom" target="_blank"><img
                                src=/assets/images/facebook.svg?v=1f407279ff></a>
                        <a rel="nofollow" href="http://www.twitter.com/geektime" target="_blank"><img
                                src=/assets/images/twitter.svg?v=1f407279ff></a>
                        <a href="//www.geektime.co.il/feed" target="_blank"><img src=/assets/images/rss.svg?v=1f407279ff></a>
                    </section>
                </div>
            </div>
        </div>
        <div class="content-body">
            <section class="results-container">
                <div class="results-header" id="results-header">
                    <h1><span class="title">Results for </span> "<span id="title-term"></span>"</h1>
                </div>
                <div id="results"></div>
            </section>
            


<main id="site-main" class="site-main outer">
    <div class="inner">
            <article class="post-full post tag-startups tag-multinationals tag-startup-nation tag-startup-news tag-israeli-exits tag-cloud-security tag-cloud ">

    <header class="article-page-header">

                <a href="/tag/startups/">
                    <section class="article-primary-tag article-primary-tag-startups">
                        startups
                    </section>
                </a>


        <h1 class="post-full-title">Varonis consolidates cloud privilege security by acquiring Israeli startup Polyrize</h1>

            <p class="post-full-custom-excerpt">NYC-based Varonis, which holds a $3.8B market value, sees the acquisition of Israeli startup Polyrize as a natural step in minimizing cloud security risks...</p>

        <div class="post-full-byline">

            <section class="post-full-byline-content">


                <section class="post-full-byline-meta">
                    <span class="author-name" style="font-weight: bold;">Yaneev Avital</span>
                    <span class="separator" style="padding: 0 5px;"> / </span>
                    <span class="byline-meta-content">
                        <time class="byline-meta-date" datetime="2020-10-28">
                            28 Oct 2020</time>
                        <span class="byline-reading-time"><span class="bull">&bull;</span>
                            1 min read</span>
                    </span>
                </section>

            </section>


        </div>
    </header>

            <figure class="post-full-image">
                <img srcset="/content/images/size/w300/2020/10/POLYRIZE-1603868796.jpg 300w,
                            /content/images/size/w600/2020/10/POLYRIZE-1603868796.jpg 600w,
                            /content/images/size/w1000/2020/10/POLYRIZE-1603868796.jpg 1000w,
                            /content/images/size/w2000/2020/10/POLYRIZE-1603868796.jpg 2000w" sizes="(max-width: 800px) 400px,
                        Î(max-width: 1170px) 1170px,
                            2000px" src="/content/images/size/w2000/2020/10/POLYRIZE-1603868796.jpg" alt="Varonis consolidates cloud privilege security by acquiring Israeli startup Polyrize"
                    class="border-top-startups" />
            </figure>

    <section class="social-buttons">
        <div class="social-share-buttons-container">
            <div class="sharethis-inline-share-buttons"></div>
        </div>
    </section>

    <section class="post-full-content">
        <div class="post-content">
            <p>U.S.-based data-security firm <em>Varonis </em>announced it is acquiring Israeli startup <em>Polyrize. </em>The Israeli startup develops a cloud security platform for managing cloud privileges in real-time.</p><h3 id="mapping-all-cloud-service-privileges">Mapping all cloud service privileges</h3><p></p><p><em>Polyrize’s </em>technology breaks down all access configurations and unifies them under one chart, in order to better comprehend vertical activity, as well as utilizing the existing data to detect anomalies. The service continuously enforces security measures while relying on user connected services, without prior app or proxy installation. <em>Polyrize </em>can connect to a variety of public cloud services, as well as perform minor adaptations from service to service. This way the company supports organizations that are already using different cloud services, and often adds new services to the organizational layout - a trend that’s expected only to grow in upcoming years.</p><p>This marks <em>Varonis</em>’s first company acquisition, with its market value standing at around $3.8 billion. <em>Ployrize, </em>which emerged from stealth mode last year with a $4 million funding round, and according to <em>Pitchbook, </em>has raised a total of $5.5 million. Among the Israeli company’s investors, we find <em>Glilot Capital Partners </em>and <em>Saban Ventures Israel.</em></p><p><em>Polyrize </em>was founded in 2018 by CEO Nati Hazut and Aviv Gabay. Hazut was part of the founding team of <em>SAM Seamless Network, </em>while Gabay worked there as a security specialist. Neither company reported the acquisition details.</p><p><em>Varonis </em>founder Yaki Faitelson noted regarding the acquisition that “by implementing <em>Polyrize</em>’s skills in our data-security platform, we can expand coverage, and provide a better and broader update regarding the status of different organizational databases. It’s a natural integration.” Other than <em>Varonis’s </em>NYC offices, the company operates an R&amp;D center in Israel that employs hundreds of workers.</p>
        </div>
    </section>

        <section class="subscribe-form">
    <h3 class="subscribe-form-title">Subscribe to Geektime</h3>
    <p class="subscribe-form-description">Get the latest posts delivered right to your inbox</p>
    <form data-members-form="subscribe">
        <div class="form-group">
            <input class="subscribe-email" data-members-email placeholder="youremail@example.com" autocomplete="false" />
            <button class="button primary" type="submit">
                <span class="button-content">Subscribe</span>
                <span class="button-loader"><svg version="1.1" id="loader-1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px"
    y="0px" width="40px" height="40px" viewBox="0 0 40 40" enable-background="new 0 0 40 40" xml:space="preserve">
    <path opacity="0.2" fill="#000" d="M20.201,5.169c-8.254,0-14.946,6.692-14.946,14.946c0,8.255,6.692,14.946,14.946,14.946
s14.946-6.691,14.946-14.946C35.146,11.861,28.455,5.169,20.201,5.169z M20.201,31.749c-6.425,0-11.634-5.208-11.634-11.634
c0-6.425,5.209-11.634,11.634-11.634c6.425,0,11.633,5.209,11.633,11.634C31.834,26.541,26.626,31.749,20.201,31.749z" />
    <path fill="#000" d="M26.013,10.047l1.654-2.866c-2.198-1.272-4.743-2.012-7.466-2.012h0v3.312h0
C22.32,8.481,24.301,9.057,26.013,10.047z">
        <animateTransform attributeType="xml" attributeName="transform" type="rotate" from="0 20 20" to="360 20 20"
            dur="0.5s" repeatCount="indefinite" />
    </path>
</svg></span>
            </button>
        </div>
        <div class="message-success">
            <strong>Great!</strong> Check your inbox and click the link to confirm your subscription.
        </div>
        <div class="message-error">
            Please enter a valid email address!
        </div>
    </form>
</section>
    <section class="social-buttons" style="margin: 20px 0;">
        <div class="social-share-buttons-container">
            <div class="sharethis-inline-share-buttons"></div>
        </div>
    </section>

        <section class="article-tags">
            <h2>Tags</h2>
            <div>
                    <span>
                        <a href="/tag/startups/" title="startups" class="tag tag-5e8dc6af5dbaf00044006722 startups">startups</a>
                    </span>
                    <span>
                        <a href="/tag/multinationals/" title="multinationals" class="tag tag-5ebbf30ec94c0d003996ca5c multinationals">multinationals</a>
                    </span>
                    <span>
                        <a href="/tag/startup-nation/" title="Startup Nation" class="tag tag-5e8dc6af5dbaf00044006721 startup-nation">Startup Nation</a>
                    </span>
                    <span>
                        <a href="/tag/startup-news/" title="Startup news" class="tag tag-5f0d75c8e9801600398c65e9 startup-news">Startup news</a>
                    </span>
                    <span>
                        <a href="/tag/israeli-exits/" title="Israeli exits" class="tag tag-5e8dc6af5dbaf0004400606c israeli-exits">Israeli exits</a>
                    </span>
            </div>
        </section>

    <section class="article-author-bio">
            <div class="author-box" href="/author/yaneev/">
                <img class="author-image" src="//www.gravatar.com/avatar/76e98cbeeb77155e8c8af54db4c036aa?s&#x3D;250&amp;d&#x3D;mm&amp;r&#x3D;x" alt="Picture of Yaneev Avital">
                <section class="author-box-content">
                    <h2 class="author-box-label">Yaneev Avital</h2>
                    <h3 class="author-box-title">Editor in Chief at Geektime</h3>
                    <section class="contact-details">
                        
                    </section>
                    <p class="author-box-bio-large">Do you have an idea for an article? Tip? Or maybe you wanna leak some juicy stuff? Email me at yaneev@geektime.co.il</p>
                </section>
            </div>
            <section class="author-box-bio-mobile">
                <p>Do you have an idea for an article? Tip? Or maybe you wanna leak some juicy stuff? Email me at yaneev@geektime.co.il</p>
            </section>
    </section>

    <section class="post-full-comments">
        <div class="fb-comments" data-href="https://www.geektime.com/varonis-acquires-polyrize/" data-numposts="10" data-width="80%">
        </div>
    </section>

</article>
        <div class="post-recommendations-title">Recommended</div>
<div class="post-recommendations">
            <a class="recommended-item" href="/israel-startups-raise-612m-august/" style="color: unset; text-decoration: unset">
                <div class="recommended-item">
                    <div class="item-image"><img src=/content/images/2020/08/August-Fundraising-Recap.png></div>
                    <div class="item-title"><b>Even the heat can&#x27;t stop Israel&#x27;s tech ecosystem: Startups raise $612M in August</b></div>
                    <div class="item-separator"></div>
                    <div class="item-info">
                        <div class="item-author">By <b>Oshry Alkeslasi</b></div>
                        <div class="item-additional-info">
                            <span class="tag-color-investments">investments</span> /
                            <time datetime="2020-08-30 04:37:00 +00:00">
                                August 30, 2020
                            </time>
                        </div>
                    </div>
                </div>
            </a>
            <a class="recommended-item" href="/aidoc-raises-another-20m/" style="color: unset; text-decoration: unset">
                <div class="recommended-item">
                    <div class="item-image"><img src=/content/images/2020/09/AI-500_websize-1600252241-1536x861.jpg></div>
                    <div class="item-title"><b>Armed with 3 FDA approvals since the pandemic outbreak, Aidoc adds $20M to Series B</b></div>
                    <div class="item-separator"></div>
                    <div class="item-info">
                        <div class="item-author">By <b>Oshry Alkeslasi</b></div>
                        <div class="item-additional-info">
                            <span class="tag-color-investments">investments</span> /
                            <time datetime="2020-09-17 04:23:00 +00:00">
                                September 17, 2020
                            </time>
                        </div>
                    </div>
                </div>
            </a>
            <a class="recommended-item" href="/israel-startups-raise-986m/" style="color: unset; text-decoration: unset">
                <div class="recommended-item">
                    <div class="item-image"><img src=/content/images/2020/10/U.S.-cash-unbanked-legislation.jpg></div>
                    <div class="item-title"><b>Raising nearly $1B in September, Israeli startups reap fruits as crisis continues to stimulate innovation</b></div>
                    <div class="item-separator"></div>
                    <div class="item-info">
                        <div class="item-author">By <b>Oshry Alkeslasi</b></div>
                        <div class="item-additional-info">
                            <span class="tag-color-startups">startups</span> /
                            <time datetime="2020-10-02 08:57:24 +00:00">
                                October 02, 2020
                            </time>
                        </div>
                    </div>
                </div>
            </a>
            <a class="recommended-item" href="/tetavi-raises-2m/" style="color: unset; text-decoration: unset">
                <div class="recommended-item">
                    <div class="item-image"><img src=/content/images/2020/10/TETAVI-1585458647.jpg></div>
                    <div class="item-title"><b>TetaVi adds another $2M bringing video-game-like imaging to live TV</b></div>
                    <div class="item-separator"></div>
                    <div class="item-info">
                        <div class="item-author">By <b>Idan Ben Tovim</b></div>
                        <div class="item-additional-info">
                            <span class="tag-color-investments">investments</span> /
                            <time datetime="2020-10-01 11:04:06 +00:00">
                                October 01, 2020
                            </time>
                        </div>
                    </div>
                </div>
            </a>
            <a class="recommended-item" href="/papaya-global-raises-40m/" style="color: unset; text-decoration: unset">
                <div class="recommended-item">
                    <div class="item-image"><img src=/content/images/2020/09/symbols-org-chart-1601447127.png></div>
                    <div class="item-title"><b>Papaya Global scores $40M, providing the global economy with HR &amp; payroll management</b></div>
                    <div class="item-separator"></div>
                    <div class="item-info">
                        <div class="item-author">By <b>Oshry Alkeslasi</b></div>
                        <div class="item-additional-info">
                            <span class="tag-color-investments">investments</span> /
                            <time datetime="2020-09-30 12:30:46 +00:00">
                                September 30, 2020
                            </time>
                        </div>
                    </div>
                </div>
            </a>
</div>

    </div>
</main>




        </div>
    </div>

    <footer class="site-footer outer">
        <div class="site-footer-content inner">
            <section class="copyright"><a href="https://www.geektime.com">Geektime</a> &copy; 2020
            </section>
        </div>
    </footer>

    </div>

        <div class="subscribe-success-message">
            <a class="subscribe-close" href="javascript:;"></a>
            You've successfully subscribed to Geektime!
        </div>

        <div id="subscribe" class="subscribe-overlay">
            <a class="subscribe-close-overlay" href="#"></a>
            <a class="subscribe-close-button" href="#"></a>
            <div class="subscribe-overlay-content">
                    <img class="subscribe-overlay-logo" src="/content/images/2020/05/Geektime-logo-2.png" alt="Geektime" />
                <div class="subscribe-form">
                    <h1 class="subscribe-overlay-title">Subscribe to Geektime</h1>
                    <p class="subscribe-overlay-description">Stay up to date! Get all the latest & greatest posts
                        delivered
                        straight to your inbox</p>
                    <form data-members-form="subscribe">
                        <div class="form-group">
                            <input class="subscribe-email" data-members-email placeholder="youremail@example.com"
                                autocomplete="false" />
                            <button class="button primary" type="submit">
                                <span class="button-content">Subscribe</span>
                                <span class="button-loader"><svg version="1.1" id="loader-1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px"
    y="0px" width="40px" height="40px" viewBox="0 0 40 40" enable-background="new 0 0 40 40" xml:space="preserve">
    <path opacity="0.2" fill="#000" d="M20.201,5.169c-8.254,0-14.946,6.692-14.946,14.946c0,8.255,6.692,14.946,14.946,14.946
s14.946-6.691,14.946-14.946C35.146,11.861,28.455,5.169,20.201,5.169z M20.201,31.749c-6.425,0-11.634-5.208-11.634-11.634
c0-6.425,5.209-11.634,11.634-11.634c6.425,0,11.633,5.209,11.633,11.634C31.834,26.541,26.626,31.749,20.201,31.749z" />
    <path fill="#000" d="M26.013,10.047l1.654-2.866c-2.198-1.272-4.743-2.012-7.466-2.012h0v3.312h0
C22.32,8.481,24.301,9.057,26.013,10.047z">
        <animateTransform attributeType="xml" attributeName="transform" type="rotate" from="0 20 20" to="360 20 20"
            dur="0.5s" repeatCount="indefinite" />
    </path>
</svg></span>
                            </button>
                        </div>
                        <div class="message-success">
                            <strong>Great!</strong> Check your inbox and click the link to confirm your subscription.
                        </div>
                        <div class="message-error">
                            Please enter a valid email address!
                        </div>
                    </form>
                </div>
            </div>
        </div>

    <script src="https://code.jquery.com/jquery-3.4.1.min.js"
        integrity="sha256-CSXorXvZcTkaix6Yvo6HppcZGetbYMGWSFlBw8HfCJo=" crossorigin="anonymous">
        </script>
    <script src="/assets/built/casper.js?v=1f407279ff"></script>

    <script>
        // Parse the URL parameter
        function getParameterByName(name, url) {
            if (!url) url = window.location.href;
            name = name.replace(/[\[\]]/g, "\\$&");
            var regex = new RegExp("[?&]" + name + "(=([^&#]*)|&|#|$)"),
                results = regex.exec(url);
            if (!results) return null;
            if (!results[2]) return '';
            return decodeURIComponent(results[2].replace(/\+/g, " "));
        }

        // Give the parameter a variable name
        var action = getParameterByName('action');

        $(document).ready(function () {
            if (action == 'subscribe') {
                $('body').addClass("subscribe-success");
            }

            $('.subscribe-success-message .subscribe-close').click(function () {
                $('.subscribe-success-message').addClass('close');
            });

            // Reset form on opening subscrion overlay
            $('.subscribe-button').click(function () {
                $('.subscribe-overlay form').removeClass();
                $('.subscribe-email').val('');
            });
        });
    </script>

        <script>
        $(document).ready(function () {
            // FitVids - start
            var $postContent = $(".post-full-content");
            $postContent.fitVids();
            // FitVids - end

            /*
            // Replace nav with title on scroll - start
            Casper.stickyNavTitle({
                navSelector: '.site-nav-main',
                titleSelector: '.post-full-title',
                activeClass: 'nav-post-title-active'
            }); 
            // Replace nav with title on scroll - end
            */

            /*
            // Hover on avatar
            var hoverTimeout;
            $('.author-list-item').hover(function () {
                var $this = $(this);

                clearTimeout(hoverTimeout);

                $('.author-card').removeClass('hovered');
                $(this).children('.author-card').addClass('hovered');

            }, function () {
                var $this = $(this);

                hoverTimeout = setTimeout(function () {
                    $this.children('.author-card').removeClass('hovered');
                }, 800);
            });
            */
        });
    </script>



    <script src="https://unpkg.com/swiper/swiper-bundle.min.js"></script>

    <script>
        var mySwiper = new Swiper('.swiper-container', {
            // Optional parameters
            direction: 'horizontal',
            loop: true,

            // If we need pagination
            pagination: {
                el: '.swiper-pagination',
            },

            // Navigation arrows
            navigation: {
                nextEl: '.swiper-button-next',
                prevEl: '.swiper-button-prev',
            },

            // And if we need scrollbar
            scrollbar: {
                el: '.swiper-scrollbar',
            },
        })
    </script>

    <script type="text/javascript" src="/assets/js/jquery.ghosthunter.js?v=1f407279ff"></script>
    <script>
        function qs(key) {
            key = key.replace(/[*+?^$.\[\]{}()|\\\/]/g, "\\$&"); // escape RegEx meta chars
            var match = location.search.match(new RegExp("[?&]" + key + "=([^&]+)(&|$)"));
            return match && decodeURIComponent(match[1].replace(/\+/g, " "));
        }

        var ghosthunter_key = (location.hostname === "localhost" || location.hostname === "127.0.0.1")
            ? '1905c4ef7453e1c10a202d53dd'
            : '07a6f8c5196594b97068359fe2';

        var ghost_root_url = "/ghost/api/v2"
        var ghunter = $("#search-input").ghostHunter({
            onPageLoad: true,
            results: "#results",
            onKeyUp: false,
            item_preprocessor: function (item) {
                let ret = {};
                ret.picture = item.feature_image;
                ret.excerpt = (item.custom_excerpt || item.excerpt);
                ret.excerpt = ret.excerpt.substr(0, ret.excerpt.length > 250 ? 250 : ret.excerpt.length) + '...';
                ret.primary_author_name = item.primary_author.name;
                ret.primary_tag_name = item.primary_tag ? item.primary_tag.name : 'General';
                return ret;
            },
            result_template: `
            <article class="article-line">
                <a href="{{link}}" class="article-line-link">
                    <div class="article-column article-column-image">
                        <img class="post-card-image" src="{{picture}}" />
                    </div>
                    <div class="article-column article-column-title">
                        <div class="article-tag article-tag-{{primary_tag_name}}">{{primary_tag_name}}</div>
                        <h1 class="title">{{title}}</h1>
                            <h2 class="author">{{primary_author_name}} </h2>
                        <time
                            datetime="{{pubDate}}">{{pubDate}}</time>
                    </div>
                    <div class="article-column article-column-excerpt">
                        <p class="article-column-excerpt-text">
                            {{excerpt}}...
                        </p>
                    </div>
                </a>
            </article>
            `,
            indexing_end: function () {
                var search_term = qs("search");
                if (search_term) {
                    ghunter.find(search_term);
                    $(".results-container").show();
                    $("#search-input").val(search_term);
                    $("#title-term").text(search_term);
                }
            }
        });

        $(document).ready(function () {
            $("#search-form").submit(function (e) {
                e.preventDefault();
                document.location.href = "?search=" + $("#search-input").val();
            });

        });
    </script>

    <script type="text/javascript"
        src="https://platform-api.sharethis.com/js/sharethis.js#property=5ec2aa9e20a82d001993a740&product=inline-share-buttons"
        async="async"></script>

    

</body>

</html>