<!DOCTYPE html>
<html lang="en">

<head>

    <meta charset="utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />

    <title>Leadership, courage &amp; determination: Life values &amp; mentors that allow us to believe anything is possible</title>
    <meta name="HandheldFriendly" content="True" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />


    <link rel="stylesheet" href="https://unpkg.com/swiper/swiper-bundle.min.css">


    <link rel="stylesheet" type="text/css" href="/assets/built/screen.css?v=d5b91e8fc9" />

    <meta property="fb:admins" content="nimshory" />

    <script>

    </script>

    <meta name="description" content="Learn how a Brigadier General moves from the Army chair to the VC one..." />
    <link rel="icon" href="/favicon.png" type="image/png" />
    <link rel="canonical" href="https://www.geektime.com/gali-bloch-liran-interviews-investor-pinhas-buchris/" />
    <meta name="referrer" content="no-referrer-when-downgrade" />
    <link rel="amphtml" href="https://www.geektime.com/gali-bloch-liran-interviews-investor-pinhas-buchris/amp/" />
    
    <meta property="og:site_name" content="Geektime" />
    <meta property="og:type" content="article" />
    <meta property="og:title" content="Leadership, courage &amp; determination: Life values &amp; mentors that allow us to believe anything is possible" />
    <meta property="og:description" content="Learn how a Brigadier General moves from the Army chair to the VC one..." />
    <meta property="og:url" content="https://www.geektime.com/gali-bloch-liran-interviews-investor-pinhas-buchris/" />
    <meta property="og:image" content="https://www.geektime.com/content/images/2021/11/shitz.jpg" />
    <meta property="article:published_time" content="2021-11-25T13:40:06.000Z" />
    <meta property="article:modified_time" content="2021-11-25T14:26:56.000Z" />
    <meta property="article:tag" content="investments" />
    <meta property="article:tag" content="startups" />
    <meta property="article:tag" content="Startup Nation" />
    <meta property="article:tag" content="Startup news" />
    <meta property="article:tag" content="State of Mind Ventures" />
    <meta property="article:tag" content="interview" />
    <meta property="article:tag" content="Israeli venture capital" />
    <meta property="article:tag" content="Israeli tech ecosystem" />
    
    <meta property="article:publisher" content="https://www.facebook.com/Geektimecom" />
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:title" content="Leadership, courage &amp; determination: Life values &amp; mentors that allow us to believe anything is possible" />
    <meta name="twitter:description" content="Learn how a Brigadier General moves from the Army chair to the VC one..." />
    <meta name="twitter:url" content="https://www.geektime.com/gali-bloch-liran-interviews-investor-pinhas-buchris/" />
    <meta name="twitter:image" content="https://www.geektime.com/content/images/2021/11/shitz.jpg" />
    <meta name="twitter:label1" content="Written by" />
    <meta name="twitter:data1" content="Gali Bloch Liran" />
    <meta name="twitter:label2" content="Filed under" />
    <meta name="twitter:data2" content="investments, startups, Startup Nation, Startup news, State of Mind Ventures, interview, Israeli venture capital, Israeli tech ecosystem" />
    <meta name="twitter:site" content="@geektime" />
    <meta property="og:image:width" content="2000" />
    <meta property="og:image:height" content="980" />
    
    <script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "publisher": {
        "@type": "Organization",
        "name": "Geektime",
        "url": "https://www.geektime.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.geektime.com/content/images/2020/05/Geektime-logo-2.png"
        }
    },
    "author": {
        "@type": "Person",
        "name": "Gali Bloch Liran",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.geektime.com/content/images/2021/08/Capture.PNG",
            "width": 313,
            "height": 376
        },
        "url": "https://www.geektime.com/author/gali/",
        "sameAs": [
            "https://www.galiblochliran.com/"
        ]
    },
    "headline": "Leadership, courage &amp; determination: Life values &amp; mentors that allow us to believe anything is possible",
    "url": "https://www.geektime.com/gali-bloch-liran-interviews-investor-pinhas-buchris/",
    "datePublished": "2021-11-25T13:40:06.000Z",
    "dateModified": "2021-11-25T14:26:56.000Z",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.geektime.com/content/images/2021/11/shitz.jpg",
        "width": 2000,
        "height": 980
    },
    "keywords": "investments, startups, Startup Nation, Startup news, State of Mind Ventures, interview, Israeli venture capital, Israeli tech ecosystem",
    "description": "Learn how a Brigadier General moves from the Army chair to the VC one...",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.geektime.com/"
    }
}
    </script>

    <script defer src="https://unpkg.com/@tryghost/portal@~0.16.0/umd/portal.min.js" data-ghost="https://www.geektime.com/"></script><style> .gh-post-upgrade-cta-content,
.gh-post-upgrade-cta {
    display: flex;
    flex-direction: column;
    align-items: center;
    font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen, Ubuntu, Cantarell, 'Open Sans', 'Helvetica Neue', sans-serif;
    text-align: center;
    width: 100%;
    color: #ffffff;
    font-size: 16px;
}

.gh-post-upgrade-cta-content {
    border-radius: 8px;
    padding: 40px 4vw;
}

.gh-post-upgrade-cta h2 {
    color: #ffffff;
    font-size: 28px;
    letter-spacing: -0.2px;
    margin: 0;
    padding: 0;
}

.gh-post-upgrade-cta p {
    margin: 20px 0 0;
    padding: 0;
}

.gh-post-upgrade-cta small {
    font-size: 16px;
    letter-spacing: -0.2px;
}

.gh-post-upgrade-cta a {
    color: #ffffff;
    cursor: pointer;
    font-weight: 500;
    box-shadow: none;
    text-decoration: underline;
}

.gh-post-upgrade-cta a:hover {
    color: #ffffff;
    opacity: 0.8;
    box-shadow: none;
    text-decoration: underline;
}

.gh-post-upgrade-cta a.gh-btn {
    display: block;
    background: #ffffff;
    text-decoration: none;
    margin: 28px 0 0;
    padding: 8px 18px;
    border-radius: 4px;
    font-size: 16px;
    font-weight: 600;
}

.gh-post-upgrade-cta a.gh-btn:hover {
    opacity: 0.92;
}</style>
    <meta name="generator" content="Ghost 3.42" />
    <link rel="alternate" type="application/rss+xml" title="Geektime" href="https://www.geektime.com/rss/" />
    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-40479685-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-40479685-2');
</script>

</head>

<body class="post-template tag-investments tag-startups tag-startup-nation tag-startup-news tag-state-of-mind-ventures tag-interview tag-israeli-venture-capital tag-israeli-tech-ecosystem">
    <div id="fb-root"></div>
    <script async defer crossorigin="anonymous"
        src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v7.0"></script>
    <div class="site-wrapper">
        <div class="browser-alert-bar">
    <div class="notification-content">
        <h2>Warning: Internet Explorer 10/11 is not supported</h2>
         Please update to a modern browser or visit us from mobile.
    </div>
</div>        <div id="sidebar-overlay"></div>
        <div class="top-navigation-mobile">
            <div class="top-navigation-hamburger-container">
                <div class="top-navigation-hamburger-logo"></div>
            </div>
            <div class="top-navigation-logo-container">
                <a id="geektime-nav-logo" href="https://www.geektime.com"><img src="/content/images/2020/05/Geektime-logo-2.png" alt="Geektime Logo" /></a>
            </div>
            <div class="top-navigation-search-container"></div>
        </div>
        <div id="content-flex">
            <div id="sidebar-container"> 
                <div id="sidebar">
                    <div id="geektime-logo-container">
                        <a id="geektime-logo" href="https://www.geektime.com"><img src="/content/images/2020/05/Geektime-logo-2.png" alt="Geektime Logo" /></a>
                    </div>
                    <div class="sidebar-search-container">
                        <form id="search-form">
                            <input type="text" id="search-input" class="sidebar-search" placeholder="Search">
                            <button type="submit" class="sidebar-search-button">
                                <img src="/assets/images/search.svg?v=d5b91e8fc9" height="12px">
                            </button>
                        </form>
                    </div>
                     
                        <div id="nav">
    <ul>
            <li class="nav-item nav-trending" role="presentation"><a
                    href="https://www.geektime.com/">Trending</a></li>
            <li class="nav-item nav-startups" role="presentation"><a
                    href="https://www.geektime.com/tag/startups/">Startups</a></li>
            <li class="nav-item nav-investments" role="presentation"><a
                    href="https://www.geektime.com/tag/investments/">Investments</a></li>
            <li class="nav-item nav-multinationals" role="presentation"><a
                    href="https://www.geektime.com/tag/multinationals/">Multinationals</a></li>
            <li class="nav-item nav-video-content" role="presentation"><a
                    href="https://www.geektime.com/tag/video/">Video Content</a></li>
    </ul>
</div>

                    <div class="secondary-nav">
                        <div class="secondary-nav-separator"></div>
                        <ul>
                            <li class="nav-item" role="presentation"><a target="_blank"
                                    href="https://www.geektime.co.il">Hebrew
                                    Site</a></li>
                            <li class="nav-item" role="presentation"><a href="/about">About
                                    Us</a></li>
                            <li class="nav-item" role="presentation"><a target="_blank"
                                    href="mailto:info@geektime.co.il">Red
                                    Mail</a></li>
                        </ul>
                    </div>

                    <div class="nav-footer-note">
                        <p>
                            We cover the israeli hi-tech and startup scene so that you can read about it.
                        </p>
                    </div>

                    <section class="nav-socials clearfix">
                        <a rel="nofollow" href="https://t.me/geektimecoil" target="_blank"><img
                                src=/assets/images/telegram.svg?v=d5b91e8fc9></a>
                        <a rel="nofollow" href="http://www.instagram.com/geektimecoil" target="_blank"><img
                                src=/assets/images/instagram.svg?v=d5b91e8fc9></a>
                        <a rel="nofollow" href="http://www.youtube.com/user/newsgeekcoil" target="_blank"><img
                                src=/assets/images/youtube.svg?v=d5b91e8fc9></a>
                        <a rel="nofollow" href="https://www.facebook.com/geektimecom" target="_blank"><img
                                src=/assets/images/facebook.svg?v=d5b91e8fc9></a>
                        <a rel="nofollow" href="http://www.twitter.com/geektime" target="_blank"><img
                                src=/assets/images/twitter.svg?v=d5b91e8fc9></a>
                        <a href="//www.geektime.co.il/feed" target="_blank"><img src=/assets/images/rss.svg?v=d5b91e8fc9></a>
                    </section>
                </div>
            </div>
        </div>
        <div class="content-body">
            <section class="results-container">
                <div class="results-header" id="results-header">
                    <h1><span class="title">Results for </span> "<span id="title-term"></span>"</h1>
                </div>
                <div id="results"></div>
            </section>
            


<main id="site-main" class="site-main outer">
    <div class="inner">
            <article class="post-full post tag-investments tag-startups tag-startup-nation tag-startup-news tag-state-of-mind-ventures tag-interview tag-israeli-venture-capital tag-israeli-tech-ecosystem featured ">

    <header class="article-page-header">

                <a href="/tag/investments/">
                    <section class="article-primary-tag article-primary-tag-investments">
                        investments
                    </section>
                </a>


        <h1 class="post-full-title">Leadership, courage &amp; determination: Life values &amp; mentors that allow us to believe anything is possible</h1>

            <p class="post-full-custom-excerpt">Learn how a Brigadier General moves from the Army chair to the VC one...</p>

        <div class="post-full-byline">

            <section class="post-full-byline-content">


                <section class="post-full-byline-meta">
                    <span class="author-name" style="font-weight: bold;">Gali Bloch Liran</span>
                    <span class="separator" style="padding: 0 5px;"> / </span>
                    <span class="byline-meta-content">
                        <time class="byline-meta-date" datetime="2021-11-25">
                            25 Nov 2021</time>
                        <span class="byline-reading-time"><span class="bull">&bull;</span>
                            7 min read</span>
                    </span>
                </section>

            </section>


        </div>
    </header>

            <figure class="post-full-image">
                <img srcset="/content/images/size/w300/2021/11/shitz.jpg 300w,
                            /content/images/size/w600/2021/11/shitz.jpg 600w,
                            /content/images/size/w1000/2021/11/shitz.jpg 1000w,
                            /content/images/size/w2000/2021/11/shitz.jpg 2000w" sizes="(max-width: 800px) 400px,
                        Î(max-width: 1170px) 1170px,
                            2000px" src="/content/images/size/w2000/2021/11/shitz.jpg" alt="Leadership, courage &amp; determination: Life values &amp; mentors that allow us to believe anything is possible"
                    class="border-top-investments" />
            </figure>

    <section class="social-buttons">
        <div class="social-share-buttons-container">
            <div class="sharethis-inline-share-buttons"></div>
        </div>
    </section>

    <section class="post-full-content">
        <div class="post-content">
            <p>Pinhas Buchris is a prominent figure in the public and private sectors in Israel. He's a Brigadier General (ret.) and his life journey includes serving as Head of unit 8200, unit 81, Defense Ministry Director-General, an officer in Sayeret Matkal and participated in Operation Entebbe in 1976. In the public sector - Managing Partner in State Of Mind Ventures (SOMV) 1 &amp; 2, partner in Apax Partners, CEO at BAZAN Group Oil Refineries Ltd, Member Board Of Directors at Magal Security Systems Ltd, Cymptom, Veego, Wizer, Perception point, ABS Shva Automatic Bank Services Ltd &amp; Discount Investment Corp Ltd in the past. Advisory Board at Cybereason. Today he continues in an independent business activity in the startup world. He also volunteers in MAOZ, Yeladim - Fair Chance For Children &amp; Board Member Of Trustees in the Technion - Israel Institute of Technology. For his extensive activities, he won the Israel Security Award, the most prestigious national award given in Israel.</p><h2 id="believing-in-yourself-with-6-brothers-and-one-legendary-mentor">Believing in yourself, with 6 brothers and one legendary mentor</h2><p>Pinhas was born into complicated circumstances - a family with 7 children and a life of survival from day to day. He was the third child. His mother Mima, RIP, lived her life guided by the motto “whatever needs to happen, will happen”, which kept her rational and positive.</p><p>Until the 4th grade, Pinhas didn't know how to read and write. He was out all of the time, until Hadassa Peles, RIP, came into his life - and she did not give up on him. She was his first mentor. She taught him the secrets of the language - but mostly, he realised looking back that what she really taught him was to believe in himself, what is a powerful friendship and how important it is to find that one person that has faith in you and reaching his hand for help. Nehamia Peles, her husband &amp; her son Doron Peles are still a second family to him, and they kept their bond strong through all these years. Hadassa returns and appears in his life journey in different crossroads, and at the age of 65 - when his wife Yodfat organizes a birthday party for him - it was no other then Keren Peles, Hadassa’s grand-daughter and Doron’s daughter - that arrives to celebrate with him and close these heartwarming circle.</p><p>Hadassa taught Pinhas that “anything is possible” and to get himself together, to take ownership of his inner strengths - bravery, determination and fearlessness, that will accompany him in a lot of crossroads in his life.</p><h2 id="the-military-as-school-for-life">The military as school for life</h2><p>Pinhas joined the army for the flight academy, course # 79. <strong><strong>His only dream in life was to be a pilot</strong></strong>. But after the Piper aircraft checks - his dream was taken away, and someone, by a chance, tells him he needs to go to Sayeret Matkal. He arrives at the Bakum, and waites. When 3 commanders order him to do pushups and leave the room - Pinhas does it without stopping for a moment, determined to keep going whatever it takes, and until this day, he thinks that the determination that he showed then, marked his way for the future as a soldier at Sayeret Matkal.</p><p>In “Matkal” there were many operations and in here as well, where - “only the daring wins”, he understands how much courage he has inside him, intertwined in his identity. Pinhas participates in a series of complex operations, some very well known, some not - among them <strong><strong>Operation Entebbe</strong></strong>, the elimination of Abu Jihad and others.</p><blockquote>"Operation Entebbe is becoming an ethos in Israeli society - for embarking on an operation that is one-way, with no fuel to return. I was the youngest soldier. Being under fire, sitting in the second vehicle, the attack begins prematurely. I come to jump out of the jeep and the FN MAG strap gets stuck. I can't get out. I’m filled with fear. And I say to myself - "Buchris - get up and run." I Join the team and continue the operation. My legs won’t carry me and it’s like I’m on marbles. It stays with me for life."</blockquote><h2 id="pincas-later-realizes-that-they-made-history">Pincas later realizes that they made history</h2><p>In the elimination of Abu Jihad - he is the deputy commander of the Unit. He shares with his soldiers the feeling of fear that he has taken with him since then - but that the bravery is to act despite our fear. And this motto will continue with him as well for the rest of his life - <strong><strong>the ability to overcome - is in fact the courage to face the fear itself</strong></strong>.</p><p>He had a second dream - to study at MIT. Then he studied Computer Engineering at the respected Israeli Technion. Sometimes you can achieve your goals in a similar constellation.</p><p>And then in 89’, Bogie Ya’alon told him to return to the army for a year - which continued until 2002. He first joined <strong><strong>Unit 81 </strong></strong>as an engineer, and there he built its Cyber abilities, later becoming the unit commander. There, he met another mentor -  Amnon Lipkin-Shahak (RIP). </p><p>Pinhas found the way to get to the people there and make the unit a leading force with the guidance of a few principles that will accompany him in the future as well:</p><ol><li>Talk to people at eye level</li><li>A sense of togetherness and solidarity - he would come to sit with them at night, while they were working on urgent projects</li><li>Back-up your people</li><li>Make clear procedures for work</li></ol><p>Pinhas shares how the DNA of the Unit changed to a profound feeling of pride. In his position as Head of Unit, he integrated between his operational skills - policy - and technology. And in an analogy to the entrepreneurial life - this is the exact role of the CEO, who has to make decisions after integrating between these 3 angles: operations, finance and legal, technology &amp; product.</p><p>Pinhas expands in this context on his ability to identify entrepreneurs, and the delicate relationship between the VC and its entrepreneurs:</p><blockquote>“Beyond the examination of the market and the idea itself - the ability to watch the founders team, their dynamic, their body language - whether it conveys true cohesion or not. In some situations, as an investor, you are in a position to reflect to the team certain aspects that are not working properly - for example, to offer them to switch roles between the CEO and the second partner. This is of course not an easy decision at all, and each case is judged on its own merits - but when a company hits the wall - they make the right decisions. In a deep conversation over wine &amp; sushi - we managed to come to an understanding. The VC has to be careful in the way it treats the startups. Sometimes you also need to let go if there is resistance - because after all, it’s their “baby”.”</blockquote><p>Pinhas makes sure to visit his entrepreneurs in their office, meet them and their employees and ask them “what do you need?”</p><p>Once again, Pinhas wants to leave the army, and Lipkin-Shahak appoints him to be the <strong><strong>8200 Unit’s commander</strong></strong>.</p><p>Pinhas met amazing people there but he was at the top of the pyramid. He wasn't satisfied with the way the decisions were made and realizes he needs to get down to the production floor. Until it clicked - the discipline of the salutes, the "Hakshev", the separate dining rooms for the officers - he realized that this must be changed, the current way needs to be stopped and a <strong><strong>different culture </strong></strong>needs to be let in, and by that transform the unit from a passive one, to an active unit that will hunt for intelligence. He then visits his soldiers in their office, their home base, where he can really<strong><strong> listen</strong></strong> to them and make them feel comfortable.</p><p>In 97’-98’ he entered the Cyber into the Unit, in a time where many soldiers were killed in Lebanon, and this changed the IDF's conduct in Lebanon. <strong><strong>The pride of the Unit rises. </strong></strong>They open a <strong><strong>Cyber ​​Training School</strong></strong> - generator for training offensive cyber fighters. With every course that joins - Pinhas talks to them and conveys with powerful words the right <strong><strong>messages</strong></strong>.</p><p>Pinhas leads a transformational organisational &amp; technological change, and the Unit learns to fit itself to the changing reality. There was a lot of external opposition to this move - but Pinhas demonstrated the same determination he is known for. At a senior officer candidate ceremony, one of the mothers approaches Pinhas and tells him that there is something he doesn't know yet. She tells him that Sharon, the same nominated Colonel, was abducted in Entebbe. Ron becomes his deputy for the next year and a half, which was a significant closing of a circle.</p><h2 id="the-school-of-business">The school of business </h2><p>Pinhas was released from the army in 2002 with an intense feeling of connection to profound inner strengths he found within himself. He decides to take on himself 6 months of slowing down… slowing down his pace, grounding himself, normalizing his life again. Twice a week at the beach in Apollonia.</p><p>And then comes <strong><strong>Apax </strong></strong>into the picture. <strong><strong>Bezeq</strong></strong> privatization deal. Pinhas conducts a six-month negotiation that includes personal conversations with the workers' committee.</p><p>And then he understands that - for them,<strong><strong> this is not merely a place of work, but a home</strong></strong>, and from there - strategic negotiation is conducted, which includes a lot of deep <strong><strong>listening</strong></strong> - and with that combination, they manage to come into a mutual agreement.</p><p>In 2007 he was appointed as <strong><strong>Director General of the Ministry of Defense</strong></strong>. The days were after the 2nd Lebanon War and he felt he couldn't just stay on the sidelines. </p><p>Pinhas makes 2 profound decisions, pointing to his <strong><strong>devotion, determination and courage</strong></strong>, that intertwine his whole life journey:</p><ol><li>Transfering the IDF and the “Bahadim” city to the Negev.</li><li>Iron Dome (“Kipat Barzel”). There was tremendous resistance within the IDF, there were forces that pushed towards the “Nautilus” laser system. Together with <strong><strong>Amir Peretz</strong></strong>, Pinhas starts the project in <strong><strong>Refael </strong></strong>and manages it like he would with a startup. Every 4-6 weeks they conducted a discussion about their progress. Within 2 years - the first experiments were successful. This was a huge pride for him and to a lot of amazing people and organizations which helped him with leading this move.</li></ol><p>Pinhas is appointed as CEO of BAZAN, and after two and a half years he leaves, knowing that he has not sufficiently studied the environmental regulations prior to entering this position. From the many years of experience over the years as commander and manager - he already knows to identify when it is not accurate for him and move on.</p><p>From there he co-founded State Of Mind Ventures as a Managing Partner in 2 funds. Pinhas knows that the interface with the entrepreneurs is flowing in his blood, and that he finds the right way to connect with them. He meets with them to help them think and pinpoint the threads that would pull them and their ventures a little further up - just as Hadassah Peles and Amnon Lipkin-Shahak did for him.</p><blockquote>"I just wanted to be a pilot, all the rest happened by chance…”.</blockquote><p>And I want to add - that with an inner strong belief, vision of opportunities, determination, daring and perseverance - anything is possible.</p>
        </div>
    </section>

        <section class="subscribe-form">
    <h3 class="subscribe-form-title">Subscribe to Geektime</h3>
    <p class="subscribe-form-description">Get the latest posts delivered right to your inbox</p>
    <form data-members-form="subscribe">
        <div class="form-group">
            <input class="subscribe-email" data-members-email placeholder="youremail@example.com" autocomplete="false" />
            <button class="button primary" type="submit">
                <span class="button-content">Subscribe</span>
                <span class="button-loader"><svg version="1.1" id="loader-1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px"
    y="0px" width="40px" height="40px" viewBox="0 0 40 40" enable-background="new 0 0 40 40" xml:space="preserve">
    <path opacity="0.2" fill="#000" d="M20.201,5.169c-8.254,0-14.946,6.692-14.946,14.946c0,8.255,6.692,14.946,14.946,14.946
s14.946-6.691,14.946-14.946C35.146,11.861,28.455,5.169,20.201,5.169z M20.201,31.749c-6.425,0-11.634-5.208-11.634-11.634
c0-6.425,5.209-11.634,11.634-11.634c6.425,0,11.633,5.209,11.633,11.634C31.834,26.541,26.626,31.749,20.201,31.749z" />
    <path fill="#000" d="M26.013,10.047l1.654-2.866c-2.198-1.272-4.743-2.012-7.466-2.012h0v3.312h0
C22.32,8.481,24.301,9.057,26.013,10.047z">
        <animateTransform attributeType="xml" attributeName="transform" type="rotate" from="0 20 20" to="360 20 20"
            dur="0.5s" repeatCount="indefinite" />
    </path>
</svg></span>
            </button>
        </div>
        <div class="message-success">
            <strong>Great!</strong> Check your inbox and click the link to confirm your subscription.
        </div>
        <div class="message-error">
            Please enter a valid email address!
        </div>
    </form>
</section>
    <section class="social-buttons" style="margin: 20px 0;">
        <div class="social-share-buttons-container">
            <div class="sharethis-inline-share-buttons"></div>
        </div>
    </section>

        <section class="article-tags">
            <h2>Tags</h2>
            <div>
                    <span>
                        <a href="/tag/investments/" title="investments" class="tag tag-5e8dc6af5dbaf0004400602e investments">investments</a>
                    </span>
                    <span>
                        <a href="/tag/startups/" title="startups" class="tag tag-5e8dc6af5dbaf00044006722 startups">startups</a>
                    </span>
                    <span>
                        <a href="/tag/startup-nation/" title="Startup Nation" class="tag tag-5e8dc6af5dbaf00044006721 startup-nation">Startup Nation</a>
                    </span>
                    <span>
                        <a href="/tag/startup-news/" title="Startup news" class="tag tag-5f0d75c8e9801600398c65e9 startup-news">Startup news</a>
                    </span>
                    <span>
                        <a href="/tag/state-of-mind-ventures/" title="State of Mind Ventures" class="tag tag-5e8dc6af5dbaf00044006734 state-of-mind-ventures">State of Mind Ventures</a>
                    </span>
            </div>
        </section>

    <section class="article-author-bio">
            <div class="author-box" href="/author/gali/">
                <img class="author-image" src="https://www.geektime.com/content/images/2021/08/Capture.PNG" alt="Picture of Gali Bloch Liran">
                <section class="author-box-content">
                    <h2 class="author-box-label">Gali Bloch Liran</h2>
                    <h3 class="author-box-title"></h3>
                    <section class="contact-details">
                        
                    </section>
                    <p class="author-box-bio-large">Founder & CEO of The Human Founder; Executive Coach & Startup Advisor; Entrepreneurship Lecturer at Reichman University; Host of The Human Founder Podcast</p>
                </section>
            </div>
            <section class="author-box-bio-mobile">
                <p>Founder & CEO of The Human Founder; Executive Coach & Startup Advisor; Entrepreneurship Lecturer at Reichman University; Host of The Human Founder Podcast</p>
            </section>
    </section>

    <section class="post-full-comments">
        <div class="fb-comments" data-href="https://www.geektime.com/gali-bloch-liran-interviews-investor-pinhas-buchris/" data-numposts="10" data-width="80%">
        </div>
    </section>

</article>
        <div class="post-recommendations-title">Recommended</div>
<div class="post-recommendations">
            <a class="recommended-item" href="/israeli-fintech-startup-sorbet-raises-15m-from-group11/" style="color: unset; text-decoration: unset">
                <div class="recommended-item">
                    <div class="item-image"><img src=/content/images/2021/06/Sorbet-Co-Founders-Veetahl-Eliaz-1-1619689093.jpg></div>
                    <div class="item-title"><b>PTO into cash: Sorbet adds funding, and finds a new market down under</b></div>
                    <div class="item-separator"></div>
                    <div class="item-info">
                        <div class="item-author">By <b>Oshry Alkeslasi</b></div>
                        <div class="item-additional-info">
                            <span class="tag-color-investments">investments</span> /
                            <time datetime="2021-06-28 09:42:23 +00:00">
                                June 28, 2021
                            </time>
                        </div>
                    </div>
                </div>
            </a>
            <a class="recommended-item" href="/israel-startups-raise-612m-august/" style="color: unset; text-decoration: unset">
                <div class="recommended-item">
                    <div class="item-image"><img src=/content/images/2020/08/August-Fundraising-Recap.png></div>
                    <div class="item-title"><b>Even the heat can&#x27;t stop Israel&#x27;s tech ecosystem: Startups raise $612M in August</b></div>
                    <div class="item-separator"></div>
                    <div class="item-info">
                        <div class="item-author">By <b>Oshry Alkeslasi</b></div>
                        <div class="item-additional-info">
                            <span class="tag-color-investments">investments</span> /
                            <time datetime="2020-08-30 04:37:00 +00:00">
                                August 30, 2020
                            </time>
                        </div>
                    </div>
                </div>
            </a>
            <a class="recommended-item" href="/from-porsche-to-parking-israeli-startups-continue-to-raise-funding/" style="color: unset; text-decoration: unset">
                <div class="recommended-item">
                    <div class="item-image"><img src=https://images.unsplash.com/photo-1561414927-6d86591d0c4f?crop&#x3D;entropy&amp;cs&#x3D;tinysrgb&amp;fit&#x3D;max&amp;fm&#x3D;jpg&amp;ixid&#x3D;MnwxMTc3M3wwfDF8c2VhcmNofDN8fG1vbmV5fGVufDB8fHx8MTYyNTc4ODQ1OQ&amp;ixlib&#x3D;rb-1.2.1&amp;q&#x3D;80&amp;w&#x3D;2000></div>
                    <div class="item-title"><b>From Porsche to parking: Funding pours down on 4 Israeli startups</b></div>
                    <div class="item-separator"></div>
                    <div class="item-info">
                        <div class="item-author">By <b>Oshry Alkeslasi</b></div>
                        <div class="item-additional-info">
                            <span class="tag-color-investments">investments</span> /
                            <time datetime="2021-07-09 04:13:00 +00:00">
                                July 09, 2021
                            </time>
                        </div>
                    </div>
                </div>
            </a>
            <a class="recommended-item" href="/israeli-cyber-startup-raises-record-round/" style="color: unset; text-decoration: unset">
                <div class="recommended-item">
                    <div class="item-image"><img src=/content/images/2021/06/BinID.-Credit-Transmit-Security-1624280623-1024x847.png></div>
                    <div class="item-title"><b>Transmit Security lands $543M at a $2.2B valuation to leave passwords in the past</b></div>
                    <div class="item-separator"></div>
                    <div class="item-info">
                        <div class="item-author">By <b>Idan Ben Tovim</b></div>
                        <div class="item-additional-info">
                            <span class="tag-color-investments">investments</span> /
                            <time datetime="2021-06-23 04:12:00 +00:00">
                                June 23, 2021
                            </time>
                        </div>
                    </div>
                </div>
            </a>
            <a class="recommended-item" href="/google-leads-series-c-in-nanits-ai-powered-babysitter/" style="color: unset; text-decoration: unset">
                <div class="recommended-item">
                    <div class="item-image"><img src=/content/images/2021/02/Nanit-Smart-Sheets-lifestyle.jpg></div>
                    <div class="item-title"><b>Google leads Series C in Nanit&#x27;s AI powered babysitter</b></div>
                    <div class="item-separator"></div>
                    <div class="item-info">
                        <div class="item-author">By <b>Yaneev Avital</b></div>
                        <div class="item-additional-info">
                            <span class="tag-color-investments">investments</span> /
                            <time datetime="2021-02-23 15:00:19 +00:00">
                                February 23, 2021
                            </time>
                        </div>
                    </div>
                </div>
            </a>
</div>

    </div>
</main>




        </div>
    </div>

    <footer class="site-footer outer">
        <div class="site-footer-content inner">
            <section class="copyright"><a href="https://www.geektime.com">Geektime</a> &copy; 2021
            </section>
        </div>
    </footer>

    </div>

        <div class="subscribe-success-message">
            <a class="subscribe-close" href="javascript:;"></a>
            You've successfully subscribed to Geektime!
        </div>

        <div id="subscribe" class="subscribe-overlay">
            <a class="subscribe-close-overlay" href="#"></a>
            <a class="subscribe-close-button" href="#"></a>
            <div class="subscribe-overlay-content">
                    <img class="subscribe-overlay-logo" src="/content/images/2020/05/Geektime-logo-2.png" alt="Geektime" />
                <div class="subscribe-form">
                    <h1 class="subscribe-overlay-title">Subscribe to Geektime</h1>
                    <p class="subscribe-overlay-description">Stay up to date! Get all the latest & greatest posts
                        delivered
                        straight to your inbox</p>
                    <form data-members-form="subscribe">
                        <div class="form-group">
                            <input class="subscribe-email" data-members-email placeholder="youremail@example.com"
                                autocomplete="false" />
                            <button class="button primary" type="submit">
                                <span class="button-content">Subscribe</span>
                                <span class="button-loader"><svg version="1.1" id="loader-1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px"
    y="0px" width="40px" height="40px" viewBox="0 0 40 40" enable-background="new 0 0 40 40" xml:space="preserve">
    <path opacity="0.2" fill="#000" d="M20.201,5.169c-8.254,0-14.946,6.692-14.946,14.946c0,8.255,6.692,14.946,14.946,14.946
s14.946-6.691,14.946-14.946C35.146,11.861,28.455,5.169,20.201,5.169z M20.201,31.749c-6.425,0-11.634-5.208-11.634-11.634
c0-6.425,5.209-11.634,11.634-11.634c6.425,0,11.633,5.209,11.633,11.634C31.834,26.541,26.626,31.749,20.201,31.749z" />
    <path fill="#000" d="M26.013,10.047l1.654-2.866c-2.198-1.272-4.743-2.012-7.466-2.012h0v3.312h0
C22.32,8.481,24.301,9.057,26.013,10.047z">
        <animateTransform attributeType="xml" attributeName="transform" type="rotate" from="0 20 20" to="360 20 20"
            dur="0.5s" repeatCount="indefinite" />
    </path>
</svg></span>
                            </button>
                        </div>
                        <div class="message-success">
                            <strong>Great!</strong> Check your inbox and click the link to confirm your subscription.
                        </div>
                        <div class="message-error">
                            Please enter a valid email address!
                        </div>
                    </form>
                </div>
            </div>
        </div>

    <script src="https://code.jquery.com/jquery-3.4.1.min.js"
        integrity="sha256-CSXorXvZcTkaix6Yvo6HppcZGetbYMGWSFlBw8HfCJo=" crossorigin="anonymous">
        </script>
    <script src="/assets/built/casper.js?v=d5b91e8fc9"></script>

    <script>
        // Parse the URL parameter
        function getParameterByName(name, url) {
            if (!url) url = window.location.href;
            name = name.replace(/[\[\]]/g, "\\$&");
            var regex = new RegExp("[?&]" + name + "(=([^&#]*)|&|#|$)"),
                results = regex.exec(url);
            if (!results) return null;
            if (!results[2]) return '';
            return decodeURIComponent(results[2].replace(/\+/g, " "));
        }

        // Give the parameter a variable name
        var action = getParameterByName('action');

        $(document).ready(function () {
            if (action == 'subscribe') {
                $('body').addClass("subscribe-success");
            }

            $('.subscribe-success-message .subscribe-close').click(function () {
                $('.subscribe-success-message').addClass('close');
            });

            // Reset form on opening subscrion overlay
            $('.subscribe-button').click(function () {
                $('.subscribe-overlay form').removeClass();
                $('.subscribe-email').val('');
            });
        });
    </script>

        <script>
        $(document).ready(function () {
            // FitVids - start
            var $postContent = $(".post-full-content");
            $postContent.fitVids();
            // FitVids - end

            /*
            // Replace nav with title on scroll - start
            Casper.stickyNavTitle({
                navSelector: '.site-nav-main',
                titleSelector: '.post-full-title',
                activeClass: 'nav-post-title-active'
            }); 
            // Replace nav with title on scroll - end
            */

            /*
            // Hover on avatar
            var hoverTimeout;
            $('.author-list-item').hover(function () {
                var $this = $(this);

                clearTimeout(hoverTimeout);

                $('.author-card').removeClass('hovered');
                $(this).children('.author-card').addClass('hovered');

            }, function () {
                var $this = $(this);

                hoverTimeout = setTimeout(function () {
                    $this.children('.author-card').removeClass('hovered');
                }, 800);
            });
            */
        });
    </script>



    <script src="https://unpkg.com/swiper/swiper-bundle.min.js"></script>

    <script>
        var mySwiper = new Swiper('.swiper-container', {
            // Optional parameters
            direction: 'horizontal',
            loop: true,

            // If we need pagination
            pagination: {
                el: '.swiper-pagination',
            },

            // Navigation arrows
            navigation: {
                nextEl: '.swiper-button-next',
                prevEl: '.swiper-button-prev',
            },

            // And if we need scrollbar
            scrollbar: {
                el: '.swiper-scrollbar',
            },
        })
    </script>

    <script type="text/javascript" src="/assets/js/jquery.ghosthunter.js?v=d5b91e8fc9"></script>
    <script>
        function qs(key) {
            key = key.replace(/[*+?^$.\[\]{}()|\\\/]/g, "\\$&"); // escape RegEx meta chars
            var match = location.search.match(new RegExp("[?&]" + key + "=([^&]+)(&|$)"));
            return match && decodeURIComponent(match[1].replace(/\+/g, " "));
        }

        var ghosthunter_key = (location.hostname === "localhost" || location.hostname === "127.0.0.1")
            ? '1905c4ef7453e1c10a202d53dd'
            : '07a6f8c5196594b97068359fe2';

        var ghost_root_url = "/ghost/api/v2"
        var ghunter = $("#search-input").ghostHunter({
            onPageLoad: true,
            results: "#results",
            onKeyUp: false,
            item_preprocessor: function (item) {
                let ret = {};
                ret.picture = item.feature_image;
                ret.excerpt = (item.custom_excerpt || item.excerpt);
                ret.excerpt = ret.excerpt.substr(0, ret.excerpt.length > 250 ? 250 : ret.excerpt.length) + '...';
                ret.primary_author_name = item.primary_author.name;
                ret.primary_tag_name = item.primary_tag ? item.primary_tag.name : 'General';
                return ret;
            },
            result_template: `
            <article class="article-line">
                <a href="{{link}}" class="article-line-link">
                    <div class="article-column article-column-image">
                        <img class="post-card-image" src="{{picture}}" />
                    </div>
                    <div class="article-column article-column-title">
                        <div class="article-tag article-tag-{{primary_tag_name}}">{{primary_tag_name}}</div>
                        <h1 class="title">{{title}}</h1>
                            <h2 class="author">{{primary_author_name}} </h2>
                        <time
                            datetime="{{pubDate}}">{{pubDate}}</time>
                    </div>
                    <div class="article-column article-column-excerpt">
                        <p class="article-column-excerpt-text">
                            {{excerpt}}...
                        </p>
                    </div>
                </a>
            </article>
            `,
            indexing_end: function () {
                var search_term = qs("search");
                if (search_term) {
                    ghunter.find(search_term);
                    $(".results-container").show();
                    $("#search-input").val(search_term);
                    $("#title-term").text(search_term);
                }
            }
        });

        $(document).ready(function () {
            $("#search-form").submit(function (e) {
                e.preventDefault();
                document.location.href = "?search=" + $("#search-input").val();
            });

        });
    </script>

    <script type="text/javascript"
        src="https://platform-api.sharethis.com/js/sharethis.js#property=5ec2aa9e20a82d001993a740&product=inline-share-buttons"
        async="async"></script>

    

</body>

</html>