<!DOCTYPE html>
<html lang="en">

<head>

    <meta charset="utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />

    <title>The Daily Briefing: Sightfull, Pitango and Grove Ventures, groundcover, and CYREBRO</title>
    <meta name="HandheldFriendly" content="True" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />


    <link rel="stylesheet" href="https://unpkg.com/swiper/swiper-bundle.min.css">


    <link rel="stylesheet" type="text/css" href="https://www.geektime.com/assets/built/screen.css?v=f4ce7217ce" />

    <meta property="fb:admins" content="nimshory" />

    <script>

    </script>

    <meta name="description" content="Exciting news hitting the Israeli ecosystem today, Wednesday, September 14th, 2022" />
    <link rel="icon" href="/favicon.png" type="image/png" />
    <link rel="canonical" href="https://www.geektime.com/daily-breifing-sept-14-2022/" />
    <meta name="referrer" content="no-referrer-when-downgrade" />
    <link rel="amphtml" href="https://www.geektime.com/daily-breifing-sept-14-2022/amp/" />
    
    <meta property="og:site_name" content="Geektime" />
    <meta property="og:type" content="article" />
    <meta property="og:title" content="The Daily Briefing: Sightfull, Pitango and Grove Ventures, groundcover, and CYREBRO" />
    <meta property="og:description" content="Exciting news hitting the Israeli ecosystem today, Wednesday, September 14th, 2022" />
    <meta property="og:url" content="https://www.geektime.com/daily-breifing-sept-14-2022/" />
    <meta property="og:image" content="https://www.geektime.com/content/images/2022/09/Screen-Shot-2022-09-14-at-20.52.52.png" />
    <meta property="article:published_time" content="2022-09-14T17:56:03.000Z" />
    <meta property="article:modified_time" content="2022-09-14T18:02:47.000Z" />
    <meta property="article:publisher" content="https://www.facebook.com/Geektimecom" />
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:title" content="The Daily Briefing: Sightfull, Pitango and Grove Ventures, groundcover, and CYREBRO" />
    <meta name="twitter:description" content="Exciting news hitting the Israeli ecosystem today, Wednesday, September 14th, 2022" />
    <meta name="twitter:url" content="https://www.geektime.com/daily-breifing-sept-14-2022/" />
    <meta name="twitter:image" content="https://www.geektime.com/content/images/2022/09/Screen-Shot-2022-09-14-at-20.52.52.png" />
    <meta name="twitter:label1" content="Written by" />
    <meta name="twitter:data1" content="Geektime" />
    <meta name="twitter:site" content="@geektime" />
    <meta property="og:image:width" content="1432" />
    <meta property="og:image:height" content="802" />
    
    <script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "publisher": {
        "@type": "Organization",
        "name": "Geektime",
        "url": "https://www.geektime.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.geektime.com/content/images/2022/04/-------.png"
        }
    },
    "author": {
        "@type": "Person",
        "name": "Geektime",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.geektime.com/content/images/2020/04/geektime-2.png",
            "width": 120,
            "height": 120
        },
        "url": "https://www.geektime.com/author/geektime/",
        "sameAs": []
    },
    "headline": "The Daily Briefing: Sightfull, Pitango and Grove Ventures, groundcover, and CYREBRO",
    "url": "https://www.geektime.com/daily-breifing-sept-14-2022/",
    "datePublished": "2022-09-14T17:56:03.000Z",
    "dateModified": "2022-09-14T18:02:47.000Z",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.geektime.com/content/images/2022/09/Screen-Shot-2022-09-14-at-20.52.52.png",
        "width": 1432,
        "height": 802
    },
    "description": "Exciting news hitting the Israeli ecosystem today, Wednesday, September 14th, 2022",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.geektime.com/"
    }
}
    </script>

    <meta name="generator" content="Ghost 4.48" />
    <link rel="alternate" type="application/rss+xml" title="Geektime" href="https://www.geektime.com/rss/" />
    <script defer src="https://unpkg.com/@tryghost/portal@~1.22.0/umd/portal.min.js" data-ghost="https://www.geektime.com/" crossorigin="anonymous"></script><style id="gh-members-styles">.gh-post-upgrade-cta-content,
.gh-post-upgrade-cta {
    display: flex;
    flex-direction: column;
    align-items: center;
    font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen, Ubuntu, Cantarell, 'Open Sans', 'Helvetica Neue', sans-serif;
    text-align: center;
    width: 100%;
    color: #ffffff;
    font-size: 16px;
}

.gh-post-upgrade-cta-content {
    border-radius: 8px;
    padding: 40px 4vw;
}

.gh-post-upgrade-cta h2 {
    color: #ffffff;
    font-size: 28px;
    letter-spacing: -0.2px;
    margin: 0;
    padding: 0;
}

.gh-post-upgrade-cta p {
    margin: 20px 0 0;
    padding: 0;
}

.gh-post-upgrade-cta small {
    font-size: 16px;
    letter-spacing: -0.2px;
}

.gh-post-upgrade-cta a {
    color: #ffffff;
    cursor: pointer;
    font-weight: 500;
    box-shadow: none;
    text-decoration: underline;
}

.gh-post-upgrade-cta a:hover {
    color: #ffffff;
    opacity: 0.8;
    box-shadow: none;
    text-decoration: underline;
}

.gh-post-upgrade-cta a.gh-btn {
    display: block;
    background: #ffffff;
    text-decoration: none;
    margin: 28px 0 0;
    padding: 8px 18px;
    border-radius: 4px;
    font-size: 16px;
    font-weight: 600;
}

.gh-post-upgrade-cta a.gh-btn:hover {
    opacity: 0.92;
}</style>
    <script defer src="/public/cards.min.js?v=f4ce7217ce"></script>
    <link rel="stylesheet" type="text/css" href="/public/cards.min.css?v=f4ce7217ce">
    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-117770959-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-117770959-4');
</script>
<style>:root {--ghost-accent-color: #15171A;}</style>

</head>

<body class="post-template">
    <div id="fb-root"></div>
    <script async defer crossorigin="anonymous"
        src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v7.0"></script>
    <div class="site-wrapper">
        <div class="browser-alert-bar">
    <div class="notification-content">
        <h2>Warning: Internet Explorer 10/11 is not supported</h2>
         Please update to a modern browser or visit us from mobile.
    </div>
</div>        <div id="sidebar-overlay"></div>
        <div class="top-navigation-mobile">
            <div class="top-navigation-hamburger-container">
                <div class="top-navigation-hamburger-logo"></div>
            </div>
            <div class="top-navigation-logo-container">
                <a id="geektime-nav-logo" href="https://www.geektime.com"><img src="https://www.geektime.com/content/images/2022/04/-------.png" alt="Geektime Logo" /></a>
            </div>
            <div class="top-navigation-search-container"></div>
        </div>
        <div id="content-flex">
            <div id="sidebar-container"> 
                <div id="sidebar">
                    <div id="geektime-logo-container">
                        <a id="geektime-logo" href="https://www.geektime.com"><img src="https://www.geektime.com/content/images/2022/04/-------.png" alt="Geektime Logo" /></a>
                    </div>
                    <div class="sidebar-search-container">
                        <form id="search-form">
                            <input type="text" id="search-input" class="sidebar-search" placeholder="Search">
                            <button type="submit" class="sidebar-search-button">
                                <img src="https://www.geektime.com/assets/images/search.svg?v=f4ce7217ce" height="12px">
                            </button>
                        </form>
                    </div>
                     
                        <div id="nav">
    <ul>
            <li class="nav-item nav-trending" role="presentation"><a
                    href="https://www.geektime.com/">Trending</a></li>
            <li class="nav-item nav-startups" role="presentation"><a
                    href="https://www.geektime.com/tag/startups/">Startups</a></li>
            <li class="nav-item nav-investments" role="presentation"><a
                    href="https://www.geektime.com/tag/investments/">Investments</a></li>
            <li class="nav-item nav-multinationals" role="presentation"><a
                    href="https://www.geektime.com/tag/multinationals/">Multinationals</a></li>
            <li class="nav-item nav-video-content" role="presentation"><a
                    href="https://www.geektime.com/tag/video/">Video Content</a></li>
    </ul>
</div>

                    <div class="secondary-nav">
                        <div class="secondary-nav-separator"></div>
                        <ul>
                            <li class="nav-item" role="presentation"><a target="_blank"
                                    href="https://www.geektime.co.il">Hebrew
                                    Site</a></li>
                            <li class="nav-item" role="presentation"><a href="/about">About
                                    Us</a></li>
                            <li class="nav-item" role="presentation"><a target="_blank"
                                    href="mailto:info@geektime.co.il">Red
                                    Mail</a></li>
                        </ul>
                    </div>

                    <div class="nav-footer-note">
                        <p>
                            We cover the israeli hi-tech and startup scene so that you can read about it.
                        </p>
                    </div>

                    <section class="nav-socials clearfix">
                        <a rel="nofollow" href="https://t.me/geektimecoil" target="_blank"><img
                                src=https://www.geektime.com/assets/images/telegram.svg?v=f4ce7217ce></a>
                        <a rel="nofollow" href="http://www.instagram.com/geektimecoil" target="_blank"><img
                                src=https://www.geektime.com/assets/images/instagram.svg?v=f4ce7217ce></a>
                        <a rel="nofollow" href="http://www.youtube.com/user/newsgeekcoil" target="_blank"><img
                                src=https://www.geektime.com/assets/images/youtube.svg?v=f4ce7217ce></a>
                        <a rel="nofollow" href="https://www.facebook.com/geektimecom" target="_blank"><img
                                src=https://www.geektime.com/assets/images/facebook.svg?v=f4ce7217ce></a>
                        <a rel="nofollow" href="http://www.twitter.com/geektime" target="_blank"><img
                                src=https://www.geektime.com/assets/images/twitter.svg?v=f4ce7217ce></a>
                        <a href="//www.geektime.co.il/feed" target="_blank"><img src=https://www.geektime.com/assets/images/rss.svg?v=f4ce7217ce></a>
                    </section>
                </div>
            </div>
        </div>
        <div class="content-body">
            <section class="results-container">
                <div class="results-header" id="results-header">
                    <h1><span class="title">Results for </span> "<span id="title-term"></span>"</h1>
                </div>
                <div id="results"></div>
            </section>
            


<main id="site-main" class="site-main outer">
    <div class="inner">
            <article class="post-full post featured ">

    <header class="article-page-header">


        <h1 class="post-full-title">The Daily Briefing: Sightfull, Pitango and Grove Ventures, groundcover, and CYREBRO</h1>

            <p class="post-full-custom-excerpt">Exciting news hitting the Israeli ecosystem today, Wednesday, September 14th, 2022</p>

        <div class="post-full-byline">

            <section class="post-full-byline-content">


                <section class="post-full-byline-meta">
                    <span class="author-name" style="font-weight: bold;">Geektime</span>
                    <span class="separator" style="padding: 0 5px;"> / </span>
                    <span class="byline-meta-content">
                        <time class="byline-meta-date" datetime="2022-09-14">
                            14 Sep 2022</time>
                        <span class="byline-reading-time"><span class="bull">&bull;</span>
                            2 min read</span>
                    </span>
                </section>

            </section>


        </div>
    </header>

            <figure class="post-full-image">
                <img srcset="/content/images/size/w300/2022/09/Screen-Shot-2022-09-14-at-20.52.52.png 300w,
                            /content/images/size/w600/2022/09/Screen-Shot-2022-09-14-at-20.52.52.png 600w,
                            /content/images/size/w1000/2022/09/Screen-Shot-2022-09-14-at-20.52.52.png 1000w,
                            /content/images/size/w2000/2022/09/Screen-Shot-2022-09-14-at-20.52.52.png 2000w" sizes="(max-width: 800px) 400px,
                        Î(max-width: 1170px) 1170px,
                            2000px" src="/content/images/size/w2000/2022/09/Screen-Shot-2022-09-14-at-20.52.52.png" alt="The Daily Briefing: Sightfull, Pitango and Grove Ventures, groundcover, and CYREBRO"
                    class="border-top-" />
            </figure>

    <section class="social-buttons">
        <div class="social-share-buttons-container">
            <div class="sharethis-inline-share-buttons"></div>
        </div>
    </section>

    <section class="post-full-content">
        <div class="post-content">
            <h3 id="assaf-rapaport-and-einat-guez-invest-in-the-israeli-startup-sightfull">Assaf Rapaport and Einat Guez invest in the Israeli startup Sightfull</h3><figure class="kg-card kg-image-card"><img src="https://www.geektime.com/content/images/2022/09/Screen-Shot-2022-09-14-at-17.53.36.png" class="kg-image" alt loading="lazy" width="532" height="630"></figure><p>The Israeli startup Sightfull emerged from Stealth today and announced the closure of a Series A fundraising round worth $18 million led by Dell Technologies Capital, with participation from Norwest Venture Partners and Tiger Global. Sightfull develops a platform for monitoring business processes for companies and correcting them in real-time to ensure that the company's business strategy and revenues are not harmed. The startup was founded by Noam Liran (CEO) and Alex Litvak (CTO). Liran was previously the CTO of Microsoft's R&amp;D center in Israel, and in 2020 raised capital for his startup from his former boss, Assaf Rapaport, and an impressive line of angel investors including Einat Guez, CEO of Papaya Global; Dan Adika, CEO to WalkMe; and Tomer Weingarten, CEO of SentinelOne.</p><p></p><h3 id="israeli-vc-funds-made-it-to-the-list-of-the-50-favourite-funds-of-entrepreneurs">Israeli VC funds made it to the list of the 50 favourite funds of entrepreneurs</h3><figure class="kg-card kg-image-card"><img src="https://www.geektime.com/content/images/2022/09/Screen-Shot-2022-09-14-at-17.52.10.png" class="kg-image" alt loading="lazy" width="2000" height="528" srcset="https://www.geektime.com/content/images/size/w600/2022/09/Screen-Shot-2022-09-14-at-17.52.10.png 600w, https://www.geektime.com/content/images/size/w1000/2022/09/Screen-Shot-2022-09-14-at-17.52.10.png 1000w, https://www.geektime.com/content/images/size/w1600/2022/09/Screen-Shot-2022-09-14-at-17.52.10.png 1600w, https://www.geektime.com/content/images/2022/09/Screen-Shot-2022-09-14-at-17.52.10.png 2098w" sizes="(min-width: 720px) 720px"></figure><p>This morning <a href="https://founderschoicevc.com/">the Founder's Choice list of venture capital funds most loved by entrepreneurs was published</a>. The Israeli VCs Pitango Venture Capital and Gove Ventures made it into the top 50, with Pitango reaching 33rd place and Grove Ventures getting 46th place. As part of the survey, hundreds of startup founders are asked to rate which of their investors they prefer to work with. The rating is updated about once every 3 months, and the next update is expected in January 2023.</p><h3 id="oren-zeev-invests-in-the-israeli-startup-groundcover">Oren Zeev invests in the Israeli startup groundcover</h3><figure class="kg-card kg-image-card kg-card-hascaption"><img src="https://www.geektime.com/content/images/2022/09/-------------------groundcover------------------------.jpg" class="kg-image" alt loading="lazy" width="1600" height="1068" srcset="https://www.geektime.com/content/images/size/w600/2022/09/-------------------groundcover------------------------.jpg 600w, https://www.geektime.com/content/images/size/w1000/2022/09/-------------------groundcover------------------------.jpg 1000w, https://www.geektime.com/content/images/2022/09/-------------------groundcover------------------------.jpg 1600w" sizes="(min-width: 720px) 720px"><figcaption>Picture: Yossi Yarom</figcaption></figure><p>The Israeli startup groundcover allows development teams to quickly identify and solve problems in their cloud environment using eBPF technology. Though Application performance monitoring or APM technologies have been around for a while, 70% of teams do not have an APM layer due to the high costs and complexity of existing solutions. Groundcover wants to change that. Today, the startup announced a Series A fundraising round worth $20 million. The round was led by Zeev Ventures with participation from Angular Ventures, Heavybit, and Jibe Ventures. Groundcover was founded in 2021 by Shahar Azulay (CEO) and Yechezkel Rabinovich. To date, they have raised $24.5 million and have 18 employees.</p><h3 id="cyrebro-raises-40-million">CYREBRO raises $40 million</h3><figure class="kg-card kg-image-card kg-card-hascaption"><img src="https://www.geektime.com/content/images/2022/09/----------------------------------------------------------------.jpg" class="kg-image" alt loading="lazy" width="2000" height="1600" srcset="https://www.geektime.com/content/images/size/w600/2022/09/----------------------------------------------------------------.jpg 600w, https://www.geektime.com/content/images/size/w1000/2022/09/----------------------------------------------------------------.jpg 1000w, https://www.geektime.com/content/images/size/w1600/2022/09/----------------------------------------------------------------.jpg 1600w, https://www.geektime.com/content/images/size/w2400/2022/09/----------------------------------------------------------------.jpg 2400w" sizes="(min-width: 720px) 720px"><figcaption>Credit: Doron Lester</figcaption></figure><p><a href="https://www.cyrebro.io/">CYREBRO</a>, the Israeli startup dealing with Security Operations Center (SOC) Infrastructure, today announced a $40 million Series C investment round led by Koch Disruptive Technologies (KDT) and Elaia. Existing investors Mangrove Capital Partners, Prytek, Bank Mizrachi, and InCapital Group also participated in the round. CYREBRO, which develops a cloud platform that allows organizations to establish their own SOC array in one place, was founded in 2013 by Nadav Arbel (CEO), and Dudu Jansenson (COO) and has raised $61 million to date.</p>
        </div>
    </section>

        <section class="subscribe-form">
    <h3 class="subscribe-form-title">Subscribe to Geektime</h3>
    <p class="subscribe-form-description">Get the latest posts delivered right to your inbox</p>
    <form data-members-form="subscribe">
        <div class="form-group">
            <input class="subscribe-email" data-members-email placeholder="youremail@example.com" autocomplete="false" />
            <button class="button primary" type="submit">
                <span class="button-content">Subscribe</span>
                <span class="button-loader"><svg version="1.1" id="loader-1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px"
    y="0px" width="40px" height="40px" viewBox="0 0 40 40" enable-background="new 0 0 40 40" xml:space="preserve">
    <path opacity="0.2" fill="#000" d="M20.201,5.169c-8.254,0-14.946,6.692-14.946,14.946c0,8.255,6.692,14.946,14.946,14.946
s14.946-6.691,14.946-14.946C35.146,11.861,28.455,5.169,20.201,5.169z M20.201,31.749c-6.425,0-11.634-5.208-11.634-11.634
c0-6.425,5.209-11.634,11.634-11.634c6.425,0,11.633,5.209,11.633,11.634C31.834,26.541,26.626,31.749,20.201,31.749z" />
    <path fill="#000" d="M26.013,10.047l1.654-2.866c-2.198-1.272-4.743-2.012-7.466-2.012h0v3.312h0
C22.32,8.481,24.301,9.057,26.013,10.047z">
        <animateTransform attributeType="xml" attributeName="transform" type="rotate" from="0 20 20" to="360 20 20"
            dur="0.5s" repeatCount="indefinite" />
    </path>
</svg></span>
            </button>
        </div>
        <div class="message-success">
            <strong>Great!</strong> Check your inbox and click the link to confirm your subscription.
        </div>
        <div class="message-error">
            Please enter a valid email address!
        </div>
    </form>
</section>
    <section class="social-buttons" style="margin: 20px 0;">
        <div class="social-share-buttons-container">
            <div class="sharethis-inline-share-buttons"></div>
        </div>
    </section>


    <section class="article-author-bio">
            <div class="author-box" href="/author/geektime/">
                <img class="author-image" src="https://www.geektime.com/content/images/2020/04/geektime-2.png" alt="Picture of Geektime">
                <section class="author-box-content">
                    <h2 class="author-box-label">Geektime</h2>
                    <h3 class="author-box-title">Geektime Editorial Team</h3>
                    <section class="contact-details">
                        
                    </section>
                    <p class="author-box-bio-large">Geektime, originally established in 2009 as NewsGeek, is a one-stop-shop for all your tech and startup news. Geektime has taken upon itself to promote the Israeli high-tech industry. </p>
                </section>
            </div>
            <section class="author-box-bio-mobile">
                <p>Geektime, originally established in 2009 as NewsGeek, is a one-stop-shop for all your tech and startup news. Geektime has taken upon itself to promote the Israeli high-tech industry. </p>
            </section>
    </section>

    <section class="post-full-comments">
        <div class="fb-comments" data-href="https://www.geektime.com/daily-breifing-sept-14-2022/" data-numposts="10" data-width="80%">
        </div>
    </section>

</article>
        <div class="post-recommendations-title">Recommended</div>
<div class="post-recommendations">
</div>

    </div>
</main>




        </div>
    </div>

    <footer class="site-footer outer">
        <div class="site-footer-content inner">
            <section class="copyright"><a href="https://www.geektime.com">Geektime</a> &copy; 2022
            </section>
        </div>
    </footer>

    </div>

        <div class="subscribe-success-message">
            <a class="subscribe-close" href="javascript:;"></a>
            You've successfully subscribed to Geektime!
        </div>

        <div id="subscribe" class="subscribe-overlay">
            <a class="subscribe-close-overlay" href="#"></a>
            <a class="subscribe-close-button" href="#"></a>
            <div class="subscribe-overlay-content">
                    <img class="subscribe-overlay-logo" src="https://www.geektime.com/content/images/2022/04/-------.png" alt="Geektime" />
                <div class="subscribe-form">
                    <h1 class="subscribe-overlay-title">Subscribe to Geektime</h1>
                    <p class="subscribe-overlay-description">Stay up to date! Get all the latest & greatest posts
                        delivered
                        straight to your inbox</p>
                    <form data-members-form="subscribe">
                        <div class="form-group">
                            <input class="subscribe-email" data-members-email placeholder="youremail@example.com"
                                autocomplete="false" />
                            <button class="button primary" type="submit">
                                <span class="button-content">Subscribe</span>
                                <span class="button-loader"><svg version="1.1" id="loader-1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px"
    y="0px" width="40px" height="40px" viewBox="0 0 40 40" enable-background="new 0 0 40 40" xml:space="preserve">
    <path opacity="0.2" fill="#000" d="M20.201,5.169c-8.254,0-14.946,6.692-14.946,14.946c0,8.255,6.692,14.946,14.946,14.946
s14.946-6.691,14.946-14.946C35.146,11.861,28.455,5.169,20.201,5.169z M20.201,31.749c-6.425,0-11.634-5.208-11.634-11.634
c0-6.425,5.209-11.634,11.634-11.634c6.425,0,11.633,5.209,11.633,11.634C31.834,26.541,26.626,31.749,20.201,31.749z" />
    <path fill="#000" d="M26.013,10.047l1.654-2.866c-2.198-1.272-4.743-2.012-7.466-2.012h0v3.312h0
C22.32,8.481,24.301,9.057,26.013,10.047z">
        <animateTransform attributeType="xml" attributeName="transform" type="rotate" from="0 20 20" to="360 20 20"
            dur="0.5s" repeatCount="indefinite" />
    </path>
</svg></span>
                            </button>
                        </div>
                        <div class="message-success">
                            <strong>Great!</strong> Check your inbox and click the link to confirm your subscription.
                        </div>
                        <div class="message-error">
                            Please enter a valid email address!
                        </div>
                    </form>
                </div>
            </div>
        </div>

    <script src="https://code.jquery.com/jquery-3.4.1.min.js"
        integrity="sha256-CSXorXvZcTkaix6Yvo6HppcZGetbYMGWSFlBw8HfCJo=" crossorigin="anonymous">
        </script>
    <script src="https://www.geektime.com/assets/built/casper.js?v=f4ce7217ce"></script>

    <script>
        // Parse the URL parameter
        function getParameterByName(name, url) {
            if (!url) url = window.location.href;
            name = name.replace(/[\[\]]/g, "\\$&");
            var regex = new RegExp("[?&]" + name + "(=([^&#]*)|&|#|$)"),
                results = regex.exec(url);
            if (!results) return null;
            if (!results[2]) return '';
            return decodeURIComponent(results[2].replace(/\+/g, " "));
        }

        // Give the parameter a variable name
        var action = getParameterByName('action');

        $(document).ready(function () {
            if (action == 'subscribe') {
                $('body').addClass("subscribe-success");
            }

            $('.subscribe-success-message .subscribe-close').click(function () {
                $('.subscribe-success-message').addClass('close');
            });

            // Reset form on opening subscrion overlay
            $('.subscribe-button').click(function () {
                $('.subscribe-overlay form').removeClass();
                $('.subscribe-email').val('');
            });
        });
    </script>

        <script>
        $(document).ready(function () {
            // FitVids - start
            var $postContent = $(".post-full-content");
            $postContent.fitVids();
            // FitVids - end

            /*
            // Replace nav with title on scroll - start
            Casper.stickyNavTitle({
                navSelector: '.site-nav-main',
                titleSelector: '.post-full-title',
                activeClass: 'nav-post-title-active'
            }); 
            // Replace nav with title on scroll - end
            */

            /*
            // Hover on avatar
            var hoverTimeout;
            $('.author-list-item').hover(function () {
                var $this = $(this);

                clearTimeout(hoverTimeout);

                $('.author-card').removeClass('hovered');
                $(this).children('.author-card').addClass('hovered');

            }, function () {
                var $this = $(this);

                hoverTimeout = setTimeout(function () {
                    $this.children('.author-card').removeClass('hovered');
                }, 800);
            });
            */
        });
    </script>



    <script src="https://unpkg.com/swiper/swiper-bundle.min.js"></script>

    <script>
        var mySwiper = new Swiper('.swiper-container', {
            // Optional parameters
            direction: 'horizontal',
            loop: true,

            // If we need pagination
            pagination: {
                el: '.swiper-pagination',
            },

            // Navigation arrows
            navigation: {
                nextEl: '.swiper-button-next',
                prevEl: '.swiper-button-prev',
            },

            // And if we need scrollbar
            scrollbar: {
                el: '.swiper-scrollbar',
            },
        })
    </script>

    <script type="text/javascript" src="https://www.geektime.com/assets/js/jquery.ghosthunter.js?v=f4ce7217ce"></script>
    <script>
        function qs(key) {
            key = key.replace(/[*+?^$.\[\]{}()|\\\/]/g, "\\$&"); // escape RegEx meta chars
            var match = location.search.match(new RegExp("[?&]" + key + "=([^&]+)(&|$)"));
            return match && decodeURIComponent(match[1].replace(/\+/g, " "));
        }

        var ghosthunter_key = (location.hostname === "localhost" || location.hostname === "127.0.0.1")
            ? '1905c4ef7453e1c10a202d53dd'
            : '07a6f8c5196594b97068359fe2';

        var ghost_root_url = "/ghost/api/v2"
        var ghunter = $("#search-input").ghostHunter({
            onPageLoad: true,
            results: "#results",
            onKeyUp: false,
            item_preprocessor: function (item) {
                let ret = {};
                ret.picture = item.feature_image;
                ret.excerpt = (item.custom_excerpt || item.excerpt);
                ret.excerpt = ret.excerpt.substr(0, ret.excerpt.length > 250 ? 250 : ret.excerpt.length) + '...';
                ret.primary_author_name = item.primary_author.name;
                ret.primary_tag_name = item.primary_tag ? item.primary_tag.name : 'General';
                return ret;
            },
            result_template: `
            <article class="article-line">
                <a href="{{link}}" class="article-line-link">
                    <div class="article-column article-column-image">
                        <img class="post-card-image" src="{{picture}}" />
                    </div>
                    <div class="article-column article-column-title">
                        <div class="article-tag article-tag-{{primary_tag_name}}">{{primary_tag_name}}</div>
                        <h1 class="title">{{title}}</h1>
                            <h2 class="author">{{primary_author_name}} </h2>
                        <time
                            datetime="{{pubDate}}">{{pubDate}}</time>
                    </div>
                    <div class="article-column article-column-excerpt">
                        <p class="article-column-excerpt-text">
                            {{excerpt}}...
                        </p>
                    </div>
                </a>
            </article>
            `,
            indexing_end: function () {
                var search_term = qs("search");
                if (search_term) {
                    ghunter.find(search_term);
                    $(".results-container").show();
                    $("#search-input").val(search_term);
                    $("#title-term").text(search_term);
                }
            }
        });

        $(document).ready(function () {
            $("#search-form").submit(function (e) {
                e.preventDefault();
                document.location.href = "?search=" + $("#search-input").val();
            });

        });
    </script>

    <script type="text/javascript"
        src="https://platform-api.sharethis.com/js/sharethis.js#property=5ec2aa9e20a82d001993a740&product=inline-share-buttons"
        async="async"></script>

    

</body>

</html>