<!DOCTYPE html>
<html lang="en">

<head>

    <meta charset="utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />

    <title>This Israeli startup want to help identify whether fruit is ripe or not</title>
    <meta name="HandheldFriendly" content="True" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />


    <link rel="stylesheet" href="https://unpkg.com/swiper/swiper-bundle.min.css">


    <link rel="stylesheet" type="text/css" href="https://www.geektime.com/assets/built/screen.css?v=814e878d2c" />

    <meta property="fb:admins" content="nimshory" />

    <script>

    </script>

    <meta name="description" content="Clarifruit created a system to perform QA of produce with smartphones and computer vision" />
    <link rel="icon" href="https://www.geektime.com/content/images/size/w256h256/2022/04/icon-andro.png" type="image/png" />
    <link rel="canonical" href="https://www.geektime.com/clarifruit-raises-a-round/" />
    <meta name="referrer" content="no-referrer-when-downgrade" />
    <link rel="amphtml" href="https://www.geektime.com/clarifruit-raises-a-round/amp/" />
    
    <meta property="og:site_name" content="Geektime" />
    <meta property="og:type" content="article" />
    <meta property="og:title" content="This Israeli startup want to help identify whether fruit is ripe or not" />
    <meta property="og:description" content="Clarifruit created a system to perform QA of produce with smartphones and computer vision" />
    <meta property="og:url" content="https://www.geektime.com/clarifruit-raises-a-round/" />
    <meta property="og:image" content="https://images.unsplash.com/photo-1619566636858-adf3ef46400b?crop&#x3D;entropy&amp;cs&#x3D;tinysrgb&amp;fit&#x3D;max&amp;fm&#x3D;jpg&amp;ixid&#x3D;MnwxMTc3M3wwfDF8c2VhcmNofDV8fGZydWl0fGVufDB8fHx8MTY2ODU4NTUzMA&amp;ixlib&#x3D;rb-4.0.3&amp;q&#x3D;80&amp;w&#x3D;2000" />
    <meta property="article:published_time" content="2022-11-16T07:59:03.000Z" />
    <meta property="article:modified_time" content="2022-11-17T15:41:27.000Z" />
    <meta property="article:tag" content="investments" />
    <meta property="article:tag" content="startups" />
    <meta property="article:tag" content="quality control" />
    <meta property="article:tag" content="produce" />
    <meta property="article:tag" content="Startup news" />
    <meta property="article:tag" content="Startup Nation" />
    
    <meta property="article:publisher" content="https://www.facebook.com/Geektimecom" />
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:title" content="This Israeli startup want to help identify whether fruit is ripe or not" />
    <meta name="twitter:description" content="Clarifruit created a system to perform QA of produce with smartphones and computer vision" />
    <meta name="twitter:url" content="https://www.geektime.com/clarifruit-raises-a-round/" />
    <meta name="twitter:image" content="https://images.unsplash.com/photo-1619566636858-adf3ef46400b?crop&#x3D;entropy&amp;cs&#x3D;tinysrgb&amp;fit&#x3D;max&amp;fm&#x3D;jpg&amp;ixid&#x3D;MnwxMTc3M3wwfDF8c2VhcmNofDV8fGZydWl0fGVufDB8fHx8MTY2ODU4NTUzMA&amp;ixlib&#x3D;rb-4.0.3&amp;q&#x3D;80&amp;w&#x3D;2000" />
    <meta name="twitter:label1" content="Written by" />
    <meta name="twitter:data1" content="Oshry Alkeslasi" />
    <meta name="twitter:label2" content="Filed under" />
    <meta name="twitter:data2" content="investments, startups, quality control, produce, Startup news, Startup Nation" />
    <meta name="twitter:site" content="@geektime" />
    <meta name="twitter:creator" content="@OshryAlk" />
    <meta property="og:image:width" content="2000" />
    <meta property="og:image:height" content="1333" />
    
    <script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "publisher": {
        "@type": "Organization",
        "name": "Geektime",
        "url": "https://www.geektime.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.geektime.com/content/images/2022/04/-------.png"
        }
    },
    "author": {
        "@type": "Person",
        "name": "Oshry Alkeslasi",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.geektime.com/content/images/2020/06/ME.jpg",
            "width": 802,
            "height": 768
        },
        "url": "https://www.geektime.com/author/oshry-alkeslasi/",
        "sameAs": [
            "https://twitter.com/OshryAlk"
        ]
    },
    "headline": "This Israeli startup want to help identify whether fruit is ripe or not",
    "url": "https://www.geektime.com/clarifruit-raises-a-round/",
    "datePublished": "2022-11-16T07:59:03.000Z",
    "dateModified": "2022-11-17T15:41:27.000Z",
    "image": {
        "@type": "ImageObject",
        "url": "https://images.unsplash.com/photo-1619566636858-adf3ef46400b?crop=entropy&cs=tinysrgb&fit=max&fm=jpg&ixid=MnwxMTc3M3wwfDF8c2VhcmNofDV8fGZydWl0fGVufDB8fHx8MTY2ODU4NTUzMA&ixlib=rb-4.0.3&q=80&w=2000",
        "width": 2000,
        "height": 1333
    },
    "keywords": "investments, startups, quality control, produce, Startup news, Startup Nation",
    "description": "Clarifruit created a system to perform QA of produce with smartphones and computer vision",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.geektime.com/"
    }
}
    </script>

    <meta name="generator" content="Ghost 5.22" />
    <link rel="alternate" type="application/rss+xml" title="Geektime" href="https://www.geektime.com/rss/" />
    <script defer src="https://cdn.jsdelivr.net/ghost/portal@~2.19/umd/portal.min.js" data-ghost="https://www.geektime.com/" data-key="d45888a53fa60c4164ebbcfd5b" data-api="https://geek.ghost.io/ghost/api/content/" crossorigin="anonymous"></script><style id="gh-members-styles">.gh-post-upgrade-cta-content,
.gh-post-upgrade-cta {
    display: flex;
    flex-direction: column;
    align-items: center;
    font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen, Ubuntu, Cantarell, 'Open Sans', 'Helvetica Neue', sans-serif;
    text-align: center;
    width: 100%;
    color: #ffffff;
    font-size: 16px;
}

.gh-post-upgrade-cta-content {
    border-radius: 8px;
    padding: 40px 4vw;
}

.gh-post-upgrade-cta h2 {
    color: #ffffff;
    font-size: 28px;
    letter-spacing: -0.2px;
    margin: 0;
    padding: 0;
}

.gh-post-upgrade-cta p {
    margin: 20px 0 0;
    padding: 0;
}

.gh-post-upgrade-cta small {
    font-size: 16px;
    letter-spacing: -0.2px;
}

.gh-post-upgrade-cta a {
    color: #ffffff;
    cursor: pointer;
    font-weight: 500;
    box-shadow: none;
    text-decoration: underline;
}

.gh-post-upgrade-cta a:hover {
    color: #ffffff;
    opacity: 0.8;
    box-shadow: none;
    text-decoration: underline;
}

.gh-post-upgrade-cta a.gh-btn {
    display: block;
    background: #ffffff;
    text-decoration: none;
    margin: 28px 0 0;
    padding: 8px 18px;
    border-radius: 4px;
    font-size: 16px;
    font-weight: 600;
}

.gh-post-upgrade-cta a.gh-btn:hover {
    opacity: 0.92;
}</style>
    <script defer src="https://cdn.jsdelivr.net/ghost/sodo-search@~1.1/umd/sodo-search.min.js" data-key="d45888a53fa60c4164ebbcfd5b" data-styles="https://cdn.jsdelivr.net/ghost/sodo-search@~1.1/umd/main.css" data-sodo-search="https://geek.ghost.io/" crossorigin="anonymous"></script>
    <script defer src="/public/cards.min.js?v=814e878d2c"></script>
    <link rel="stylesheet" type="text/css" href="/public/cards.min.css?v=814e878d2c">
    <script defer src="/public/member-attribution.min.js?v=814e878d2c"></script>
    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-117770959-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-117770959-4');
</script>
<!-- Google tag (gtag.js) -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-43TSFNB78C"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-43TSFNB78C');
</script>

<!-- Hotjar Tracking Code for https://www.geektime.com/ -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:3228855,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>

<!-- Clarity Tracking Code for Geektime.com -->
<script type="text/javascript">
    (function(c,l,a,r,i,t,y){
        c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
        t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;
        y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
    })(window, document, "clarity", "script", "ecl69q522l");
</script><style>:root {--ghost-accent-color: #15171A;}</style>

</head>

<body class="post-template tag-investments tag-startups tag-quality-control tag-produce tag-startup-news tag-startup-nation">
    <div id="fb-root"></div>
    <script async defer crossorigin="anonymous"
        src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v7.0"></script>
    <div class="site-wrapper">
        <div class="browser-alert-bar">
    <div class="notification-content">
        <h2>Warning: Internet Explorer 10/11 is not supported</h2>
         Please update to a modern browser or visit us from mobile.
    </div>
</div>        <div id="sidebar-overlay"></div>
        <div class="top-navigation-mobile">
            <div class="top-navigation-hamburger-container">
                <div class="top-navigation-hamburger-logo"></div>
            </div>
            <div class="top-navigation-logo-container">
                <a id="geektime-nav-logo" href="https://www.geektime.com"><img src="https://www.geektime.com/content/images/2022/04/-------.png" alt="Geektime Logo" /></a>
            </div>
            <div class="top-navigation-search-container"></div>
        </div>
        <div id="content-flex">
            <div id="sidebar-container"> 
                <div id="sidebar">
                    <div id="geektime-logo-container">
                        <a id="geektime-logo" href="https://www.geektime.com"><img src="https://www.geektime.com/content/images/2022/04/-------.png" alt="Geektime Logo" /></a>
                    </div>
                    <div class="sidebar-search-container">
                        <form id="search-form">
                            <input type="text" id="search-input" class="sidebar-search" placeholder="Search">
                            <button type="submit" class="sidebar-search-button">
                                <img src="https://www.geektime.com/assets/images/search.svg?v=814e878d2c" height="12px">
                            </button>
                        </form>
                    </div>
                     
                        <div id="nav">
    <ul>
            <li class="nav-item nav-trending" role="presentation"><a
                    href="https://www.geektime.com/">Trending</a></li>
            <li class="nav-item nav-startups" role="presentation"><a
                    href="https://www.geektime.com/tag/startups/">Startups</a></li>
            <li class="nav-item nav-investments" role="presentation"><a
                    href="https://www.geektime.com/tag/investments/">Investments</a></li>
            <li class="nav-item nav-multinationals" role="presentation"><a
                    href="https://www.geektime.com/tag/multinationals/">Multinationals</a></li>
            <li class="nav-item nav-video-content" role="presentation"><a
                    href="https://www.geektime.com/tag/video/">Video Content</a></li>
    </ul>
</div>
                    <div class="secondary-nav">
                        <div class="secondary-nav-separator"></div>
                        <ul>
                            <li class="nav-item" role="presentation"><a target="_blank"
                                    href="https://www.geektime.co.il">Hebrew
                                    Site</a></li>
                            <li class="nav-item" role="presentation"><a href="/about">About
                                    Us</a></li>
                            <li class="nav-item" role="presentation"><a target="_blank"
                                    href="mailto:info@geektime.co.il">Red
                                    Mail</a></li>
                        </ul>
                    </div>

                    <div class="nav-footer-note">
                        <p>
                            We cover the israeli hi-tech and startup scene so that you can read about it.
                        </p>
                    </div>

                    <section class="nav-socials clearfix">
                        <a rel="nofollow" href="https://t.me/geektimecoil" target="_blank"><img
                                src=https://www.geektime.com/assets/images/telegram.svg?v=814e878d2c></a>
                        <a rel="nofollow" href="http://www.instagram.com/geektimecoil" target="_blank"><img
                                src=https://www.geektime.com/assets/images/instagram.svg?v=814e878d2c></a>
                        <a rel="nofollow" href="http://www.youtube.com/user/newsgeekcoil" target="_blank"><img
                                src=https://www.geektime.com/assets/images/youtube.svg?v=814e878d2c></a>
                        <a rel="nofollow" href="https://www.facebook.com/geektimecom" target="_blank"><img
                                src=https://www.geektime.com/assets/images/facebook.svg?v=814e878d2c></a>
                        <a rel="nofollow" href="http://www.twitter.com/geektime" target="_blank"><img
                                src=https://www.geektime.com/assets/images/twitter.svg?v=814e878d2c></a>
                        <a href="//www.geektime.co.il/feed" target="_blank"><img src=https://www.geektime.com/assets/images/rss.svg?v=814e878d2c></a>
                    </section>
                </div>
            </div>
        </div>
        <div class="content-body">
            <section class="results-container">
                <div class="results-header" id="results-header">
                    <h1><span class="title">Results for </span> "<span id="title-term"></span>"</h1>
                </div>
                <div id="results"></div>
            </section>
            


<main id="site-main" class="site-main outer">
    <div class="inner">
            <article class="post-full post tag-investments tag-startups tag-quality-control tag-produce tag-startup-news tag-startup-nation ">

    <header class="article-page-header">

                <a href="/tag/investments/">
                    <section class="article-primary-tag article-primary-tag-investments">
                        investments
                    </section>
                </a>


        <h1 class="post-full-title">This Israeli startup want to help identify whether fruit is ripe or not</h1>

            <p class="post-full-custom-excerpt">Clarifruit created a system to perform QA of produce with smartphones and computer vision</p>

        <div class="post-full-byline">

            <section class="post-full-byline-content">


                <section class="post-full-byline-meta">
                    <span class="author-name" style="font-weight: bold;">Oshry Alkeslasi</span>
                    <span class="separator" style="padding: 0 5px;"> / </span>
                    <span class="byline-meta-content">
                        <time class="byline-meta-date" datetime="2022-11-16">
                            16 Nov 2022</time>
                        <span class="byline-reading-time"><span class="bull">&bull;</span>
                            2 min read</span>
                    </span>
                </section>

            </section>


        </div>
    </header>

            <figure class="post-full-image">
                <img srcset="https://images.unsplash.com/photo-1619566636858-adf3ef46400b?crop&#x3D;entropy&amp;cs&#x3D;tinysrgb&amp;fit&#x3D;max&amp;fm&#x3D;jpg&amp;ixid&#x3D;MnwxMTc3M3wwfDF8c2VhcmNofDV8fGZydWl0fGVufDB8fHx8MTY2ODU4NTUzMA&amp;ixlib&#x3D;rb-4.0.3&amp;q&#x3D;80&amp;w&#x3D;300 300w,
                            https://images.unsplash.com/photo-1619566636858-adf3ef46400b?crop&#x3D;entropy&amp;cs&#x3D;tinysrgb&amp;fit&#x3D;max&amp;fm&#x3D;jpg&amp;ixid&#x3D;MnwxMTc3M3wwfDF8c2VhcmNofDV8fGZydWl0fGVufDB8fHx8MTY2ODU4NTUzMA&amp;ixlib&#x3D;rb-4.0.3&amp;q&#x3D;80&amp;w&#x3D;600 600w,
                            https://images.unsplash.com/photo-1619566636858-adf3ef46400b?crop&#x3D;entropy&amp;cs&#x3D;tinysrgb&amp;fit&#x3D;max&amp;fm&#x3D;jpg&amp;ixid&#x3D;MnwxMTc3M3wwfDF8c2VhcmNofDV8fGZydWl0fGVufDB8fHx8MTY2ODU4NTUzMA&amp;ixlib&#x3D;rb-4.0.3&amp;q&#x3D;80&amp;w&#x3D;1000 1000w,
                            https://images.unsplash.com/photo-1619566636858-adf3ef46400b?crop&#x3D;entropy&amp;cs&#x3D;tinysrgb&amp;fit&#x3D;max&amp;fm&#x3D;jpg&amp;ixid&#x3D;MnwxMTc3M3wwfDF8c2VhcmNofDV8fGZydWl0fGVufDB8fHx8MTY2ODU4NTUzMA&amp;ixlib&#x3D;rb-4.0.3&amp;q&#x3D;80&amp;w&#x3D;2000 2000w" sizes="(max-width: 800px) 400px,
                        Î(max-width: 1170px) 1170px,
                            2000px" src="https://images.unsplash.com/photo-1619566636858-adf3ef46400b?crop&#x3D;entropy&amp;cs&#x3D;tinysrgb&amp;fit&#x3D;max&amp;fm&#x3D;jpg&amp;ixid&#x3D;MnwxMTc3M3wwfDF8c2VhcmNofDV8fGZydWl0fGVufDB8fHx8MTY2ODU4NTUzMA&amp;ixlib&#x3D;rb-4.0.3&amp;q&#x3D;80&amp;w&#x3D;2000" alt="This Israeli startup want to help identify whether fruit is ripe or not"
                    class="border-top-investments" />
		  <figcaption>Photo by <a href="https://unsplash.com/@jkakaroto?utm_source=ghost&utm_medium=referral&utm_campaign=api-credit">Jonas Kakaroto</a> / <a href="https://unsplash.com/?utm_source=ghost&utm_medium=referral&utm_campaign=api-credit">Unsplash</a></figcaption>
            </figure>

    <section class="social-buttons">
        <div class="social-share-buttons-container">
            <div class="sharethis-inline-share-buttons"></div>
        </div>
    </section>

    <section class="post-full-content">
        <div class="post-content">
            <p>When you buy your fruits and vegetables, you expect to receive quality produce. But for that to happen, quality control must be done on said produce. Since there are vast amounts of produce in need of review, doing that quality control can take forever. for a huge amount of this produce around the world, which can take forever. Moreover, if you think about it, the parties involved in the process all have their own standards of quality which often complicates the process and even leads to cancellation. Luckily, an Israeli startup has developed a system that can do these tests relatively quickly and easily.</p><h2 id="preventing-cancelled-fruit-and-vegetable-sales"><strong>Preventing cancelled fruit and vegetable sales</strong></h2><p>The Israeli startup Clarifruit has developed a platform that uses iPhone and Android apps and enables the collection of information for quality control of fruits and vegetables; it provides a real-time indication of the identification of the fruits, and the uploading of the information to the cloud. The images of the produce are processed in the cloud by computer vision algorithms, which analyze them based on external features such as size, colour, and more. The information collected allows the algorithm to learn after each test and improve for future identifications.</p><p>According to the company, its application for iPhones gives its customers – including farmers, marketing chains, and importers – improved capabilities, by using the built-in LiDAR sensors to perform a more extensive and accurate diagnosis of the produce’s characteristics.</p><p>"Every transaction between a buyer and supplier is based on quality, but in the world today there is no uniform standard for the quality of fresh produce, and therefore most of the largest organizations in the world have created their own standard, which has resulted in a situation where at least two quality control checks are performed before each transaction. The transaction will only go through if there is an agreement between the two parties on the result of the tests. Because of the complex nature of the tests, 25% of the transactions are cancelled, or carried out under special conditions– a situation that creates a loss for both parties," said Avi Schwartzer, one of the company's founders and COO, <strong>in a conversation with Geektime.</strong></p><p>He says that the company's customers report that they were able to cut the time of their quality control tests in half with the help of the platform, along with using the reports that the platform produces for them, which helps them improve the delivery time of the fruits and vegetables.</p><figure class="kg-card kg-embed-card"><iframe width="200" height="113" src="https://www.youtube.com/embed/6UWzAzKaWj0?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen title="Clarifruit – A new standard for ripeness - Marketing Video"></iframe></figure><h2 id="raising-capital"><strong>Raising capital</strong></h2><p>Clarifruit was founded in 2017 by Avi Schwartzer (COO), Elad Mardix (CEO) and Ruby Boyarski (CTO). Today (Wednesday) the company reports raising a Series A round of $12 million. The round was led by Firstime and Champel Capital, with participation from Kubota, a manufacturer of mechanized equipment and agricultural technologies from Japan; the venture capital fund NevaTeam Partners; private investors who participated in the Seed round. The company currently employs 25 people, 21 of them in Israel.</p>
        </div>
    </section>

        <section class="subscribe-form">
    <h3 class="subscribe-form-title">Subscribe to Geektime</h3>
    <p class="subscribe-form-description">Get the latest posts delivered right to your inbox</p>
    <form data-members-form="subscribe">
        <div class="form-group">
            <input class="subscribe-email" data-members-email placeholder="youremail@example.com" autocomplete="false" />
            <button class="button primary" type="submit">
                <span class="button-content">Subscribe</span>
                <span class="button-loader"><svg version="1.1" id="loader-1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px"
    y="0px" width="40px" height="40px" viewBox="0 0 40 40" enable-background="new 0 0 40 40" xml:space="preserve">
    <path opacity="0.2" fill="#000" d="M20.201,5.169c-8.254,0-14.946,6.692-14.946,14.946c0,8.255,6.692,14.946,14.946,14.946
s14.946-6.691,14.946-14.946C35.146,11.861,28.455,5.169,20.201,5.169z M20.201,31.749c-6.425,0-11.634-5.208-11.634-11.634
c0-6.425,5.209-11.634,11.634-11.634c6.425,0,11.633,5.209,11.633,11.634C31.834,26.541,26.626,31.749,20.201,31.749z" />
    <path fill="#000" d="M26.013,10.047l1.654-2.866c-2.198-1.272-4.743-2.012-7.466-2.012h0v3.312h0
C22.32,8.481,24.301,9.057,26.013,10.047z">
        <animateTransform attributeType="xml" attributeName="transform" type="rotate" from="0 20 20" to="360 20 20"
            dur="0.5s" repeatCount="indefinite" />
    </path>
</svg></span>
            </button>
        </div>
        <div class="message-success">
            <strong>Great!</strong> Check your inbox and click the link to confirm your subscription.
        </div>
        <div class="message-error">
            Please enter a valid email address!
        </div>
    </form>
</section>
    <section class="social-buttons" style="margin: 20px 0;">
        <div class="social-share-buttons-container">
            <div class="sharethis-inline-share-buttons"></div>
        </div>
    </section>

        <section class="article-tags">
            <h2>Tags</h2>
            <div>
                    <span>
                        <a href="/tag/investments/" title="investments" class="tag tag-5e8dc6af5dbaf0004400602e investments">investments</a>
                    </span>
                    <span>
                        <a href="/tag/startups/" title="startups" class="tag tag-5e8dc6af5dbaf00044006722 startups">startups</a>
                    </span>
                    <span>
                        <a href="/tag/quality-control/" title="quality control" class="tag tag-637497bc80c410004db3090c quality-control">quality control</a>
                    </span>
                    <span>
                        <a href="/tag/produce/" title="produce" class="tag tag-637497bc80c410004db3090d produce">produce</a>
                    </span>
                    <span>
                        <a href="/tag/startup-news/" title="Startup news" class="tag tag-5f0d75c8e9801600398c65e9 startup-news">Startup news</a>
                    </span>
            </div>
        </section>

    <section class="article-author-bio">
            <div class="author-box" href="/author/oshry-alkeslasi/">
                <img class="author-image" src="https://www.geektime.com/content/images/2020/06/ME.jpg" alt="Picture of Oshry Alkeslasi">
                <section class="author-box-content">
                    <h2 class="author-box-label">Oshry Alkeslasi</h2>
                    <h3 class="author-box-title"></h3>
                    <section class="contact-details">
                        <a href="https://twitter.com/OshryAlk"><img src="https://www.geektime.com/assets/images/twitter.svg?v=814e878d2c"></a>
                    </section>
                    <p class="author-box-bio-large">Your friendly neighborhood geek. Got any interesting tech stories? Talk to me: Oshry@geektime.co.il</p>
                </section>
            </div>
            <section class="author-box-bio-mobile">
                <p>Your friendly neighborhood geek. Got any interesting tech stories? Talk to me: Oshry@geektime.co.il</p>
            </section>
    </section>

    <section class="post-full-comments">
        <div class="fb-comments" data-href="https://www.geektime.com/clarifruit-raises-a-round/" data-numposts="10" data-width="80%">
        </div>
    </section>

</article>
        <div class="post-recommendations-title">Recommended</div>
<div class="post-recommendations">
            <a class="recommended-item" href="/israeli-fintech-startup-sorbet-raises-15m-from-group11/" target="_blank" style="color: unset; text-decoration: unset">
                <div class="recommended-item">
                    <div class="item-image"><img src=/content/images/2021/06/Sorbet-Co-Founders-Veetahl-Eliaz-1-1619689093.jpg></div>
                    <div class="item-title"><b>PTO into cash: Sorbet adds funding, and finds a new market down under</b></div>
                    <div class="item-separator"></div>
                    <div class="item-info">
                        <div class="item-author">By <b>Oshry Alkeslasi</b></div>
                        <div class="item-additional-info">
                            <span class="tag-color-investments">investments</span> /
                            <time datetime="2021-06-28 09:42:23 +00:00">
                                June 28, 2021
                            </time>
                        </div>
                    </div>
                </div>
            </a>
            <a class="recommended-item" href="/israel-startups-raise-612m-august/" target="_blank" style="color: unset; text-decoration: unset">
                <div class="recommended-item">
                    <div class="item-image"><img src=/content/images/2020/08/August-Fundraising-Recap.png></div>
                    <div class="item-title"><b>Even the heat can&#x27;t stop Israel&#x27;s tech ecosystem: Startups raise $612M in August</b></div>
                    <div class="item-separator"></div>
                    <div class="item-info">
                        <div class="item-author">By <b>Oshry Alkeslasi</b></div>
                        <div class="item-additional-info">
                            <span class="tag-color-investments">investments</span> /
                            <time datetime="2020-08-30 04:37:00 +00:00">
                                August 30, 2020
                            </time>
                        </div>
                    </div>
                </div>
            </a>
            <a class="recommended-item" href="/drug-development-minus-the-clinical-trials/" target="_blank" style="color: unset; text-decoration: unset">
                <div class="recommended-item">
                    <div class="item-image"><img src=/content/images/2022/01/1.jpeg></div>
                    <div class="item-title"><b>Drug development minus the clinical trials…</b></div>
                    <div class="item-separator"></div>
                    <div class="item-info">
                        <div class="item-author">By <b>Alissa Abrahami</b></div>
                        <div class="item-additional-info">
                            <span class="tag-color-investments">investments</span> /
                            <time datetime="2022-01-11 12:23:54 +00:00">
                                January 11, 2022
                            </time>
                        </div>
                    </div>
                </div>
            </a>
            <a class="recommended-item" href="/from-porsche-to-parking-israeli-startups-continue-to-raise-funding/" target="_blank" style="color: unset; text-decoration: unset">
                <div class="recommended-item">
                    <div class="item-image"><img src=https://images.unsplash.com/photo-1561414927-6d86591d0c4f?crop&#x3D;entropy&amp;cs&#x3D;tinysrgb&amp;fit&#x3D;max&amp;fm&#x3D;jpg&amp;ixid&#x3D;MnwxMTc3M3wwfDF8c2VhcmNofDN8fG1vbmV5fGVufDB8fHx8MTYyNTc4ODQ1OQ&amp;ixlib&#x3D;rb-1.2.1&amp;q&#x3D;80&amp;w&#x3D;2000></div>
                    <div class="item-title"><b>From Porsche to parking: Funding pours down on 4 Israeli startups</b></div>
                    <div class="item-separator"></div>
                    <div class="item-info">
                        <div class="item-author">By <b>Oshry Alkeslasi</b></div>
                        <div class="item-additional-info">
                            <span class="tag-color-investments">investments</span> /
                            <time datetime="2021-07-09 04:13:00 +00:00">
                                July 09, 2021
                            </time>
                        </div>
                    </div>
                </div>
            </a>
            <a class="recommended-item" href="/israeli-cyber-startup-raises-record-round/" target="_blank" style="color: unset; text-decoration: unset">
                <div class="recommended-item">
                    <div class="item-image"><img src=/content/images/2021/06/BinID.-Credit-Transmit-Security-1624280623-1024x847.png></div>
                    <div class="item-title"><b>Transmit Security lands $543M at a $2.2B valuation to leave passwords in the past</b></div>
                    <div class="item-separator"></div>
                    <div class="item-info">
                        <div class="item-author">By <b>Idan Ben Tovim</b></div>
                        <div class="item-additional-info">
                            <span class="tag-color-investments">investments</span> /
                            <time datetime="2021-06-23 04:12:00 +00:00">
                                June 23, 2021
                            </time>
                        </div>
                    </div>
                </div>
            </a>
</div>

    </div>
</main>




        </div>
    </div>

    <footer class="site-footer outer" id="footer_outer_styck">
        <div class="site-footer-content inner">
            <section class="copyright">
                <a href="https://www.geektime.com">Geektime</a> &copy; 2022.
                All rights reserved by Sarona Partners
            </section>
        </div>
    </footer>

    </div>

        <div class="subscribe-success-message">
            <a class="subscribe-close" href="javascript:;"></a>
            You've successfully subscribed to Geektime!
        </div>

        <div id="subscribe" class="subscribe-overlay">
            <a class="subscribe-close-overlay" href="#"></a>
            <a class="subscribe-close-button" href="#"></a>
            <div class="subscribe-overlay-content">
                    <img class="subscribe-overlay-logo" src="https://www.geektime.com/content/images/2022/04/-------.png" alt="Geektime" />
                <div class="subscribe-form">
                    <h1 class="subscribe-overlay-title">Subscribe to Geektime</h1>
                    <p class="subscribe-overlay-description">Stay up to date! Get all the latest & greatest posts
                        delivered
                        straight to your inbox</p>
                    <form data-members-form="subscribe">
                        <div class="form-group">
                            <input class="subscribe-email" data-members-email placeholder="youremail@example.com"
                                autocomplete="false" />
                            <button class="button primary" type="submit">
                                <span class="button-content">Subscribe</span>
                                <span class="button-loader"><svg version="1.1" id="loader-1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px"
    y="0px" width="40px" height="40px" viewBox="0 0 40 40" enable-background="new 0 0 40 40" xml:space="preserve">
    <path opacity="0.2" fill="#000" d="M20.201,5.169c-8.254,0-14.946,6.692-14.946,14.946c0,8.255,6.692,14.946,14.946,14.946
s14.946-6.691,14.946-14.946C35.146,11.861,28.455,5.169,20.201,5.169z M20.201,31.749c-6.425,0-11.634-5.208-11.634-11.634
c0-6.425,5.209-11.634,11.634-11.634c6.425,0,11.633,5.209,11.633,11.634C31.834,26.541,26.626,31.749,20.201,31.749z" />
    <path fill="#000" d="M26.013,10.047l1.654-2.866c-2.198-1.272-4.743-2.012-7.466-2.012h0v3.312h0
C22.32,8.481,24.301,9.057,26.013,10.047z">
        <animateTransform attributeType="xml" attributeName="transform" type="rotate" from="0 20 20" to="360 20 20"
            dur="0.5s" repeatCount="indefinite" />
    </path>
</svg></span>
                            </button>
                        </div>
                        <div class="message-success">
                            <strong>Great!</strong> Check your inbox and click the link to confirm your subscription.
                        </div>
                        <div class="message-error">
                            Please enter a valid email address!
                        </div>
                    </form>
                </div>
            </div>
        </div>

    <script src="https://code.jquery.com/jquery-3.4.1.min.js"
        integrity="sha256-CSXorXvZcTkaix6Yvo6HppcZGetbYMGWSFlBw8HfCJo=" crossorigin="anonymous">
        </script>
    <script src="https://www.geektime.com/assets/built/casper.js?v=814e878d2c"></script>

    <script>
        // Parse the URL parameter
        function getParameterByName(name, url) {
            if (!url) url = window.location.href;
            name = name.replace(/[\[\]]/g, "\\$&");
            var regex = new RegExp("[?&]" + name + "(=([^&#]*)|&|#|$)"),
                results = regex.exec(url);
            if (!results) return null;
            if (!results[2]) return '';
            return decodeURIComponent(results[2].replace(/\+/g, " "));
        }

        // Give the parameter a variable name
        var action = getParameterByName('action');

        $(document).ready(function () {
            if (action == 'subscribe') {
                $('body').addClass("subscribe-success");
            }

            $('.subscribe-success-message .subscribe-close').click(function () {
                $('.subscribe-success-message').addClass('close');
            });

            // Reset form on opening subscrion overlay
            $('.subscribe-button').click(function () {
                $('.subscribe-overlay form').removeClass();
                $('.subscribe-email').val('');
            });
        });
    </script>

        <script>
        $(document).ready(function () {
            // FitVids - start
            var $postContent = $(".post-full-content");
            $postContent.fitVids();
            // FitVids - end

            /*
            // Replace nav with title on scroll - start
            Casper.stickyNavTitle({
                navSelector: '.site-nav-main',
                titleSelector: '.post-full-title',
                activeClass: 'nav-post-title-active'
            }); 
            // Replace nav with title on scroll - end
            */

            /*
            // Hover on avatar
            var hoverTimeout;
            $('.author-list-item').hover(function () {
                var $this = $(this);

                clearTimeout(hoverTimeout);

                $('.author-card').removeClass('hovered');
                $(this).children('.author-card').addClass('hovered');

            }, function () {
                var $this = $(this);

                hoverTimeout = setTimeout(function () {
                    $this.children('.author-card').removeClass('hovered');
                }, 800);
            });
            */
        });
    </script>



    <script src="https://unpkg.com/swiper/swiper-bundle.min.js"></script>

    <script>
        var mySwiper = new Swiper('.swiper-container', {
            // Optional parameters
            direction: 'horizontal',
            loop: true,

            // If we need pagination
            pagination: {
                el: '.swiper-pagination',
            },

            // Navigation arrows
            navigation: {
                nextEl: '.swiper-button-next',
                prevEl: '.swiper-button-prev',
            },

            // And if we need scrollbar
            scrollbar: {
                el: '.swiper-scrollbar',
            },
        })
    </script>

    <script type="text/javascript" src="https://www.geektime.com/assets/js/jquery.ghosthunter.js?v=814e878d2c"></script>
    <script>
        function qs(key) {
            key = key.replace(/[*+?^$.\[\]{}()|\\\/]/g, "\\$&"); // escape RegEx meta chars
            var match = location.search.match(new RegExp("[?&]" + key + "=([^&]+)(&|$)"));
            return match && decodeURIComponent(match[1].replace(/\+/g, " "));
        }

        var ghosthunter_key = (location.hostname === "localhost" || location.hostname === "127.0.0.1")
            ? '1905c4ef7453e1c10a202d53dd'
            : '07a6f8c5196594b97068359fe2';

        var ghost_root_url = "/ghost/api/v2"
        var ghunter = $("#search-input").ghostHunter({
            onPageLoad: true,
            results: "#results",
            onKeyUp: false,
            item_preprocessor: function (item) {
                let ret = {};
                ret.picture = item.feature_image;
                ret.excerpt = (item.custom_excerpt || item.excerpt);
                ret.excerpt = ret.excerpt.substr(0, ret.excerpt.length > 250 ? 250 : ret.excerpt.length) + '...';
                ret.primary_author_name = item.primary_author.name;
                ret.primary_tag_name = item.primary_tag ? item.primary_tag.name : 'General';
                return ret;
            },
            result_template: `
            <article class="article-line">
                <a href="{{link}}" class="article-line-link">
                    <div class="article-column article-column-image">
                        <img class="post-card-image" src="{{picture}}" />
                    </div>
                    <div class="article-column article-column-title">
                        <div class="article-tag article-tag-{{primary_tag_name}}">{{primary_tag_name}}</div>
                        <h1 class="title">{{title}}</h1>
                            <h2 class="author">{{primary_author_name}} </h2>
                        <time
                            datetime="{{pubDate}}">{{pubDate}}</time>
                    </div>
                    <div class="article-column article-column-excerpt">
                        <p class="article-column-excerpt-text">
                            {{excerpt}}...
                        </p>
                    </div>
                </a>
            </article>
            `,
            indexing_end: function () {
                var search_term = qs("search");
                if (search_term) {
                    ghunter.find(search_term);
                    $(".results-container").show();
                    $("#search-input").val(search_term);
                    $("#title-term").text(search_term);
                }
            }
        });

        $(document).ready(function () {
            $("#search-form").submit(function (e) {
                e.preventDefault();
                document.location.href = "?search=" + $("#search-input").val();
            });

        });
    </script>

    <script>
        const footer_outer_styck = document.getElementById('footer_outer_styck');
        // OnScroll event handler
        const onContentScroll = () => {

            // Get scroll value
            const scroll = document.documentElement.scrollTop

            // If scroll value is more than 0 - add class
            if (scroll > 500) {
                footer_outer_styck.classList.add("styck");
            } else {
                footer_outer_styck.classList.remove("styck")
            }
        }
        // Use the function
        window.addEventListener('scroll', onContentScroll)
    </script>

    <script type="text/javascript"
        src="https://platform-api.sharethis.com/js/sharethis.js#property=5ec2aa9e20a82d001993a740&product=inline-share-buttons"
        async="async"></script>

    

</body>

</html>