<!DOCTYPE html>
<html lang="en">

<head>

    <meta charset="utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />

    <title>Cali-based VC firm Accel empowers Israeli cloud-security startup’s run for market lead</title>
    <meta name="HandheldFriendly" content="True" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />


    <link rel="stylesheet" href="https://unpkg.com/swiper/swiper-bundle.min.css">


    <link rel="stylesheet" type="text/css" href="/assets/built/screen.css?v=f17b7ffd77" />

    <meta property="fb:admins" content="nimshory" />

    <script>

    </script>

    <link rel="icon" href="/favicon.png" type="image/png" />
    <link rel="canonical" href="https://www.geektime.com/cali-based-vc-firm-accel-empowers-israeli-cloud-security-startups-run-for-market-lead/" />
    <meta name="referrer" content="no-referrer-when-downgrade" />
    <link rel="amphtml" href="https://www.geektime.com/cali-based-vc-firm-accel-empowers-israeli-cloud-security-startups-run-for-market-lead/amp/" />
    
    <meta property="og:site_name" content="Geektime" />
    <meta property="og:type" content="article" />
    <meta property="og:title" content="Cali-based VC firm Accel empowers Israeli cloud-security startup’s run for market lead" />
    <meta property="og:description" content="The fund, that invested in Facebook, Slack, Spotify, and Dropbox, turns attention to Ermetic’s cloud security solution, realizing the potential and need of the Israeli startup’s product…" />
    <meta property="og:url" content="https://www.geektime.com/cali-based-vc-firm-accel-empowers-israeli-cloud-security-startups-run-for-market-lead/" />
    <meta property="og:image" content="https://www.geektime.com/content/images/2020/07/founders-1588747784-1536x1097.jpg" />
    <meta property="article:published_time" content="2020-07-29T16:42:00.000Z" />
    <meta property="article:modified_time" content="2020-07-29T16:41:59.000Z" />
    <meta property="article:tag" content="investments" />
    <meta property="article:tag" content="Startup Nation" />
    <meta property="article:tag" content="Startup news" />
    <meta property="article:tag" content="cloud security" />
    <meta property="article:tag" content="cloud" />
    
    <meta property="article:publisher" content="https://www.facebook.com/Geektimecom" />
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:title" content="Cali-based VC firm Accel empowers Israeli cloud-security startup’s run for market lead" />
    <meta name="twitter:description" content="The fund, that invested in Facebook, Slack, Spotify, and Dropbox, turns attention to Ermetic’s cloud security solution, realizing the potential and need of the Israeli startup’s product…" />
    <meta name="twitter:url" content="https://www.geektime.com/cali-based-vc-firm-accel-empowers-israeli-cloud-security-startups-run-for-market-lead/" />
    <meta name="twitter:image" content="https://www.geektime.com/content/images/2020/07/founders-1588747784-1536x1097.jpg" />
    <meta name="twitter:label1" content="Written by" />
    <meta name="twitter:data1" content="Oshry Alkeslasi" />
    <meta name="twitter:label2" content="Filed under" />
    <meta name="twitter:data2" content="investments, Startup Nation, Startup news, cloud security, cloud" />
    <meta name="twitter:site" content="@geektime" />
    <meta name="twitter:creator" content="@OshryAlk" />
    <meta property="og:image:width" content="1536" />
    <meta property="og:image:height" content="1097" />
    
    <script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "publisher": {
        "@type": "Organization",
        "name": "Geektime",
        "url": "https://www.geektime.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.geektime.com/content/images/2020/05/Geektime-logo-2.png"
        }
    },
    "author": {
        "@type": "Person",
        "name": "Oshry Alkeslasi",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.geektime.com/content/images/2020/06/ME.jpg",
            "width": 802,
            "height": 768
        },
        "url": "https://www.geektime.com/author/oshry-alkeslasi/",
        "sameAs": [
            "https://twitter.com/OshryAlk"
        ]
    },
    "headline": "Cali-based VC firm Accel empowers Israeli cloud-security startup’s run for market lead",
    "url": "https://www.geektime.com/cali-based-vc-firm-accel-empowers-israeli-cloud-security-startups-run-for-market-lead/",
    "datePublished": "2020-07-29T16:42:00.000Z",
    "dateModified": "2020-07-29T16:41:59.000Z",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.geektime.com/content/images/2020/07/founders-1588747784-1536x1097.jpg",
        "width": 1536,
        "height": 1097
    },
    "keywords": "investments, Startup Nation, Startup news, cloud security, cloud",
    "description": "The fund, that invested in Facebook, Slack, Spotify, and Dropbox, turns attention to Ermetic’s cloud security solution, realizing the potential and need of the Israeli startup’s product…\n",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.geektime.com/"
    }
}
    </script>

    <script defer src="/public/members.min.js?v=f17b7ffd77"></script>
    <meta name="generator" content="Ghost 3.26" />
    <link rel="alternate" type="application/rss+xml" title="Geektime" href="https://www.geektime.com/rss/" />
    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-40479685-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-40479685-2');
</script>

</head>

<body class="post-template tag-investments tag-startup-nation tag-startup-news tag-cloud-security tag-cloud">
    <div id="fb-root"></div>
    <script async defer crossorigin="anonymous"
        src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v7.0"></script>
    <div class="site-wrapper">
        <div class="browser-alert-bar">
    <div class="notification-content">
        <h2>Warning: Internet Explorer 10/11 is not supported</h2>
         Please update to a modern browser or visit us from mobile.
    </div>
</div>        <div id="sidebar-overlay"></div>
        <div class="top-navigation-mobile">
            <div class="top-navigation-hamburger-container">
                <div class="top-navigation-hamburger-logo"></div>
            </div>
            <div class="top-navigation-logo-container">
                <a id="geektime-nav-logo" href="https://www.geektime.com"><img src="/content/images/2020/05/Geektime-logo-2.png" alt="Geektime Logo" /></a>
            </div>
            <div class="top-navigation-search-container"></div>
        </div>
        <div id="content-flex">
            <div id="sidebar-container"> 
                <div id="sidebar">
                    <div id="geektime-logo-container">
                        <a id="geektime-logo" href="https://www.geektime.com"><img src="/content/images/2020/05/Geektime-logo-2.png" alt="Geektime Logo" /></a>
                    </div>
                    <div class="sidebar-search-container">
                        <form id="search-form">
                            <input type="text" id="search-input" class="sidebar-search" placeholder="Search">
                            <button type="submit" class="sidebar-search-button">
                                <img src="/assets/images/search.svg?v=f17b7ffd77" height="12px">
                            </button>
                        </form>
                    </div>
                     
                        <div id="nav">
    <ul>
            <li class="nav-item nav-trending" role="presentation"><a
                    href="https://www.geektime.com/">Trending</a></li>
            <li class="nav-item nav-startups" role="presentation"><a
                    href="https://www.geektime.com/tag/startups/">Startups</a></li>
            <li class="nav-item nav-investments" role="presentation"><a
                    href="https://www.geektime.com/tag/investments/">Investments</a></li>
            <li class="nav-item nav-multinationals" role="presentation"><a
                    href="https://www.geektime.com/tag/multinationals/">Multinationals</a></li>
            <li class="nav-item nav-video-content" role="presentation"><a
                    href="https://www.geektime.com/tag/video/">Video Content</a></li>
    </ul>
</div>

                    <div class="secondary-nav">
                        <div class="secondary-nav-separator"></div>
                        <ul>
                            <li class="nav-item" role="presentation"><a target="_blank"
                                    href="https://www.geektime.co.il">Hebrew
                                    Site</a></li>
                            <li class="nav-item" role="presentation"><a href="/about">About
                                    Us</a></li>
                            <li class="nav-item" role="presentation"><a target="_blank"
                                    href="mailto:info@geektime.co.il">Red
                                    Mail</a></li>
                        </ul>
                    </div>

                    <div class="nav-footer-note">
                        <p>
                            We cover the israeli hi-tech and startup scene so that you can read about it.
                        </p>
                    </div>

                    <section class="nav-socials clearfix">
                        <a rel="nofollow" href="https://t.me/geektimecoil" target="_blank"><img
                                src=/assets/images/telegram.svg?v=f17b7ffd77></a>
                        <a rel="nofollow" href="http://www.instagram.com/geektimecoil" target="_blank"><img
                                src=/assets/images/instagram.svg?v=f17b7ffd77></a>
                        <a rel="nofollow" href="http://www.youtube.com/user/newsgeekcoil" target="_blank"><img
                                src=/assets/images/youtube.svg?v=f17b7ffd77></a>
                        <a rel="nofollow" href="https://www.facebook.com/geektimecoil" target="_blank"><img
                                src=/assets/images/facebook.svg?v=f17b7ffd77></a>
                        <a rel="nofollow" href="http://www.twitter.com/geektimecoil" target="_blank"><img
                                src=/assets/images/twitter.svg?v=f17b7ffd77></a>
                        <a href="//www.geektime.co.il/feed" target="_blank"><img src=/assets/images/rss.svg?v=f17b7ffd77></a>
                    </section>
                </div>
            </div>
        </div>
        <div class="content-body">
            <section class="results-container">
                <div class="results-header" id="results-header">
                    <h1><span class="title">Results for </span> "<span id="title-term"></span>"</h1>
                </div>
                <div id="results"></div>
            </section>
            


<main id="site-main" class="site-main outer">
    <div class="inner">
            <article class="post-full post tag-investments tag-startup-nation tag-startup-news tag-cloud-security tag-cloud ">

    <header class="article-page-header">

                <a href="/tag/investments/">
                    <section class="article-primary-tag article-primary-tag-investments">
                        investments
                    </section>
                </a>


        <h1 class="post-full-title">Cali-based VC firm Accel empowers Israeli cloud-security startup’s run for market lead</h1>

            <p class="post-full-custom-excerpt">The fund, that invested in Facebook, Slack, Spotify, and Dropbox, turns attention to Ermetic’s cloud security solution, realizing the potential and need of the Israeli startup’s product…
</p>

        <div class="post-full-byline">

            <section class="post-full-byline-content">


                <section class="post-full-byline-meta">
                    <span class="author-name" style="font-weight: bold;">Oshry Alkeslasi</span>
                    <span class="separator" style="padding: 0 5px;"> / </span>
                    <span class="byline-meta-content">
                        <time class="byline-meta-date" datetime="2020-07-29">
                            29 Jul 2020</time>
                        <span class="byline-reading-time"><span class="bull">&bull;</span>
                            2 min read</span>
                    </span>
                </section>

            </section>


        </div>
    </header>

            <figure class="post-full-image">
                <img srcset="/content/images/size/w300/2020/07/founders-1588747784-1536x1097.jpg 300w,
                            /content/images/size/w600/2020/07/founders-1588747784-1536x1097.jpg 600w,
                            /content/images/size/w1000/2020/07/founders-1588747784-1536x1097.jpg 1000w,
                            /content/images/size/w2000/2020/07/founders-1588747784-1536x1097.jpg 2000w" sizes="(max-width: 800px) 400px,
                        Î(max-width: 1170px) 1170px,
                            2000px" src="/content/images/size/w2000/2020/07/founders-1588747784-1536x1097.jpg" alt="Cali-based VC firm Accel empowers Israeli cloud-security startup’s run for market lead"
                    class="border-top-investments" />
            </figure>

    <section class="social-buttons">
        <div class="social-share-buttons-container">
            <div class="sharethis-inline-share-buttons"></div>
        </div>
    </section>

    <section class="post-full-content">
        <div class="post-content">
            <p>Israeli startup company <em>Ermetic, </em>which develops a system to prevent data-leaks while also securing the cloud environment, announces a $17.25 million funding round. The round was led by California-based <em>Accel, </em>while existing investors like <em>Norwest Ventures Partners, Glilot Capital Partners</em>, and <em>Target Global </em>also got in on the action. This round brings the company’s total funds raised to just about $27 million in total. </p><h3 id="-we-fundraised-again-to-become-market-leaders-">“We fundraised again, to become market leaders”</h3><p><em>Ermetic </em>has developed a platform that automates the detection of all active users and applications in the cloud environment, runs analysis on all the organizational policies, roles, and permissions creating a broad picture of the cloud environment. This is done in order to improve its capabilities and implement the required data-security changes: understanding what permissions need to be canceled, creating a policy for managing and fixing access threats, analyzing workflow and alerting to breach attempts or authorization changes, and more. In addition, <em>Ermetic</em>’s system recommends configurations and authorizations for the DevOps team, instead of them trying to sieve through 2500 different authorization configurations. </p><p>The Israeli startup went through a funding round only two months ago, leading CEO Shai Morag to explain <strong>in a conversation with Geektime </strong>the reasoning behind this current round: “There’s an incredible market opportunity for our product right now, that’s why we fundraised. In order to accelerate into market leaders. Like us, so do the VC funds understand the opportunity here, resulting in many of them running to invest.” </p><p>When asked about the impact of the COVID-19 global pandemic on the company, Morag explains that the awareness and importance of cloud capabilities have seen a sharp increase over the last few months and with it a need for concrete data-security solutions in the cloud infrastructure: “Because of this, we are seeing the number of inquiries go up,” he says.</p><p>According to Morag, having a leading VC like <em>Accel </em>join - invested in companies like <em>Facebook, Spotify, </em>and <em>Slack</em>  - is very exciting. “We are delighted <em>Accel </em>joined as an investor. The incoming flow of capital will allow us to expand our market share in the evergrowing sector of cloud infrastructure authorization management.” </p><p><br><em>Ermetic </em>was founded in 2019 by 4 cyber entrepreneurs who have already tasted the startup exit Kool-Aid, before uniting: CEO Shai Morag, who founded <em>Palo Alto Networks-</em>acquired company <em>Secdo; </em>CTO Michael Dolinsk; CPO Sivan Krigsman, who founded <em>Microsoft-</em>acquired <em>Aorato</em>; and CBO Arick Goomanovsky, founder of <em>Sygnia</em>, which was acquired by <em>Temasek </em>for $250 million after only raising $4 million. The company says that the newly injected funds will go towards the expansion of R&amp;D and help bulk up marketing, sales, and customer service efforts.</p>
        </div>
    </section>

        <section class="subscribe-form">
    <h3 class="subscribe-form-title">Subscribe to Geektime</h3>
    <p class="subscribe-form-description">Get the latest posts delivered right to your inbox</p>
    <form data-members-form="subscribe">
        <div class="form-group">
            <input class="subscribe-email" data-members-email placeholder="youremail@example.com" autocomplete="false" />
            <button class="button primary" type="submit">
                <span class="button-content">Subscribe</span>
                <span class="button-loader"><svg version="1.1" id="loader-1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px"
    y="0px" width="40px" height="40px" viewBox="0 0 40 40" enable-background="new 0 0 40 40" xml:space="preserve">
    <path opacity="0.2" fill="#000" d="M20.201,5.169c-8.254,0-14.946,6.692-14.946,14.946c0,8.255,6.692,14.946,14.946,14.946
s14.946-6.691,14.946-14.946C35.146,11.861,28.455,5.169,20.201,5.169z M20.201,31.749c-6.425,0-11.634-5.208-11.634-11.634
c0-6.425,5.209-11.634,11.634-11.634c6.425,0,11.633,5.209,11.633,11.634C31.834,26.541,26.626,31.749,20.201,31.749z" />
    <path fill="#000" d="M26.013,10.047l1.654-2.866c-2.198-1.272-4.743-2.012-7.466-2.012h0v3.312h0
C22.32,8.481,24.301,9.057,26.013,10.047z">
        <animateTransform attributeType="xml" attributeName="transform" type="rotate" from="0 20 20" to="360 20 20"
            dur="0.5s" repeatCount="indefinite" />
    </path>
</svg></span>
            </button>
        </div>
        <div class="message-success">
            <strong>Great!</strong> Check your inbox and click the link to confirm your subscription.
        </div>
        <div class="message-error">
            Please enter a valid email address!
        </div>
    </form>
</section>
    <section class="social-buttons" style="margin: 20px 0;">
        <div class="social-share-buttons-container">
            <div class="sharethis-inline-share-buttons"></div>
        </div>
    </section>

        <section class="article-tags">
            <h2>Tags</h2>
            <div>
                    <span>
                        <a href="/tag/investments/" title="investments" class="tag tag-5e8dc6af5dbaf0004400602e investments">investments</a>
                    </span>
                    <span>
                        <a href="/tag/startup-nation/" title="Startup Nation" class="tag tag-5e8dc6af5dbaf00044006721 startup-nation">Startup Nation</a>
                    </span>
                    <span>
                        <a href="/tag/startup-news/" title="Startup news" class="tag tag-5f0d75c8e9801600398c65e9 startup-news">Startup news</a>
                    </span>
                    <span>
                        <a href="/tag/cloud-security/" title="cloud security" class="tag tag-5e8dc6af5dbaf00044005b5e cloud-security">cloud security</a>
                    </span>
                    <span>
                        <a href="/tag/cloud/" title="cloud" class="tag tag-5e8dc6af5dbaf00044005b3d cloud">cloud</a>
                    </span>
            </div>
        </section>

    <section class="article-author-bio">
            <div class="author-box" href="/author/oshry-alkeslasi/">
                <img class="author-image" src="https://www.geektime.com/content/images/2020/06/ME.jpg" alt="Picture of Oshry Alkeslasi">
                <section class="author-box-content">
                    <h2 class="author-box-label">Oshry Alkeslasi</h2>
                    <h3 class="author-box-title"></h3>
                    <section class="contact-details">
                        <a><img src="/assets/images/twitter.svg?v=f17b7ffd77"></a>
                        <a><img src="/assets/images/email.svg?v=f17b7ffd77"></a>
                    </section>
                    <p class="author-box-bio-large">Your friendly neighborhood geek. Got any interesting tech stories? Talk to me: Oshry@geektime.co.il</p>
                </section>
            </div>
            <section class="author-box-bio-mobile">
                <p>Your friendly neighborhood geek. Got any interesting tech stories? Talk to me: Oshry@geektime.co.il</p>
            </section>
    </section>

    <section class="post-full-comments">
        <div class="fb-comments" data-href="https://www.geektime.com/cali-based-vc-firm-accel-empowers-israeli-cloud-security-startups-run-for-market-lead/" data-numposts="10" data-width="80%">
        </div>
    </section>

</article>
        <div class="post-recommendations-title">Recommended</div>
<div class="post-recommendations">
            <a class="recommended-item" href="/valid-network-raises-8m-providing-blockchain-cyber-security-boost/" style="color: unset; text-decoration: unset">
                <div class="recommended-item">
                    <div class="item-image"><img src=https://images.unsplash.com/photo-1559445368-b8a993676d7a?ixlib&#x3D;rb-1.2.1&amp;q&#x3D;80&amp;fm&#x3D;jpg&amp;crop&#x3D;entropy&amp;cs&#x3D;tinysrgb&amp;w&#x3D;2000&amp;fit&#x3D;max&amp;ixid&#x3D;eyJhcHBfaWQiOjExNzczfQ></div>
                    <div class="item-title"><b>Valid Network scores $8M, giving blockchain a cyber-security boost</b></div>
                    <div class="item-separator"></div>
                    <div class="item-info">
                        <div class="item-author">By <b>Idan Ben Tovim</b></div>
                        <div class="item-additional-info">
                            <span class="tag-color-investments">investments</span> /
                            <time datetime="2020-07-14 15:24:28 +00:00">
                                July 14, 2020
                            </time>
                        </div>
                    </div>
                </div>
            </a>
            <a class="recommended-item" href="/here-mobility-partners-with-booking-com-more-travel-options/" style="color: unset; text-decoration: unset">
                <div class="recommended-item">
                    <div class="item-image"><img src=https://images.unsplash.com/photo-1536846511313-4b07b637bff9?ixlib&#x3D;rb-1.2.1&amp;q&#x3D;80&amp;fm&#x3D;jpg&amp;crop&#x3D;entropy&amp;cs&#x3D;tinysrgb&amp;w&#x3D;2000&amp;fit&#x3D;max&amp;ixid&#x3D;eyJhcHBfaWQiOjExNzczfQ></div>
                    <div class="item-title"><b>HERE Mobility hooks up with Booking.com to offer travelers more airport taxi options</b></div>
                    <div class="item-separator"></div>
                    <div class="item-info">
                        <div class="item-author">By <b>Dor Schwartz</b></div>
                        <div class="item-additional-info">
                            <span class="tag-color-multinationals">multinationals</span> /
                            <time datetime="2020-07-15 10:03:02 +00:00">
                                July 15, 2020
                            </time>
                        </div>
                    </div>
                </div>
            </a>
            <a class="recommended-item" href="/zebra-medical-vision-gets-fda-approval-scores-a-huge-win-for-women-everywhere/" style="color: unset; text-decoration: unset">
                <div class="recommended-item">
                    <div class="item-image"><img src=/content/images/2020/07/fda.png></div>
                    <div class="item-title"><b>Zebra Medical Vision gets FDA OK, scores a huge win for women everywhere</b></div>
                    <div class="item-separator"></div>
                    <div class="item-info">
                        <div class="item-author">By <b>Dor Schwartz</b></div>
                        <div class="item-additional-info">
                            <span class="tag-color-multinationals">multinationals</span> /
                            <time datetime="2020-07-27 16:55:20 +00:00">
                                July 27, 2020
                            </time>
                        </div>
                    </div>
                </div>
            </a>
            <a class="recommended-item" href="/israeli-startup-raises-10m-medical-hologram/" style="color: unset; text-decoration: unset">
                <div class="recommended-item">
                    <div class="item-image"><img src=https://images.unsplash.com/photo-1568833450751-fba3c6b2d129?ixlib&#x3D;rb-1.2.1&amp;q&#x3D;80&amp;fm&#x3D;jpg&amp;crop&#x3D;entropy&amp;cs&#x3D;tinysrgb&amp;w&#x3D;2000&amp;fit&#x3D;max&amp;ixid&#x3D;eyJhcHBfaWQiOjExNzczfQ></div>
                    <div class="item-title"><b>Investors assemble: Israeli startup fundraises to equip your surgeon with Iron Man tech</b></div>
                    <div class="item-separator"></div>
                    <div class="item-info">
                        <div class="item-author">By <b>Idan Ben Tovim</b></div>
                        <div class="item-additional-info">
                            <span class="tag-color-investments">investments</span> /
                            <time datetime="2020-07-23 06:04:00 +00:00">
                                July 23, 2020
                            </time>
                        </div>
                    </div>
                </div>
            </a>
            <a class="recommended-item" href="/taranis-raises-30m-series-c/" style="color: unset; text-decoration: unset">
                <div class="recommended-item">
                    <div class="item-image"><img src=/content/images/2020/07/Taranis_Drone_Pod2-min-1595256145-1536x1152.jpg></div>
                    <div class="item-title"><b>Taranis raises $30M to usher in the future of farming with drones, planes &amp; AI</b></div>
                    <div class="item-separator"></div>
                    <div class="item-info">
                        <div class="item-author">By <b>Oshry Alkeslasi</b></div>
                        <div class="item-additional-info">
                            <span class="tag-color-investments">investments</span> /
                            <time datetime="2020-07-21 14:05:56 +00:00">
                                July 21, 2020
                            </time>
                        </div>
                    </div>
                </div>
            </a>
</div>

    </div>
</main>




        </div>
    </div>

    <footer class="site-footer outer">
        <div class="site-footer-content inner">
            <section class="copyright"><a href="https://www.geektime.com">Geektime</a> &copy; 2020
            </section>
        </div>
    </footer>

    </div>

        <div class="subscribe-success-message">
            <a class="subscribe-close" href="javascript:;"></a>
            You've successfully subscribed to Geektime!
        </div>

        <div id="subscribe" class="subscribe-overlay">
            <a class="subscribe-close-overlay" href="#"></a>
            <a class="subscribe-close-button" href="#"></a>
            <div class="subscribe-overlay-content">
                    <img class="subscribe-overlay-logo" src="/content/images/2020/05/Geektime-logo-2.png" alt="Geektime" />
                <div class="subscribe-form">
                    <h1 class="subscribe-overlay-title">Subscribe to Geektime</h1>
                    <p class="subscribe-overlay-description">Stay up to date! Get all the latest & greatest posts
                        delivered
                        straight to your inbox</p>
                    <form data-members-form="subscribe">
                        <div class="form-group">
                            <input class="subscribe-email" data-members-email placeholder="youremail@example.com"
                                autocomplete="false" />
                            <button class="button primary" type="submit">
                                <span class="button-content">Subscribe</span>
                                <span class="button-loader"><svg version="1.1" id="loader-1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px"
    y="0px" width="40px" height="40px" viewBox="0 0 40 40" enable-background="new 0 0 40 40" xml:space="preserve">
    <path opacity="0.2" fill="#000" d="M20.201,5.169c-8.254,0-14.946,6.692-14.946,14.946c0,8.255,6.692,14.946,14.946,14.946
s14.946-6.691,14.946-14.946C35.146,11.861,28.455,5.169,20.201,5.169z M20.201,31.749c-6.425,0-11.634-5.208-11.634-11.634
c0-6.425,5.209-11.634,11.634-11.634c6.425,0,11.633,5.209,11.633,11.634C31.834,26.541,26.626,31.749,20.201,31.749z" />
    <path fill="#000" d="M26.013,10.047l1.654-2.866c-2.198-1.272-4.743-2.012-7.466-2.012h0v3.312h0
C22.32,8.481,24.301,9.057,26.013,10.047z">
        <animateTransform attributeType="xml" attributeName="transform" type="rotate" from="0 20 20" to="360 20 20"
            dur="0.5s" repeatCount="indefinite" />
    </path>
</svg></span>
                            </button>
                        </div>
                        <div class="message-success">
                            <strong>Great!</strong> Check your inbox and click the link to confirm your subscription.
                        </div>
                        <div class="message-error">
                            Please enter a valid email address!
                        </div>
                    </form>
                </div>
            </div>
        </div>

    <script src="https://code.jquery.com/jquery-3.4.1.min.js"
        integrity="sha256-CSXorXvZcTkaix6Yvo6HppcZGetbYMGWSFlBw8HfCJo=" crossorigin="anonymous">
        </script>
    <script src="/assets/built/casper.js?v=f17b7ffd77"></script>

    <script>
        // Parse the URL parameter
        function getParameterByName(name, url) {
            if (!url) url = window.location.href;
            name = name.replace(/[\[\]]/g, "\\$&");
            var regex = new RegExp("[?&]" + name + "(=([^&#]*)|&|#|$)"),
                results = regex.exec(url);
            if (!results) return null;
            if (!results[2]) return '';
            return decodeURIComponent(results[2].replace(/\+/g, " "));
        }

        // Give the parameter a variable name
        var action = getParameterByName('action');

        $(document).ready(function () {
            if (action == 'subscribe') {
                $('body').addClass("subscribe-success");
            }

            $('.subscribe-success-message .subscribe-close').click(function () {
                $('.subscribe-success-message').addClass('close');
            });

            // Reset form on opening subscrion overlay
            $('.subscribe-button').click(function () {
                $('.subscribe-overlay form').removeClass();
                $('.subscribe-email').val('');
            });
        });
    </script>

        <script>
        $(document).ready(function () {
            // FitVids - start
            var $postContent = $(".post-full-content");
            $postContent.fitVids();
            // FitVids - end

            /*
            // Replace nav with title on scroll - start
            Casper.stickyNavTitle({
                navSelector: '.site-nav-main',
                titleSelector: '.post-full-title',
                activeClass: 'nav-post-title-active'
            }); 
            // Replace nav with title on scroll - end
            */

            /*
            // Hover on avatar
            var hoverTimeout;
            $('.author-list-item').hover(function () {
                var $this = $(this);

                clearTimeout(hoverTimeout);

                $('.author-card').removeClass('hovered');
                $(this).children('.author-card').addClass('hovered');

            }, function () {
                var $this = $(this);

                hoverTimeout = setTimeout(function () {
                    $this.children('.author-card').removeClass('hovered');
                }, 800);
            });
            */
        });
    </script>



    <script src="https://unpkg.com/swiper/swiper-bundle.min.js"></script>

    <script>
        var mySwiper = new Swiper('.swiper-container', {
            // Optional parameters
            direction: 'horizontal',
            loop: true,

            // If we need pagination
            pagination: {
                el: '.swiper-pagination',
            },

            // Navigation arrows
            navigation: {
                nextEl: '.swiper-button-next',
                prevEl: '.swiper-button-prev',
            },

            // And if we need scrollbar
            scrollbar: {
                el: '.swiper-scrollbar',
            },
        })
    </script>

    <script type="text/javascript" src="/assets/js/jquery.ghosthunter.js?v=f17b7ffd77"></script>
    <script>
        function qs(key) {
            key = key.replace(/[*+?^$.\[\]{}()|\\\/]/g, "\\$&"); // escape RegEx meta chars
            var match = location.search.match(new RegExp("[?&]" + key + "=([^&]+)(&|$)"));
            return match && decodeURIComponent(match[1].replace(/\+/g, " "));
        }

        var ghosthunter_key = (location.hostname === "localhost" || location.hostname === "127.0.0.1")
            ? '1905c4ef7453e1c10a202d53dd'
            : '07a6f8c5196594b97068359fe2';

        var ghost_root_url = "/ghost/api/v2"
        var ghunter = $("#search-input").ghostHunter({
            onPageLoad: true,
            results: "#results",
            onKeyUp: false,
            item_preprocessor: function (item) {
                let ret = {};
                ret.picture = item.feature_image;
                ret.excerpt = (item.custom_excerpt || item.excerpt);
                ret.excerpt = ret.excerpt.substr(0, ret.excerpt.length > 250 ? 250 : ret.excerpt.length) + '...';
                ret.primary_author_name = item.primary_author.name;
                ret.primary_tag_name = item.primary_tag ? item.primary_tag.name : 'General';
                return ret;
            },
            result_template: `
            <article class="article-line">
                <a href="{{link}}" class="article-line-link">
                    <div class="article-column article-column-image">
                        <img class="post-card-image" src="{{picture}}" />
                    </div>
                    <div class="article-column article-column-title">
                        <div class="article-tag article-tag-{{primary_tag_name}}">{{primary_tag_name}}</div>
                        <h1 class="title">{{title}}</h1>
                            <h2 class="author">{{primary_author_name}} </h2>
                        <time
                            datetime="{{pubDate}}">{{pubDate}}</time>
                    </div>
                    <div class="article-column article-column-excerpt">
                        <p class="article-column-excerpt-text">
                            {{excerpt}}...
                        </p>
                    </div>
                </a>
            </article>
            `,
            indexing_end: function () {
                var search_term = qs("search");
                if (search_term) {
                    ghunter.find(search_term);
                    $(".results-container").show();
                    $("#search-input").val(search_term);
                    $("#title-term").text(search_term);
                }
            }
        });

        $(document).ready(function () {
            $("#search-form").submit(function (e) {
                e.preventDefault();
                document.location.href = "?search=" + $("#search-input").val();
            });

        });
    </script>

    <script type="text/javascript"
        src="https://platform-api.sharethis.com/js/sharethis.js#property=5ec2aa9e20a82d001993a740&product=inline-share-buttons"
        async="async"></script>

    

</body>

</html>