<!DOCTYPE html>
<html lang="en">

<head>

    <meta charset="utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />

    <title>The 10 Plagues of the Startup Nation</title>
    <meta name="HandheldFriendly" content="True" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />


    <link rel="stylesheet" href="https://unpkg.com/swiper/swiper-bundle.min.css">


    <link rel="stylesheet" type="text/css" href="https://www.geektime.com/assets/built/screen.css?v=269b3958ac" />

    <meta property="fb:admins" content="nimshory" />

    <script>

    </script>

    <meta name="description" content="Every year Jews around the world celebrate Passover and remember the ten plagues. In honour of the holiday celebrations, this is an opportunity to present not just the plagues of Egypt but the plagues of the Israeli tech arena" />
    <link rel="icon" href="/favicon.png" type="image/png" />
    <link rel="canonical" href="https://www.geektime.com/10-plagues-of-the-startup-nation/" />
    <meta name="referrer" content="no-referrer-when-downgrade" />
    <link rel="amphtml" href="https://www.geektime.com/10-plagues-of-the-startup-nation/amp/" />
    
    <meta property="og:site_name" content="Geektime" />
    <meta property="og:type" content="article" />
    <meta property="og:title" content="The 10 Plagues of the Startup Nation" />
    <meta property="og:description" content="Every year Jews around the world celebrate Passover and remember the ten plagues. In honour of the holiday celebrations, this is an opportunity to present not just the plagues of Egypt but the plagues of the Israeli tech arena" />
    <meta property="og:url" content="https://www.geektime.com/10-plagues-of-the-startup-nation/" />
    <meta property="og:image" content="https://images.unsplash.com/photo-1562679299-266edbefd6d7?crop&#x3D;entropy&amp;cs&#x3D;tinysrgb&amp;fit&#x3D;max&amp;fm&#x3D;jpg&amp;ixid&#x3D;MnwxMTc3M3wwfDF8c2VhcmNofDV8fGVneXB0JTIwcGxhZ3Vlc3xlbnwwfHx8fDE2NTAxODc4OTQ&amp;ixlib&#x3D;rb-1.2.1&amp;q&#x3D;80&amp;w&#x3D;2000" />
    <meta property="article:published_time" content="2022-04-18T06:00:00.000Z" />
    <meta property="article:modified_time" content="2022-04-18T06:00:00.000Z" />
    <meta property="article:tag" content="startups" />
    <meta property="article:tag" content="Israeli high-tech" />
    <meta property="article:tag" content="learning" />
    <meta property="article:tag" content="Startup news" />
    <meta property="article:tag" content="Startup Nation" />
    
    <meta property="article:publisher" content="https://www.facebook.com/Geektimecom" />
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:title" content="The 10 Plagues of the Startup Nation" />
    <meta name="twitter:description" content="Every year Jews around the world celebrate Passover and remember the ten plagues. In honour of the holiday celebrations, this is an opportunity to present not just the plagues of Egypt but the plagues of the Israeli tech arena" />
    <meta name="twitter:url" content="https://www.geektime.com/10-plagues-of-the-startup-nation/" />
    <meta name="twitter:image" content="https://images.unsplash.com/photo-1562679299-266edbefd6d7?crop&#x3D;entropy&amp;cs&#x3D;tinysrgb&amp;fit&#x3D;max&amp;fm&#x3D;jpg&amp;ixid&#x3D;MnwxMTc3M3wwfDF8c2VhcmNofDV8fGVneXB0JTIwcGxhZ3Vlc3xlbnwwfHx8fDE2NTAxODc4OTQ&amp;ixlib&#x3D;rb-1.2.1&amp;q&#x3D;80&amp;w&#x3D;2000" />
    <meta name="twitter:label1" content="Written by" />
    <meta name="twitter:data1" content="Geektime" />
    <meta name="twitter:label2" content="Filed under" />
    <meta name="twitter:data2" content="startups, Israeli high-tech, learning, Startup news, Startup Nation" />
    <meta name="twitter:site" content="@geektime" />
    <meta property="og:image:width" content="2000" />
    <meta property="og:image:height" content="1330" />
    
    <script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "publisher": {
        "@type": "Organization",
        "name": "Geektime",
        "url": "https://www.geektime.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.geektime.com/content/images/2022/04/-------.png"
        }
    },
    "author": {
        "@type": "Person",
        "name": "Geektime",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.geektime.com/content/images/2020/04/geektime-2.png",
            "width": 120,
            "height": 120
        },
        "url": "https://www.geektime.com/author/geektime/",
        "sameAs": []
    },
    "headline": "The 10 Plagues of the Startup Nation",
    "url": "https://www.geektime.com/10-plagues-of-the-startup-nation/",
    "datePublished": "2022-04-18T06:00:00.000Z",
    "dateModified": "2022-04-18T06:00:00.000Z",
    "image": {
        "@type": "ImageObject",
        "url": "https://images.unsplash.com/photo-1562679299-266edbefd6d7?crop=entropy&cs=tinysrgb&fit=max&fm=jpg&ixid=MnwxMTc3M3wwfDF8c2VhcmNofDV8fGVneXB0JTIwcGxhZ3Vlc3xlbnwwfHx8fDE2NTAxODc4OTQ&ixlib=rb-1.2.1&q=80&w=2000",
        "width": 2000,
        "height": 1330
    },
    "keywords": "startups, Israeli high-tech, learning, Startup news, Startup Nation",
    "description": "Every year Jews around the world celebrate Passover and remember the ten plagues. In honour of the holiday celebrations, this is an opportunity to present not just the plagues of Egypt but the plagues of the Israeli tech arena",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.geektime.com/"
    }
}
    </script>

    <meta name="generator" content="Ghost 4.44" />
    <link rel="alternate" type="application/rss+xml" title="Geektime" href="https://www.geektime.com/rss/" />
    <script defer src="https://unpkg.com/@tryghost/portal@~1.20.0/umd/portal.min.js" data-ghost="https://www.geektime.com/" crossorigin="anonymous"></script><style id="gh-members-styles">.gh-post-upgrade-cta-content,
.gh-post-upgrade-cta {
    display: flex;
    flex-direction: column;
    align-items: center;
    font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen, Ubuntu, Cantarell, 'Open Sans', 'Helvetica Neue', sans-serif;
    text-align: center;
    width: 100%;
    color: #ffffff;
    font-size: 16px;
}

.gh-post-upgrade-cta-content {
    border-radius: 8px;
    padding: 40px 4vw;
}

.gh-post-upgrade-cta h2 {
    color: #ffffff;
    font-size: 28px;
    letter-spacing: -0.2px;
    margin: 0;
    padding: 0;
}

.gh-post-upgrade-cta p {
    margin: 20px 0 0;
    padding: 0;
}

.gh-post-upgrade-cta small {
    font-size: 16px;
    letter-spacing: -0.2px;
}

.gh-post-upgrade-cta a {
    color: #ffffff;
    cursor: pointer;
    font-weight: 500;
    box-shadow: none;
    text-decoration: underline;
}

.gh-post-upgrade-cta a:hover {
    color: #ffffff;
    opacity: 0.8;
    box-shadow: none;
    text-decoration: underline;
}

.gh-post-upgrade-cta a.gh-btn {
    display: block;
    background: #ffffff;
    text-decoration: none;
    margin: 28px 0 0;
    padding: 8px 18px;
    border-radius: 4px;
    font-size: 16px;
    font-weight: 600;
}

.gh-post-upgrade-cta a.gh-btn:hover {
    opacity: 0.92;
}</style>
    <script defer src="/public/cards.min.js?v=269b3958ac"></script>
    <link rel="stylesheet" type="text/css" href="/public/cards.min.css?v=269b3958ac">
    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-117770959-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-117770959-4');
</script>
<style>:root {--ghost-accent-color: #15171A;}</style>

</head>

<body class="post-template tag-startups tag-israeli-high-tech tag-learning tag-startup-news tag-startup-nation">
    <div id="fb-root"></div>
    <script async defer crossorigin="anonymous"
        src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v7.0"></script>
    <div class="site-wrapper">
        <div class="browser-alert-bar">
    <div class="notification-content">
        <h2>Warning: Internet Explorer 10/11 is not supported</h2>
         Please update to a modern browser or visit us from mobile.
    </div>
</div>        <div id="sidebar-overlay"></div>
        <div class="top-navigation-mobile">
            <div class="top-navigation-hamburger-container">
                <div class="top-navigation-hamburger-logo"></div>
            </div>
            <div class="top-navigation-logo-container">
                <a id="geektime-nav-logo" href="https://www.geektime.com"><img src="https://www.geektime.com/content/images/2022/04/-------.png" alt="Geektime Logo" /></a>
            </div>
            <div class="top-navigation-search-container"></div>
        </div>
        <div id="content-flex">
            <div id="sidebar-container"> 
                <div id="sidebar">
                    <div id="geektime-logo-container">
                        <a id="geektime-logo" href="https://www.geektime.com"><img src="https://www.geektime.com/content/images/2022/04/-------.png" alt="Geektime Logo" /></a>
                    </div>
                    <div class="sidebar-search-container">
                        <form id="search-form">
                            <input type="text" id="search-input" class="sidebar-search" placeholder="Search">
                            <button type="submit" class="sidebar-search-button">
                                <img src="https://www.geektime.com/assets/images/search.svg?v=269b3958ac" height="12px">
                            </button>
                        </form>
                    </div>
                     
                        <div id="nav">
    <ul>
            <li class="nav-item nav-trending" role="presentation"><a
                    href="https://www.geektime.com/">Trending</a></li>
            <li class="nav-item nav-startups" role="presentation"><a
                    href="https://www.geektime.com/tag/startups/">Startups</a></li>
            <li class="nav-item nav-investments" role="presentation"><a
                    href="https://www.geektime.com/tag/investments/">Investments</a></li>
            <li class="nav-item nav-multinationals" role="presentation"><a
                    href="https://www.geektime.com/tag/multinationals/">Multinationals</a></li>
            <li class="nav-item nav-video-content" role="presentation"><a
                    href="https://www.geektime.com/tag/video/">Video Content</a></li>
    </ul>
</div>

                    <div class="secondary-nav">
                        <div class="secondary-nav-separator"></div>
                        <ul>
                            <li class="nav-item" role="presentation"><a target="_blank"
                                    href="https://www.geektime.co.il">Hebrew
                                    Site</a></li>
                            <li class="nav-item" role="presentation"><a href="/about">About
                                    Us</a></li>
                            <li class="nav-item" role="presentation"><a target="_blank"
                                    href="mailto:info@geektime.co.il">Red
                                    Mail</a></li>
                        </ul>
                    </div>

                    <div class="nav-footer-note">
                        <p>
                            We cover the israeli hi-tech and startup scene so that you can read about it.
                        </p>
                    </div>

                    <section class="nav-socials clearfix">
                        <a rel="nofollow" href="https://t.me/geektimecoil" target="_blank"><img
                                src=https://www.geektime.com/assets/images/telegram.svg?v=269b3958ac></a>
                        <a rel="nofollow" href="http://www.instagram.com/geektimecoil" target="_blank"><img
                                src=https://www.geektime.com/assets/images/instagram.svg?v=269b3958ac></a>
                        <a rel="nofollow" href="http://www.youtube.com/user/newsgeekcoil" target="_blank"><img
                                src=https://www.geektime.com/assets/images/youtube.svg?v=269b3958ac></a>
                        <a rel="nofollow" href="https://www.facebook.com/geektimecom" target="_blank"><img
                                src=https://www.geektime.com/assets/images/facebook.svg?v=269b3958ac></a>
                        <a rel="nofollow" href="http://www.twitter.com/geektime" target="_blank"><img
                                src=https://www.geektime.com/assets/images/twitter.svg?v=269b3958ac></a>
                        <a href="//www.geektime.co.il/feed" target="_blank"><img src=https://www.geektime.com/assets/images/rss.svg?v=269b3958ac></a>
                    </section>
                </div>
            </div>
        </div>
        <div class="content-body">
            <section class="results-container">
                <div class="results-header" id="results-header">
                    <h1><span class="title">Results for </span> "<span id="title-term"></span>"</h1>
                </div>
                <div id="results"></div>
            </section>
            


<main id="site-main" class="site-main outer">
    <div class="inner">
            <article class="post-full post tag-startups tag-israeli-high-tech tag-learning tag-startup-news tag-startup-nation featured ">

    <header class="article-page-header">

                <a href="/tag/startups/">
                    <section class="article-primary-tag article-primary-tag-startups">
                        startups
                    </section>
                </a>


        <h1 class="post-full-title">The 10 Plagues of the Startup Nation</h1>

            <p class="post-full-custom-excerpt">Every year Jews around the world celebrate Passover and remember the ten plagues. In honour of the holiday celebrations, this is an opportunity to present not just the plagues of Egypt but the plagues of the Israeli tech arena</p>

        <div class="post-full-byline">

            <section class="post-full-byline-content">


                <section class="post-full-byline-meta">
                    <span class="author-name" style="font-weight: bold;">Geektime</span>
                    <span class="separator" style="padding: 0 5px;"> / </span>
                    <span class="byline-meta-content">
                        <time class="byline-meta-date" datetime="2022-04-18">
                            18 Apr 2022</time>
                        <span class="byline-reading-time"><span class="bull">&bull;</span>
                            6 min read</span>
                    </span>
                </section>

            </section>


        </div>
    </header>

            <figure class="post-full-image">
                <img srcset="https://images.unsplash.com/photo-1562679299-266edbefd6d7?crop&#x3D;entropy&amp;cs&#x3D;tinysrgb&amp;fit&#x3D;max&amp;fm&#x3D;jpg&amp;ixid&#x3D;MnwxMTc3M3wwfDF8c2VhcmNofDV8fGVneXB0JTIwcGxhZ3Vlc3xlbnwwfHx8fDE2NTAxODc4OTQ&amp;ixlib&#x3D;rb-1.2.1&amp;q&#x3D;80&amp;w&#x3D;2000 300w,
                            https://images.unsplash.com/photo-1562679299-266edbefd6d7?crop&#x3D;entropy&amp;cs&#x3D;tinysrgb&amp;fit&#x3D;max&amp;fm&#x3D;jpg&amp;ixid&#x3D;MnwxMTc3M3wwfDF8c2VhcmNofDV8fGVneXB0JTIwcGxhZ3Vlc3xlbnwwfHx8fDE2NTAxODc4OTQ&amp;ixlib&#x3D;rb-1.2.1&amp;q&#x3D;80&amp;w&#x3D;2000 600w,
                            https://images.unsplash.com/photo-1562679299-266edbefd6d7?crop&#x3D;entropy&amp;cs&#x3D;tinysrgb&amp;fit&#x3D;max&amp;fm&#x3D;jpg&amp;ixid&#x3D;MnwxMTc3M3wwfDF8c2VhcmNofDV8fGVneXB0JTIwcGxhZ3Vlc3xlbnwwfHx8fDE2NTAxODc4OTQ&amp;ixlib&#x3D;rb-1.2.1&amp;q&#x3D;80&amp;w&#x3D;2000 1000w,
                            https://images.unsplash.com/photo-1562679299-266edbefd6d7?crop&#x3D;entropy&amp;cs&#x3D;tinysrgb&amp;fit&#x3D;max&amp;fm&#x3D;jpg&amp;ixid&#x3D;MnwxMTc3M3wwfDF8c2VhcmNofDV8fGVneXB0JTIwcGxhZ3Vlc3xlbnwwfHx8fDE2NTAxODc4OTQ&amp;ixlib&#x3D;rb-1.2.1&amp;q&#x3D;80&amp;w&#x3D;2000 2000w" sizes="(max-width: 800px) 400px,
                        Î(max-width: 1170px) 1170px,
                            2000px" src="https://images.unsplash.com/photo-1562679299-266edbefd6d7?crop&#x3D;entropy&amp;cs&#x3D;tinysrgb&amp;fit&#x3D;max&amp;fm&#x3D;jpg&amp;ixid&#x3D;MnwxMTc3M3wwfDF8c2VhcmNofDV8fGVneXB0JTIwcGxhZ3Vlc3xlbnwwfHx8fDE2NTAxODc4OTQ&amp;ixlib&#x3D;rb-1.2.1&amp;q&#x3D;80&amp;w&#x3D;2000" alt="The 10 Plagues of the Startup Nation"
                    class="border-top-startups" />
            </figure>

    <section class="social-buttons">
        <div class="social-share-buttons-container">
            <div class="sharethis-inline-share-buttons"></div>
        </div>
    </section>

    <section class="post-full-content">
        <div class="post-content">
            <p>Though there is a lot written about the positive aspects of the Israeli tech ecosystem, from benefits, salaries, giant fundraisers, innovation, and unicorns, not all glitter is gold, and even in this industry, there are difficulties and problematic trends. Ten executives and entrepreneurs who have experienced the good and the bad talk about the 10 tech plagues for 2022 and provide tips on how to deal with them:</p><h3 id="the-plague-%E2%80%98legalization%E2%80%99">The plague ‘Legalization’</h3><p>Yinnon Dolev, CEO of Sompo Digital Lab Tel Aviv says, "When inking agreements with investors, partners, and customers, many entrepreneurs ‘throw it over the fence’, letting their legal firms lead the negotiations. This can diminish your relationship with the other party since your legal firm’s job is to protect you, while your job is to think long-term and take risks. Agree verbally on important commercial terms first, then be actively involved in the contract negotiations."</p><h3 id="the-plague-%E2%80%98hurry-up-and-write-a-patent%E2%80%99">The plague ‘hurry up and write a patent’</h3><p>Yoav Alkalay, Senior Partner and Patent Attorney in the Patents Group at Pearl Cohen law firm, claims, "A provisional application allows the applicant to secure an early priority date for a later-filed nonprovisional application. The USPTO fee is low, and because there is no requirement for formal patent claims, some entrepreneurs are tempted to prepare the provisional application independently. However, the priority date of the provisional application is essentially applicable only to the claims in the nonprovisional patent application that are adequately supported by the disclosure of the provisional application. This makes it very important that the provisional applications be sufficiently detailed and that the patent application claims be considered when preparing the provisional".</p><h3 id="the-plague-%E2%80%98led-by-partners%E2%80%99">The plague ‘Led by partners’</h3><p>Dr. Moshiel Bitton, CEO &amp; co-founder of Addionics stated that “Partners are necessary for startups and young companies for the long and bumpy journey they are likely to experience until they reach business and financial stability. Often the same partners are the corporations. No doubt, they are important and should be heard: their experience and their needs are important for in the end, they are  likely to be your customers. However, a common mistake is to rely entirely on them. Thus, an entrepreneur loses their power and ability to make the right decisions for themselves, their company, and their employees. Therefore, it is better to be proactive in the way you lead by letting the corporations know your plans and vision and not wait for them to decide for you.”</p><h3 id="the-plague-%E2%80%98the-wisdom-within-me%E2%80%99">The plague ‘The wisdom within me’</h3><p>Ari Goldfarb, Founder &amp; CEO of Kando explained that “Entrepreneurs must realize that wisdom does not only reside within them, as it will come from their customers, partners, and employees. Usually, an entrepreneur comes up with the idea that he holds on to for a long time; however, when it comes to fruition – the partners, customers, and colleagues in the ecosystem can enhance the existing idea. This will essentially gift the founder with new aspects that can help and upgrade the startup, as long as he learns to listen. Effective and real communication creates an environment enabling collaboration and efficiency. Therefore, as an entrepreneur, you must pay attention to your environment because only by doing so can you ultimately learn the most.”</p><h3 id="the-plague-%E2%80%98i%E2%80%99m-on-top-of-the-world%E2%80%99">The plague ‘I’m on top of the world’</h3><p>Racheli Vizman, CEO &amp; co-founder SavorEat, and co-founder of Egg’n’Up said “If the idea [for a startup] is unusual and disruptive and your elevator pitch is good, chances are it will grab the attention of investors and potential partners. You will probably feel like you are on top of the world. It is a dangerous feeling because very soon, you will discover that this ‘ego boost’ is an illusion and that the life of a startup or any company is full of ups and downs. You can be at a peak one day and plummet the next day. So, the right way to succeed is to remain realistic and humble; don’t be too proud. Knowing that not all the secrets lie in your idea and that the path to success not only depends on many factors but is also not guaranteed, is integral to long-term success.”</p><h3 id="the-plague-%E2%80%98i%E2%80%99m-omnipotent">The plague ‘I’m omnipotent'</h3><p>Eyal Hoffman, Early-Stage Investor &amp; Managing Partner at Highroad explained to us that "CEOs lead the company. However, they sometimes think that everything can be done alone. Whether it’s recruiting clients, leading the company to investors, or even in a media interview, working as a lone wolf can cost them a heavy price, like in declining stock value. Although CEOs are involved and present in every decision, it doesn’t mean that they can lead them alone. If the CEO is a tech expert, he may not have a good business orientation, so he will need others to direct him on that path. From the very beginning and throughout the company’s life, it is necessary to hear and stick to incorporating other professionals into your business. As a company grows, so do its needs, and capabilities within the organization are often insufficient. Don’t be afraid to add professionals to your board or as consultants.”</p><h3 id="the-plague-%E2%80%98customers-hunt%E2%80%99">The plague ‘Customers Hunt’</h3><p>Gal Ringel, CEO &amp; co-founder of Mine stated that "Companies at an early stage sometimes find it challenging to recruit customers, especially if the product they are developing is part of a particular niche addressing a specific factor in the organization or when the competition in the market is significant. Most corporations have been using the same services for years and convincing them to try a new solution is not an easy task. An excellent example is Zoom - which until Covid was not the tool big corporations used and was mainly used by small tech communities. So, when it comes to startups, the difficulty of convincing companies to use their product is a significant feat for them to conquer in order to survive another quarter, raise money, or succeed in becoming commercial. One of the solutions, which is becoming a familiar concept, is Product-Led Growth (PLG). Use the growing power of employees, who will eventually use the product, and slowly bring the need for your solution to the executive table. "</p><h3 id="the-plague-%E2%80%98talent-hunt%E2%80%99">The plague ‘Talent Hunt’</h3><p>Yardenne Assa, Founder and CEO at Unboxable explained that “One of the biggest challenges in the market is the ‘war on talent’. We’re in a candidate-driven market, but undiscovered talent pools are constantly overlooked. The top 15% of talent may have “great” CVs and are considered to be the only desirable talent (according to outdated predictors such as where they worked before, what they did, where they studied, minimum years in a role, etc.). I think that the remaining 85% of candidates are still relevant. Suppose employers could see talent in context to the role and company’s requirements and new predictors. Factors like work style and compatibility with the hiring manager should be considered and they will automatically increase the number of relevant candidates. The ‘war on talent’ is a huge pain in the HR field; Using the right tools can reduce time by half and screen talent with less human diligence. For those seeking jobs, such tools may allow them to be seen in a way that was missing before and even accord happiness in their professional lives.”</p><h3 id="the-plague-%E2%80%98corporation-competition%E2%80%99">The plague ‘Corporation = competition.’</h3><p>Inbar Yacoby, Leader of SAP.iO foundry in Israel claims that “Corporations can be seen as the bad guys, but they might be an integral part of the picture. While many startups want to play in the same playground as the tech giants, they often don’t join the same giants but rather compete with them. This could be a fatal mistake. Those giants may not only be partners, consultants, or investors but can also be the end customer of a young company - and customers are the driving force for sales and profitability. Therefore, even though the right strategy seems different, do not fight corporations; rather, partner with them.”</p><h3 id="the-plague-%E2%80%98falling-in-love-with-you%E2%80%99">The plague ‘Falling in Love with you.’</h3><p>Dorel Ishai, co-CEO &amp; co-founder, Startplan concluded with Geektime that “One of the most dangerous plagues in the startup arena is falling in love with your idea, which can lead to ignoring any negative signals along the way. I often meet entrepreneurs who are convinced that their idea will change the world. Still, when examining the issue in-depth, we find that there is no sustainable business model, no product market, or the market is saturated with competitors. To that, I recommend entrepreneurs to change the idea or pivot entirely, but more often than not I am received with a response like 'it's okay not to have a business model; the main thing is that I believe in the idea.’ It’s healthy to believe in your idea, but it's essential to understand when to stop and not keep moving forward with it, simply because you ‘love’ it. This kind of behaviour can not only cause frustration but also lead to significant financial loss.”</p>
        </div>
    </section>

        <section class="subscribe-form">
    <h3 class="subscribe-form-title">Subscribe to Geektime</h3>
    <p class="subscribe-form-description">Get the latest posts delivered right to your inbox</p>
    <form data-members-form="subscribe">
        <div class="form-group">
            <input class="subscribe-email" data-members-email placeholder="youremail@example.com" autocomplete="false" />
            <button class="button primary" type="submit">
                <span class="button-content">Subscribe</span>
                <span class="button-loader"><svg version="1.1" id="loader-1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px"
    y="0px" width="40px" height="40px" viewBox="0 0 40 40" enable-background="new 0 0 40 40" xml:space="preserve">
    <path opacity="0.2" fill="#000" d="M20.201,5.169c-8.254,0-14.946,6.692-14.946,14.946c0,8.255,6.692,14.946,14.946,14.946
s14.946-6.691,14.946-14.946C35.146,11.861,28.455,5.169,20.201,5.169z M20.201,31.749c-6.425,0-11.634-5.208-11.634-11.634
c0-6.425,5.209-11.634,11.634-11.634c6.425,0,11.633,5.209,11.633,11.634C31.834,26.541,26.626,31.749,20.201,31.749z" />
    <path fill="#000" d="M26.013,10.047l1.654-2.866c-2.198-1.272-4.743-2.012-7.466-2.012h0v3.312h0
C22.32,8.481,24.301,9.057,26.013,10.047z">
        <animateTransform attributeType="xml" attributeName="transform" type="rotate" from="0 20 20" to="360 20 20"
            dur="0.5s" repeatCount="indefinite" />
    </path>
</svg></span>
            </button>
        </div>
        <div class="message-success">
            <strong>Great!</strong> Check your inbox and click the link to confirm your subscription.
        </div>
        <div class="message-error">
            Please enter a valid email address!
        </div>
    </form>
</section>
    <section class="social-buttons" style="margin: 20px 0;">
        <div class="social-share-buttons-container">
            <div class="sharethis-inline-share-buttons"></div>
        </div>
    </section>

        <section class="article-tags">
            <h2>Tags</h2>
            <div>
                    <span>
                        <a href="/tag/startups/" title="startups" class="tag tag-5e8dc6af5dbaf00044006722 startups">startups</a>
                    </span>
                    <span>
                        <a href="/tag/israeli-high-tech/" title="Israeli high-tech" class="tag tag-616d64abce1e63003b50f1bf israeli-high-tech">Israeli high-tech</a>
                    </span>
                    <span>
                        <a href="/tag/learning/" title="learning" class="tag tag-625bdd89ad12c2003d4d0f7e learning">learning</a>
                    </span>
                    <span>
                        <a href="/tag/startup-news/" title="Startup news" class="tag tag-5f0d75c8e9801600398c65e9 startup-news">Startup news</a>
                    </span>
                    <span>
                        <a href="/tag/startup-nation/" title="Startup Nation" class="tag tag-5e8dc6af5dbaf00044006721 startup-nation">Startup Nation</a>
                    </span>
            </div>
        </section>

    <section class="article-author-bio">
            <div class="author-box" href="/author/geektime/">
                <img class="author-image" src="https://www.geektime.com/content/images/2020/04/geektime-2.png" alt="Picture of Geektime">
                <section class="author-box-content">
                    <h2 class="author-box-label">Geektime</h2>
                    <h3 class="author-box-title">Geektime Editorial Team</h3>
                    <section class="contact-details">
                        
                    </section>
                    <p class="author-box-bio-large">Geektime, originally established in 2009 as NewsGeek, is a one-stop-shop for all your tech and startup news. Geektime has taken upon itself to promote the Israeli high-tech industry. </p>
                </section>
            </div>
            <section class="author-box-bio-mobile">
                <p>Geektime, originally established in 2009 as NewsGeek, is a one-stop-shop for all your tech and startup news. Geektime has taken upon itself to promote the Israeli high-tech industry. </p>
            </section>
    </section>

    <section class="post-full-comments">
        <div class="fb-comments" data-href="https://www.geektime.com/10-plagues-of-the-startup-nation/" data-numposts="10" data-width="80%">
        </div>
    </section>

</article>
        <div class="post-recommendations-title">Recommended</div>
<div class="post-recommendations">
            <a class="recommended-item" href="/israeli-fintech-startup-sorbet-raises-15m-from-group11/" style="color: unset; text-decoration: unset">
                <div class="recommended-item">
                    <div class="item-image"><img src=/content/images/2021/06/Sorbet-Co-Founders-Veetahl-Eliaz-1-1619689093.jpg></div>
                    <div class="item-title"><b>PTO into cash: Sorbet adds funding, and finds a new market down under</b></div>
                    <div class="item-separator"></div>
                    <div class="item-info">
                        <div class="item-author">By <b>Oshry Alkeslasi</b></div>
                        <div class="item-additional-info">
                            <span class="tag-color-investments">investments</span> /
                            <time datetime="2021-06-28 09:42:23 +00:00">
                                June 28, 2021
                            </time>
                        </div>
                    </div>
                </div>
            </a>
            <a class="recommended-item" href="/israel-startups-raise-612m-august/" style="color: unset; text-decoration: unset">
                <div class="recommended-item">
                    <div class="item-image"><img src=/content/images/2020/08/August-Fundraising-Recap.png></div>
                    <div class="item-title"><b>Even the heat can&#x27;t stop Israel&#x27;s tech ecosystem: Startups raise $612M in August</b></div>
                    <div class="item-separator"></div>
                    <div class="item-info">
                        <div class="item-author">By <b>Oshry Alkeslasi</b></div>
                        <div class="item-additional-info">
                            <span class="tag-color-investments">investments</span> /
                            <time datetime="2020-08-30 04:37:00 +00:00">
                                August 30, 2020
                            </time>
                        </div>
                    </div>
                </div>
            </a>
            <a class="recommended-item" href="/drug-development-minus-the-clinical-trials/" style="color: unset; text-decoration: unset">
                <div class="recommended-item">
                    <div class="item-image"><img src=/content/images/2022/01/1.jpeg></div>
                    <div class="item-title"><b>Drug development minus the clinical trials…</b></div>
                    <div class="item-separator"></div>
                    <div class="item-info">
                        <div class="item-author">By <b>Alissa Abrahami</b></div>
                        <div class="item-additional-info">
                            <span class="tag-color-investments">investments</span> /
                            <time datetime="2022-01-11 12:23:54 +00:00">
                                January 11, 2022
                            </time>
                        </div>
                    </div>
                </div>
            </a>
            <a class="recommended-item" href="/from-porsche-to-parking-israeli-startups-continue-to-raise-funding/" style="color: unset; text-decoration: unset">
                <div class="recommended-item">
                    <div class="item-image"><img src=https://images.unsplash.com/photo-1561414927-6d86591d0c4f?crop&#x3D;entropy&amp;cs&#x3D;tinysrgb&amp;fit&#x3D;max&amp;fm&#x3D;jpg&amp;ixid&#x3D;MnwxMTc3M3wwfDF8c2VhcmNofDN8fG1vbmV5fGVufDB8fHx8MTYyNTc4ODQ1OQ&amp;ixlib&#x3D;rb-1.2.1&amp;q&#x3D;80&amp;w&#x3D;2000></div>
                    <div class="item-title"><b>From Porsche to parking: Funding pours down on 4 Israeli startups</b></div>
                    <div class="item-separator"></div>
                    <div class="item-info">
                        <div class="item-author">By <b>Oshry Alkeslasi</b></div>
                        <div class="item-additional-info">
                            <span class="tag-color-investments">investments</span> /
                            <time datetime="2021-07-09 04:13:00 +00:00">
                                July 09, 2021
                            </time>
                        </div>
                    </div>
                </div>
            </a>
            <a class="recommended-item" href="/israeli-cyber-startup-raises-record-round/" style="color: unset; text-decoration: unset">
                <div class="recommended-item">
                    <div class="item-image"><img src=/content/images/2021/06/BinID.-Credit-Transmit-Security-1624280623-1024x847.png></div>
                    <div class="item-title"><b>Transmit Security lands $543M at a $2.2B valuation to leave passwords in the past</b></div>
                    <div class="item-separator"></div>
                    <div class="item-info">
                        <div class="item-author">By <b>Idan Ben Tovim</b></div>
                        <div class="item-additional-info">
                            <span class="tag-color-investments">investments</span> /
                            <time datetime="2021-06-23 04:12:00 +00:00">
                                June 23, 2021
                            </time>
                        </div>
                    </div>
                </div>
            </a>
</div>

    </div>
</main>




        </div>
    </div>

    <footer class="site-footer outer">
        <div class="site-footer-content inner">
            <section class="copyright"><a href="https://www.geektime.com">Geektime</a> &copy; 2022
            </section>
        </div>
    </footer>

    </div>

        <div class="subscribe-success-message">
            <a class="subscribe-close" href="javascript:;"></a>
            You've successfully subscribed to Geektime!
        </div>

        <div id="subscribe" class="subscribe-overlay">
            <a class="subscribe-close-overlay" href="#"></a>
            <a class="subscribe-close-button" href="#"></a>
            <div class="subscribe-overlay-content">
                    <img class="subscribe-overlay-logo" src="https://www.geektime.com/content/images/2022/04/-------.png" alt="Geektime" />
                <div class="subscribe-form">
                    <h1 class="subscribe-overlay-title">Subscribe to Geektime</h1>
                    <p class="subscribe-overlay-description">Stay up to date! Get all the latest & greatest posts
                        delivered
                        straight to your inbox</p>
                    <form data-members-form="subscribe">
                        <div class="form-group">
                            <input class="subscribe-email" data-members-email placeholder="youremail@example.com"
                                autocomplete="false" />
                            <button class="button primary" type="submit">
                                <span class="button-content">Subscribe</span>
                                <span class="button-loader"><svg version="1.1" id="loader-1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px"
    y="0px" width="40px" height="40px" viewBox="0 0 40 40" enable-background="new 0 0 40 40" xml:space="preserve">
    <path opacity="0.2" fill="#000" d="M20.201,5.169c-8.254,0-14.946,6.692-14.946,14.946c0,8.255,6.692,14.946,14.946,14.946
s14.946-6.691,14.946-14.946C35.146,11.861,28.455,5.169,20.201,5.169z M20.201,31.749c-6.425,0-11.634-5.208-11.634-11.634
c0-6.425,5.209-11.634,11.634-11.634c6.425,0,11.633,5.209,11.633,11.634C31.834,26.541,26.626,31.749,20.201,31.749z" />
    <path fill="#000" d="M26.013,10.047l1.654-2.866c-2.198-1.272-4.743-2.012-7.466-2.012h0v3.312h0
C22.32,8.481,24.301,9.057,26.013,10.047z">
        <animateTransform attributeType="xml" attributeName="transform" type="rotate" from="0 20 20" to="360 20 20"
            dur="0.5s" repeatCount="indefinite" />
    </path>
</svg></span>
                            </button>
                        </div>
                        <div class="message-success">
                            <strong>Great!</strong> Check your inbox and click the link to confirm your subscription.
                        </div>
                        <div class="message-error">
                            Please enter a valid email address!
                        </div>
                    </form>
                </div>
            </div>
        </div>

    <script src="https://code.jquery.com/jquery-3.4.1.min.js"
        integrity="sha256-CSXorXvZcTkaix6Yvo6HppcZGetbYMGWSFlBw8HfCJo=" crossorigin="anonymous">
        </script>
    <script src="https://www.geektime.com/assets/built/casper.js?v=269b3958ac"></script>

    <script>
        // Parse the URL parameter
        function getParameterByName(name, url) {
            if (!url) url = window.location.href;
            name = name.replace(/[\[\]]/g, "\\$&");
            var regex = new RegExp("[?&]" + name + "(=([^&#]*)|&|#|$)"),
                results = regex.exec(url);
            if (!results) return null;
            if (!results[2]) return '';
            return decodeURIComponent(results[2].replace(/\+/g, " "));
        }

        // Give the parameter a variable name
        var action = getParameterByName('action');

        $(document).ready(function () {
            if (action == 'subscribe') {
                $('body').addClass("subscribe-success");
            }

            $('.subscribe-success-message .subscribe-close').click(function () {
                $('.subscribe-success-message').addClass('close');
            });

            // Reset form on opening subscrion overlay
            $('.subscribe-button').click(function () {
                $('.subscribe-overlay form').removeClass();
                $('.subscribe-email').val('');
            });
        });
    </script>

        <script>
        $(document).ready(function () {
            // FitVids - start
            var $postContent = $(".post-full-content");
            $postContent.fitVids();
            // FitVids - end

            /*
            // Replace nav with title on scroll - start
            Casper.stickyNavTitle({
                navSelector: '.site-nav-main',
                titleSelector: '.post-full-title',
                activeClass: 'nav-post-title-active'
            }); 
            // Replace nav with title on scroll - end
            */

            /*
            // Hover on avatar
            var hoverTimeout;
            $('.author-list-item').hover(function () {
                var $this = $(this);

                clearTimeout(hoverTimeout);

                $('.author-card').removeClass('hovered');
                $(this).children('.author-card').addClass('hovered');

            }, function () {
                var $this = $(this);

                hoverTimeout = setTimeout(function () {
                    $this.children('.author-card').removeClass('hovered');
                }, 800);
            });
            */
        });
    </script>



    <script src="https://unpkg.com/swiper/swiper-bundle.min.js"></script>

    <script>
        var mySwiper = new Swiper('.swiper-container', {
            // Optional parameters
            direction: 'horizontal',
            loop: true,

            // If we need pagination
            pagination: {
                el: '.swiper-pagination',
            },

            // Navigation arrows
            navigation: {
                nextEl: '.swiper-button-next',
                prevEl: '.swiper-button-prev',
            },

            // And if we need scrollbar
            scrollbar: {
                el: '.swiper-scrollbar',
            },
        })
    </script>

    <script type="text/javascript" src="https://www.geektime.com/assets/js/jquery.ghosthunter.js?v=269b3958ac"></script>
    <script>
        function qs(key) {
            key = key.replace(/[*+?^$.\[\]{}()|\\\/]/g, "\\$&"); // escape RegEx meta chars
            var match = location.search.match(new RegExp("[?&]" + key + "=([^&]+)(&|$)"));
            return match && decodeURIComponent(match[1].replace(/\+/g, " "));
        }

        var ghosthunter_key = (location.hostname === "localhost" || location.hostname === "127.0.0.1")
            ? '1905c4ef7453e1c10a202d53dd'
            : '07a6f8c5196594b97068359fe2';

        var ghost_root_url = "/ghost/api/v2"
        var ghunter = $("#search-input").ghostHunter({
            onPageLoad: true,
            results: "#results",
            onKeyUp: false,
            item_preprocessor: function (item) {
                let ret = {};
                ret.picture = item.feature_image;
                ret.excerpt = (item.custom_excerpt || item.excerpt);
                ret.excerpt = ret.excerpt.substr(0, ret.excerpt.length > 250 ? 250 : ret.excerpt.length) + '...';
                ret.primary_author_name = item.primary_author.name;
                ret.primary_tag_name = item.primary_tag ? item.primary_tag.name : 'General';
                return ret;
            },
            result_template: `
            <article class="article-line">
                <a href="{{link}}" class="article-line-link">
                    <div class="article-column article-column-image">
                        <img class="post-card-image" src="{{picture}}" />
                    </div>
                    <div class="article-column article-column-title">
                        <div class="article-tag article-tag-{{primary_tag_name}}">{{primary_tag_name}}</div>
                        <h1 class="title">{{title}}</h1>
                            <h2 class="author">{{primary_author_name}} </h2>
                        <time
                            datetime="{{pubDate}}">{{pubDate}}</time>
                    </div>
                    <div class="article-column article-column-excerpt">
                        <p class="article-column-excerpt-text">
                            {{excerpt}}...
                        </p>
                    </div>
                </a>
            </article>
            `,
            indexing_end: function () {
                var search_term = qs("search");
                if (search_term) {
                    ghunter.find(search_term);
                    $(".results-container").show();
                    $("#search-input").val(search_term);
                    $("#title-term").text(search_term);
                }
            }
        });

        $(document).ready(function () {
            $("#search-form").submit(function (e) {
                e.preventDefault();
                document.location.href = "?search=" + $("#search-input").val();
            });

        });
    </script>

    <script type="text/javascript"
        src="https://platform-api.sharethis.com/js/sharethis.js#property=5ec2aa9e20a82d001993a740&product=inline-share-buttons"
        async="async"></script>

    

</body>

</html>